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Logging into ServiceCEO 
To access ServiceCEO for the first time, you will use the administrator account. This account provides you 
with the security rights to all features, lists, and options throughout ServiceCEO's system. The 
administrator account's user name and password are: 

• User name: Administrator 

• Password: Administrator 

To log into ServiceCEO: 

1. Either double-click the ServiceCEO icon or select Start > Programs > ServiceCEO > 
ServiceCEO. The Login dialog box appears. 

 

2. Type your assigned user name in the User Name field. 

3. Type your password in the Password field. For additional security, when you type your password, 
it will appear as bullets rather then characters. 

4. Click OK. 

 

Tip: 
If the username or password is entered incorrectly, an error message will appear indicating in 
which field the problem occurred. 

 

Tip: 
If ServiceCEO is not automatically maintaining a four-month active period, an active period 
dialog box may appear from time to time when you launch the application. When these appear, 
OK to extend the active range by one month or select the Automatically maintain 4-month 
‘Active Period’ check box. See the Defining Active Period section for details. 

You will not be able to change the user name for this account. However, after you have created your own 
database, we highly recommend that you change the password for the Administrator account to protect 
your data. See the Managing Users section for more information. 

 

Caution: 
If you are not an administrator, someone with security rights must assign you an active user name 
before you can access ServiceCEO. 

The information that is displayed to a particular user in the application will depend on their user rights. See 
the Establishing Security Rights section for more information. 
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License Codes 
Shortly after you first access ServiceCEO, an expiration warning dialog box may appear: 

 
This dialog box informs you that you have a limited number of days before you must activate ServiceCEO. 
We provide you a period of 14 days to work with your application before you need to obtain an Activation 
Code. You can contact Insight Direct at any time during the fourteen days to get a new Activation Code. 
See the Requesting and Entering Activation Codes section for more. 

 

Note: 
If you loaded the demo database, you do not need to enter an Activation Code. You will be 
prompted for a new code only if: a) you load a blank database or b) you change your company 
name and/or ZIP Code in the Company Information Options dialog box. See the Defining 
Company Information section for more. 

Requesting and Entering Activation Codes 
To enter in your Activation Code: 

1. Log into the application as an administrator. 

 

Caution: 
You must be logged into the application as an administrator in order to enter the Activation 
and/or Feature Codes.  

2. Select Help > Enter License Codes. The Activation and Feature Code dialog box appears. 
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Caution: 
If you are running a version of ServiceCEO before 6.0, the Activation Code dialog box will 
appear somewhat different; there will be a field for a Feature Code. Please follow the instructions 
on the e-mail or that the Technical Support Representative provides in order to enter these codes.

The Company Name and Postal Code fields are pulled from your Company Information and are not 
editable in the Activation Code dialog box. If you want to edit them, please do so before you submit your 
request. See the Defining Company Information section for details.  

 

Tip: 
If you do not know what version of ServiceCEO you are running, please read the Determining 
the Version Number section of the User's Guide.  

If you are connected to the Internet 

3. Click Submit Request On-Line. A browser appears with your information defaulted into it. 
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4. Verify this information is correct. If it is not, correct it now. 

5. Click Submit. Your request has been submitted to Insight Direct.  

 

Note: 
The request you send to Insight Direct is valid for 24 hours. After that time, the Challenge Code 
expires. If you have not entered the Activation Code within the 24 hour period, you will need to 
submit a new online request. 

6. You will receive an e-mail shortly with your Activation Code. Type the activation code you 
receive into the Activation Code fields. 

7. Click Enter Codes. The Activation Code dialog box closes. Your code(s) are now active. 

If you are not connected to the Internet: 

3. Log into the application as an administrator. 

 

Caution: 
You must be logged into the application as an administrator to enter the Activation Code.  

2. Select Help > Enter License Codes. The Activation and Feature Code dialog box appears. 

3. Call Insight Direct at (617) 557-4898. 

4. Provide the Insight Direct Support Representative the code displayed in the Challenge Code field. 
The support representative will take this code and generate your Activation Code. 

5. Type the Activation code you receive into the Activation Code fields. 

6. Click Enter Codes. The Activation Code dialog box closes. Your code(s) are now active. 
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Learning the Application 
Training Overview 
Insight Direct's relationship with you doesn't end when you purchase our products! 

We believe in our products and their ability to help you succeed. We stand behind what we say it will do 
for your business. We have a team of professionals - software developers, training experts, technical and 
sales representatives - who share one common goal: the success of your business. 

Online Training Classes 
Insight Direct's experts can have you up and running in no time! 

Experience is often the best teacher - but you don't have to learn the hard way. Our interactive, online 
classes give our customers a place to get their questions answered by experts at Insight Direct and to learn 
from other ServiceCEO customers. 

Our training classes are open to Membership Plan members to help them get up and running quickly. 

Login Instructions for Online Training 
Visit www.insightdirect.com/classes.html for the current class schedule. For a complete description of 
every class, point your browser to http://www.insightdirect.com/ClassDesc.html. Classes are offered two to 
three times every day!  

Pre-Recorded Classes 
We recognize that you are busy. To help those of you who may not have time to attend one of our training 
classes, we've generated a series of prerecorded training classes. You can access these classes at anytime. 

To watch a pre-recorded class: 

1. Log into the Member Center in the usual manner. 

 

Tip: 
For detailed instructions on how to log into the Member Center, please read the "Accessing 
Insight Direct's Member Center" document, located at 
http://www.insightdirect.com/docs/member_center/. Alternatively, click the Click Here To 
Learn How To Use The Member Center link from the Member Center Login page for a short 
instructional video. 

2. Click the Watch Pre-Recorded Training Classes link to view the current list of classes.  

3. To run the class, perform one of the following actions: 

o Click the name of the class you want to watch. A new window will appear, running the 
class you want to view. 

o To download the class and run it from your local computer, click the appropriate 
Download link. A File Download dialog box appears. Click Save. A Save As dialog box 
appears. Navigate to your desktop and click Save. The class will be downloaded to your 
desktop.  
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Note: 
The downloaded class is a compressed file (with a .RAR extension). You will need to extract the 
class files before you can run it. Once extracted, double-click the file with the .HTML extension 
to run the class. 

If you do not have a file compression tool, please download WinRAR from the Support Utilities 
section of http://www.insightdirect.com/support.html.  

 

Tip: 
If you are accessing the Internet via a dial-up connection, we recommend you download the class 
to your computer to avoid performance issues. 

Additional Materials 
Insight Direct offers more then just training! Your support plan includes: 

• Technical Support 

• Product Releases 

• Documentation 

Technical Support 
We believe in our products and their ability to help you succeed. We stand behind what we say it will do 
for your business. We have a team of professionals - software developers, training experts, technical and 
sales representatives - who share one common goal: the success of your business. 

Our Technical Support Specialists can quickly resolve your questions in two ways: 

• Support Tickets. The fastest method of receiving technical support is to submit a Support Ticket 
online via the Member Center.  

 

Tip: 
All inquiries (Support Tickets) submitted online - via the Member Center - will be handled first. 
Click Support Request to submit a support ticket. Tickets submitted via the telephone will be 
handled, after online inquires, in the order in which they were received. 

• Telephone. The dedicated Technical Support Line is (617) 557-4898 between the hours of 8:30-
5:30 EST. Please do not call the main Insight Direct number (800-471-4200) as the support staff 
does not have access to this line.  

 

Note: 
Technical support is not part of your Membership Plan; you must purchase Support Minutes in 
order to receive assistance. In addition, you must have an active Membership Plan in order to 
purchase Support Minutes - this is necessary because you may need access to the materials in the 
Member Center (ServiceCEO software updates, training materials, Knowledge Base articles, etc.) 
in order to fix your issue. Support Minutes never expire as long as you have an active 
Membership Plan; however, if your Membership Plan does expire, your Support Minutes also 
expire. 
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Product Releases 
To obtain updates and upgrades for your Insight Direct software, please log in to our Member Center. Note 
that you must have an active Membership Plan to access this area. 

For detailed instructions on how to log into the Member Center, please read the "Accessing Insight Direct's 
Member Center" document, located at http://www.insightdirect.com/docs/member_center/. 

Documentation 
The latest support documents for each of our products will help get you up and running as soon as possible. 
Point your browser to http://www.insightdirect.com/support.html#docs. 

Configuring ServiceCEO 
Configuration Overview 
ServiceCEO is a highly configurable software application. As such, most of its functionality is fully 
integrated with many cross-referenced lists and options. Due to the complexity of this system, we highly 
recommend that you read and understand all of the following List and Options configuration abilities 
before attempting to create customers and start scheduling jobs.  

Please note that there are certain areas of the application that you may not wish to utilize.  Thus, you will 
not need to review, for example, the application's inventory functionality if you are not selling products to 
your customers.  

Also note that we have linked these topics together in an order which is designed to assist you configure 
your database in a quick, easy manner. While you can navigate to any topic you wish, we have found that 
users that follow this ordering are able to get their database up and running faster then those that do not 
follow this order.  

Initial Configuration 

Security 

Establishing Security Rights 
The security feature is an extremely important element of ServiceCEO. This option provides the 
ServiceCEO administrator with the ability to set access rights and permissions for all other users. In other 
words, the administrator determines not only who has access to ServiceCEO but also who access to the 
application's individual features. 

The ServiceCEO user security system allows you to clearly define what information can be viewed, 
modified, or entered by each user with access to the application. The security rights assignment is divided 
in two sub-sections: 

• Groups - A grouping of users with identical security access rights. See the Managing User Groups 
section. 

• Users - The individual people who will be accessing the system. See the Managing Users section. 

Users are assigned to groups, and security rights and access levels are assigned to the groups. 
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Show Connected Users 

On both the Groups and Users tabs, you can display all of the users that are currently connected to the 
application by clicking Show Connected Users. The Connected Users dialog box appears. 

 
This dialog box displays all of the users that are connected to the system. 

To disconnect a user, select their name and click Disconnect. The user will be immediately disconnected 
from ServiceCEO. 

Managing User Groups 
A user's Group controls the user’s access rights. In other words, access rights are not defined via individual 
users but by user groups. To change a user's security rights, you can edit the groups to which a user belongs 
or edit the security rights of the entire group. These options can be changed at any time by anyone with the 
permission to alter security settings. However, note that editing the security rights of an entire group will 
affect every member of that group. 

Adding New User Groups 

New users can be added to ServiceCEO by anyone with the right to change the security settings. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Security from the Categories bar. The Admin - User Access Rights dialog box appears. 
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3. Click New, press CTRL+G, or select File > New > New Group. The Details and Rights sections 
will become active. 

4. Type the group's name into the Name field. 

5. Type a description of the group in the Notes field. 

6. Select the appropriate check boxes in the Rights section to determine the security rights of each 
user that will be assigned to this group. An explanation of each security setting is located in the 
Security Rights Table. 

 

Tip: 

To quickly assign all rights to the group, click . To quickly remove all access rights from a 

group, click . 

7. Repeat steps 3-6 to add additional groups. 

8. When complete, click Save and Close. 

Editing User Groups 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Security from the Categories bar. The Admin - User Access Rights dialog box appears. 

3. Select the user group you want to edit. 

4. Make any changes to the user group as necessary. An explanation of each security setting is 
located in the Security Rights Table section. 
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Tip: 

To quickly assign all rights to the group, click . To quickly remove all access rights from a 

group, click . 

5. Repeat steps 3-4 to edit additional groups. 

6. When complete, click Save and Close. 

Deleting User Groups 

You can delete any user group in ServiceCEO. No confirmation notice appears, so be sure you want to 
delete the user group before you click Delete. Note that deleting a user group will automatically remove the 
security rights of that group from all users assigned to that group. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Security from the Categories Bar. The Admin - User Access Rights dialog box will appear. 

3. Select the name of the group you would like to delete. 

4. Click Delete. 

5. Click Save and Close. 

Security Rights Table  
The specific security rights are: 

Right Options 

Main Lists • Customer. Can view the main customer list. 
• Employee. Can view the main employee list.  

Customer Details - Main View • View. Can view existing customer records, but not edit 
them. 

• Modify Existing. Can view and edit existing customer 
records. 

• Create New. Can create new customer records. 

Customer - Payment Method Acct. 
Numbers 

• View All. Can view all of a customer's payment 
information. 

• Partial Card Number. Can only view the last four digits 
of a customer's credit card. 

• Modify Existing. Can edit existing payment information. 
• Create New. Can create new payment methods for a 

customer. 
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Right Options 

Customer Billing History • View. Can view customer's Billing History tab. 
• View Detail. Can open invoices from the Billing History 

tab. 
• Create New Payment. Can create new payments from the 

Billing History tab. 
• Create New Charge. Can create new charges from the 

Billing History tab. 
• Create New Standard Adjustment. Can create new 

standard adjustments from the Billing History tab. 
• Create New Credit Note Adjustment. Can create new 

credit note adjustments from the Billing History tab. 
• Delete Payments/Adjustments. Can delete payments and 

adjustments from the Billing History tab. 
• Modify Payments/Adjustments. Can edit payments and 

adjustments from the Billing History tab. 
• Modify Invoices. Can open and modify invoices from the 

Billing History tab. 

Customer Notes • View All. Can view all customer notes. 
• Modify Existing. Can edit existing customer notes. 
• Create New. Can create new customer notes. 

Customer - Doc. Links • View. Can view all customer links.  
• Create/Modify. Can create and modify all customer links. 
• Delete. Can delete existing customer links. 

Allocating Transactions • Allocating Payments. Can apply payments to invoices in 
the Transaction dialog box. 

• Allocate Standard Adjustments. Can apply a standard 
adjustment to invoices in the Transaction dialog box. 

• Allocate Credit Note Adjustments. Can apply credit note 
adjustments to invoices in the Transaction dialog box. 

Employee Details - Main View • View. Can open and view employee records.  
• Modify Existing. Can edit existing employee records. 
• Create New. Can add new employee records. 

Employee  - Notes • View. Can view employee notes. 
• Modify Existing. Can edit existing employee notes. 
• Create New. Can add new employee notes. 

Employee - Social Security • View. Can view employee Social Security Numbers.  
• Modify. Can edit and add employee Social Security 

Numbers. 

Employee - Payroll Setup • View. Can access employees' Payroll Setup tab. 
• Modify. Can edit and add employee payroll information. 

Employee - Payroll History • View. Can access an employee's Payroll History tab.  
• Modify. Can edit and add adjustments to employees' 

payroll history. 

Employee - Time Cards • View. Can view time cards. 
• Create/Modify. Can create and modify time cards. 
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Right Options 

Employee - Bonus Commissions • View. Can view bonus commissions. 
• Create/Modify/Delete. Can create, modify, and/or delete 

bonus commissions. 
• Pay. Can generate pay for bonus commissions. 

Payroll Processing • View/Calculate Paychecks. Can view and calculate 
paychecks. 

• Create/Export Paychecks. Can create and export 
paychecks. 

Job/Task Payroll • View Amounts.  
• Modify Amounts. 

Employee - Doc. Links • View. Can view all employee links.  
• Create/Modify. Can create and modify employee links.  
• Delete. Can delete employee links.   

Feedback Wizard • Run Wizard. Can run the Feedback Wizard. 

Jobs/Schedule • View. Can view job, schedule, and project records. 
• Modify Existing Jobs/Schedules. Can modify existing 

job, schedule, and project records. 
• Create New Jobs or Schedules. Can create new job, 

schedule, and project records. 

Dispatch Board • View. Can open the Dispatch Board but not change 
anything. 

• Modify. Can open and modify records on the Dispatch 
Board.   

• Create Views. Can create new Dispatch Board views. 
• Delete Views. Can delete Dispatch Board views. 

Estimates • Recycle. Can send estimates to the Recycle Bin. 

Team List • View/Assign. Can open the Team List dialog box and 
assign employees to teams. 

• Create/Rename/Set Active. Can create new teams, rename 
teams, and activate/deactivate teams. 

Master Lists • Services. Can open the Master Service List. 
• Products. Can open the Master Product List. 
• Kits. Can open the Master Kits list. 

Job Completion • View Pending Completion List. Can view the Completion 
and AutoComplete tabs of Office Duties. 

• Run Completion Wizard. Can run the Completion Wizard 
and the Auto Complete feature. 

• Run Team Check In. Can run the Team Check In feature. 
• Modify Payments. Can add and edit existing payments in 

the Completion Wizard and Team Check In. 
• Allocate Payments. Can assign payments to jobs in the 

Completion Wizard and Team Check In. 
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Right Options 

Pending Deposits • View Pending Deposits. Can open and view the Deposits 
tab of Office Duties. 

• Run Deposit Wizard. Can export a deposit. 
• Change Bank Account. Can change a bank account in the 

Deposit Wizard. 

Credit Card Processing • View Pending Cards. Can view credit card payments in 
the CC Processing tab. 

• Process Cards. Can process credit card payments. 
• Skip Processing. Can delete credit card payments from the 

CC Processing tab. 

Billing Center • Run Billing Center. Can open the Billing Center. 

Vendors • View. Can view and open, but not edit, vendor records.  
• Create/Modify. Can create new vendor records, and edit 

existing vendors. 
• QB Link/Sync. Can integrate a vendor record with 

QuickBooks®. 

Purchase Orders • View. Can view purchase orders. 
• Create/Modify. Can create new purchase orders as well as 

edit existing ones. 
• Approve. Can approve a purchase order. 
• Send. Can send a purchase order. 
• Receive. Can receive a purchase order. 
• Receive Bill. Can receive the bill for a purchase order. 
• Void. Can void out a purchase order. 

QB Sales Export • Run Wizard. Can export Invoices and A/R information to 
QuickBooks. 

Call Center Quoting • Run Call Center. Can open and run the Call Center. 

Reports • Customer. Can access and run the Customer reports. 
• Scheduling. Can access and run the Scheduling reports. 
• Employee. Can access and run the Employee reports. 
• Financial. Can access and run the Financial reports. 
• Quotes. Can access and run the Quotes/Estimates reports. 
• Inventory. Can access and run the Products/Services 

reports. 
• Modify Reports and Report List. Can access the report 

list and modify reports. 

Web Access (if configured) • Allow Mobile/Web Login. Enable the user to log in to 
ServiceCEO using a mobile device. 

Web Charges (Product/Service) • View. Can view charges via Mobile Tech. 
• Modify. Can modify job charges via Mobile Tech. 
• Create new. Can add new charges to a job via Mobile 

Tech. 
• Delete. Can delete charges from a job via Mobile Tech. 
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Right Options 

Web Stock Assign • Allow Modifying Inventory Assignment. Can alter 
inventory via Mobile Tech. 

Web Invoice Notes • View. Can view invoice notes via Mobile Tech. 
• Modify. Can edit invoice notes via Mobile Tech. 

Web Payments • View Customer's Current Balance, Receive Payments. 
Can view customer balances and enter payments via 
Mobile Tech. 

Web Payroll • Modify My Time Card. User can edit their time card via 
Mobile Tech. 

• Timestamp other Employees on Jobs. User can edit time 
cards for any employee via Mobile Tech. 

Web Status Change • Allow Job Status/Substatus Change. Can edit substatuses 
via Mobile Tech. 

Audit Log • View. Can view the Audit Log tabs. 

Data Import • Customer. Can import customers into ServiceCEO. 
• Vendor Catalog/Master Products. Can import inventory 

vendor catalogs into ServiceCEO. 
• Postal Code. Can import ZIP Codes into ServiceCEO.  

Zone Manager • Access. Can open and use the Zone Manager. 

Campaigns • Access. Can open and use Campaigns. 

Managing Users 
On the users tab of the Security Options window, you can define user accounts for all people using 
ServiceCEO. Any person logging into ServiceCEO will need a Login and Password combination. This 
combination can only be used by one person at a time. In addition, you will need to have a user license for 
every Login in ServiceCEO. The number of users for which you are licensed is controlled by your 
Activation Code. If a user attempts to login with a Login name that is already in use, or if the number of 
allotted users has been exceeded, you will receive an error message. 

Adding New Users 

New users can be added to ServiceCEO by anyone with right to edit security settings. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Security from the Categories bar. The Admin - User Access Rights dialog box appears. 

3. Click the Users tab. 
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4. Click New, click Add, press [CTRL]+U, or select File > New > New User. The Information and 
Member Of sections becomes active. 

5. Type a login name for the user in the Login field. What is used as the login name is entirely up to 
the discretion of the individual creating the new user. However, we advise you use standardized 
login names. 

6. Type a password for the user in the Password field. The password will appear as asterisks for 
added security. 

7. Retype the password in the Verify field to ensure that the password was spelled accurately. 

8. Type the user’s complete name into the Full Name field. 

9. Type the user's e-mail address in the E-mail field. 

 

Caution: 
Steps 10-12 involve multi-site functionality (located in ServiceCEO Enterprise) and may not be 
available to all users. The ability to view and work in multiple sites is dependent on a user’s 
access rights. If you cannot see the field being described, then you do not have the ability to work 
in multiple sites. 

10. Select the new user’s level from the Organization Level drop-down list. The options are 
Company, Region and Branch. If Region is selected, the Regional Administrator check box will 
appear. If Company is selected, the Access to: field will disappear. 

11. For regional employees, select the Regional Administrator check box if the user will 
administrate the region. 

12. Select the level to which the new user has access from the Access to: drop-down list. 

13. Select the check boxes for each user group you want to assign to this customer from the Member 
Of section. The user groups control what security rights the user will have. 
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Note: 
If a user is a member of two groups, one group with a particular security right (X) and the second 
without security right X, the user will have that security right. 

14. Repeat steps 4-13 to add new users. 

15. When you have finished adding users, click Save and Close. 

Editing Users 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Security from the Categories bar. The Admin - User Access Rights dialog box appears. 

3. Click the Users tab. 

4. Select the user who you would like to edit from the Users list. 

5. Make any appropriate changes to the user as necessary. Add or remove the user from groups as 
needed by selecting or deselecting the appropriate check boxes in the Member Of section. Note 
that this will affect the user's security rights. 

6. When you are finished, click Save and Close. 

Deleting a User 

In order to ensure data integrity, you can only delete a user immediately after you have created one. Given 
this limitation, if you want to block a user from accessing ServiceCEO, we recommend you change the 
user's password and deselect all User Group check boxes. 

Defining Tax Codes 
ServiceCEO's multi-tiered tax rate functionality enables you to charge and track taxes on the services and 
products you provide. You can define up to three different tax types, with unlimited tax codes for each tax 
type. 

You do not need to enable all three tax types. For example, a company that only needs to charge a state tax 
(no city, county, or other extra taxes) would only need to enable a tax type named State. 

Once a tax type is defined, you can create a list of different tax codes within that tax type. To continue our 
example, the company charging state taxes would define tax codes for each state within which the company 
conducts business. 
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Adding Tax Codes 

1. Select Tools > Lists > Tax Codes. The Tax Codes dialog box appears. 

 

2. The Active check box will be selected by default. Deselect it if you do not want this tax type to 
appear in drop-down lists in ServiceCEO. 

3. Click the name field of the tax type you want to add. 

4. Type the name of the tax into the Name field. 

5. Click in the Tax Code List field. 

6. Click . The Tax Code List dialog box appears. In this dialog box, you define the tax codes for 
the tax type. For example, if you do business in three states, you would create three tax codes - one 
for each state. 

 

7. Click Add. A new row appears. 

8. Type a name for the new tax code. 

9. If you are using an accounting package, select the accounting vendor for this tax code from the 
Accounting Vendor drop-down list. 

10. Type the tax rate into the Tax Rate field. 

11. Deselect the Active check box if you do not want this tax code to appear on drop-down lists 
throughout ServiceCEO. 

12. Repeat steps 7-11 to add more tax codes for the current tax type. 

13. Click Close. 
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14. Repeat steps 2-13 to add additional tax types and codes. 

15. Click OK. 

Editing Tax Codes 

1. Select Tools > Lists > Tax Codes. The Tax Codes dialog box appears. 

2. Click in the Tax Code List field of the tax type that includes the tax code you want to edit. 

3. Click . The Tax Code List dialog box appears. 

4. Make any appropriate edits. 

5. Click OK. 

6. Repeat steps 2-5 to edit additional tax codes. 

7. Click OK. The Optional Updates dialog box appears. 

 

8. The Optional Updates dialog box enables you to propagate the changes you've made to the taxes 
to existing jobs. 

o If you do not want to update the taxes for existing jobs, click No Update. The Optional 
Updates dialog box will close.  

o To update taxes for existing jobs: 

1. Select the check box corresponding to each tax codes that you want to update. 

2. Select the Update Charges check box. 

3. Click Update. 

9. Click OK. 
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Caution: 
Even if you click Update, the taxes on miscellaneous charges, Credit Note Adjustments, and 
Service Contracts will not be automatically adjusted. 

Deleting Tax Codes 
You cannot delete tax codes that have been used in the past. Attempting to delete a tax code will mark it as 
Inactive, meaning that you will not be able to select this tax code in the future. 

1. Select Tools > Lists > Tax Codes. The Tax Codes dialog box appears. 

2. Click in the Tax Code List field of the tax type that includes the tax code you want to delete. 

3. Click . The Tax Code List dialog box appears. 

4. Select the name of the tax code you want to delete. 

5. Click Delete. A confirmation dialog box appears. 

6. Click Yes. The tax code is deleted. 

7. Repeat steps 4-6 to delete additional tax codes. 

8. Click Close. 

9. Click OK. 

Managing Zones 
A zone is a user-defined geographic territory. Zones enable you to break up your coverage area into 
manageable sub-sections so that you can associate teams and/or employees in a particular zone with 
customers located in the same zone, facilitating easy and efficient employee dispatching. You should assign 
your zones in such a way that a single team could handle multiple jobs within a zone without difficulty (due 
to reduced travel time). 

Opening the Zone Manager 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 
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The three tabs of the Zone Manager are described in more detail below. 

 

Tip: 
Clicking OK in the Zone Manager will save your edits for all records created after you click OK. 
If you want your edits to change already existing records, define what you want to change in the 
Optional Updates section. 

Manage by ZIP Code 

The Manage by ZIP Code tab of the Zone Manager enables you to assign zones to particular ZIP Codes. 

1. Filter the ZIP Code list to find the ZIP Code you want to associate with zones. For details, see the 
Using a Filter with the Zone Manager section below. 

2. Select the ZIP Code that you want to associate with a zone(s).  

3. Edit the ZIP Code as necessary. You can: 

o Define the City. Add or edit the ZIP Code's city in the appropriate City field. 
o Define the State. Add or edit the ZIP Code's two letter state code in the appropriate State 

field. 
o Define the Tax Rates. Select a state tax rate from the appropriate Rate drop-down lists. 

The tax rates that appear are defined in the Tax Codes dialog box; see the Defining Tax 
Codes section for details. 
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4. Select the check box corresponding to the zone(s) you want to associate with the selected ZIP 
Codes. 

5. Click Save or Save and Close. The Optional Updates dialog box appears. See the Optional 
Updates section, below. 

Manage by Zone 
The Manage by Zone tab of the Zone Manager enables you to assign ZIP Codes to particular zones. 

 
To use this tab: 

1. Select the Zone you want to associate with ZIP Codes. 
2. If you'd like, edit the zones' values. You can: 

o Define a Price Group. Select a price group for the zone from the Price Group drop-down 
list. For more on Price Groups, see the Using Price Groups section. 

o Deactivate the Zone. Deselect the Active check box if you do not want this zone to 
appear on the zone drop-down lists throughout ServiceCEO. 

 

Note: 
The Active check box for each zone is selected by default, meaning that it will appear on all 
customer and/or employee records. Deselecting the Active check box for existing list items will 
remove the list item for future records but keep it for those customer and/or employee records 
that are already using this item. 

o Describe the Zone. Edit or define a zone's description by typing a short definition in the 
appropriate Description field. 
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3. Filter the ZIP Code list to find the ZIP Codes you want to associate with the selected Zone. For 
details, see the Using a Filter with the Zone Manager section below.  

4. Select the check box corresponding to the ZIP Code(s) that you want to associate with the selected 
zone.  

5. Edit the ZIP Code as necessary.  

6. Click Save or Save and Close. The Optional Updates dialog box appears. See the Optional 
Updates section, below. 

Assign Tax Codes 

The Assign Tax Codes tab of the Zone Manager enables you to assign tax codes to your zones. 

 
To use this tab: 

1. Filter the ZIP Code list to find the ZIP Codes you want to associate with tax codes. For details, see 
the Using a Filter with the Zone Manager section below. 

2. Select the check box(es) corresponding to the ZIP Code(s) for which you want to define tax codes.  

3. Select the check box(es) corresponding to the tax type(s) that you want to apply to the selected 
ZIP Codes. 
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Note: 
The (up to three) tax types that appear correspond to the tax types you have defined and enabled. 
For details, see the Defining Tax Codes section. 

4. Select the tax code(s) you want to assign to the ZIP Code(s) from the appropriate drop-down lists.  

5. Click Apply. The tax codes selected in step 4 are applied to the selected ZIP Codes, and will 
appear in the Step 1 section. 

6. Click Save or Save and Close. The Optional Updates dialog box appears. See the Optional 
Updates section, below. 

Using a Filter with the Zone Manager 

1. Define the filter criteria. To do so, perform one or any combination of the following:  

o Type the ZIP Code you want to use in the ZIP Code field. 
o Select the Zone whose ZIP Codes you want to see from the Zone drop-down list. 
o Type the name of the city whose ZIP Codes you want to see in the City field.  
o Type the name of the state whose ZIP Codes you want to see in the State field. 
o Select the tax code whose associated ZIP Codes you want to see from the Tax Code drop-

down list.  
2. Click Run Filter. The list will be filtered by your criteria. 

 

Note: 
The Zone Manager filter is designed to work like the filter in other sections of ServiceCEO: If the 
Filter button contains a red circle, the filter is NOT active. If the Filter button contains a green 
circle with a check mark, the filter is active. 

 

Tip: 
If you want to clear all of the values in the filter fields, select Edit > Clear Filters. Note that this 
will clear the filter values for only the current tab - the filter values for the other tabs will still 
remain as they were. 

The Optional Updates dialog box 

The Optional Updates dialog box enables you to propagate the changes you've made in the Zone Manager 
to existing customer records. It appears when you close the Zone Manager after making any additions or 
changes. 
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This dialog box details all of the changes you've made in the Zone Manager dialog box and enables you 
distribute these changes to existing records if you want. The changes you've made are displayed in the 
upper list box. You can control how these changes are made to existing records in the following ways: 

• Set Zone on Customer Locations. Select this check box to change the zone for each customer 
location with the same zip code as those marked "Zone Changes".  

• Set Tax Codes on Customer Locations. Select this check box to change the tax code for each 
customer location with the same zip code as those marked "Tax Changes".  

• Update Charges. Select this check box to update the tax charges for all future jobs at customer 
locations with updated Tax Codes.  

To update existing records, click Update. The changes are made to your database.  

If you do not want to apply any Zone Manager changes to existing records, click No Update. No changes 
will made to existing records; only records created from here on out will be affected by your edits. 

Creating a Zone 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Click New Zone or select Edit > New Zone. A new line appears in the zone list. 

3. Type a name for the zone in the Zone field. 
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Tip: 
It is usually a good idea to make your Zone name as short as possible. A shorter name will be 
able to be more easily deciphered if you use the Short Dispatch Job Line Format, which only 
displays the Zone's first five letters on the Dispatch Board. (See the Defining Dispatch Board 
Options section for more.) For example, if one of your zones covers Northeast Houston, you 
could use the zone name "NEHou". 

4. Select a price group for the zone from the Price Group drop-down list. For more on Price Groups, 
see the Using Price Groups section. 

5. Deselect the Active check box if you do not want this zone to appear on the zone drop-down lists 
throughout ServiceCEO. 

 

Note: 
The Active check box for each zone is selected by default, meaning that it will appear on all 
customer and/or employee records. Deselecting the Active check box for existing list items will 
remove the list item for future records but keep it for those customer and/or employee records 
that are already using this item. 

6. Edit or define a zone's description by typing a short definition in the appropriate Description field. 

7. Click Close. The Optional Updates dialog box appears. See the Optional Updates section, above. 

Editing Zones 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Click the Manage by Zone tab. 

3. Make any necessary edits to the zone you want to edit. 

 

Note: 
The Active check box for each zone is selected by default, meaning that it will appear on all 
customer and/or employee records. Deselecting the Active check box for existing list items will 
remove the list item for future records but keep it for those customer and/or employee records 
that are already using this item. 

4. Click Close. The Optional Updates dialog box appears. See the Optional Updates section, above. 

Deleting Zones 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Select the zone you want to delete. 

3. Click  or select Edit > Delete. A Confirmation dialog box appears. 

4. Click Yes. The zone is removed from the zone list. 
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Caution: 
You cannot delete a Zone with active employees and/or jobs assigned to it. You can, however, 
make it inactive by deselecting the Active check box. 

Managing ZIP Codes 
ServiceCEO can automatically fill in the City, State, Zone, and associated Tax Codes for every customer 
entered into ServiceCEO when you type the ZIP Code. To create this automation, you must define these 
items for every ZIP Code within your coverage area. ServiceCEO already contains a list of all of the ZIP 
Codes in the United States. All you need to do is map each ZIP Code to your tax codes and zones. For 
details about this automation, see the Defining a Customer Address section. 

 

Note: 
Insight Direct does not have a license to distribute postal codes for other countries other then the 
United States. If you need different or additional ZIP/Postal Codes, you can either manually enter 
these codes or import ZIP Codes using the Data Import Wizard. From the Zone Manager, select 
Tools > Import ZIP Codes. The Data Import Wizard appears. For more information, read the 
Importing Data into ServiceCEO section of the User's Guide. 

Adding ZIP Codes 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Click Add New ZIP Code or select Edit > New ZIP Code. A new line will appear in the ZIP 
Code list. 

3. Type the ZIP Code in the ZIP Code column. 

4. Type the ZIP Code's city in the City column. 

5. Type the ZIP Code's two letter state abbreviation in the State column. 

6. Select a state tax rate from the appropriate Rate drop-down lists.  

 

Note: 
The columns to the right of the City and State columns will vary depending on the defined tax 
types. See the Defining Tax Codes section for details. 

 

Tip: 
You can control the displayed ZIP Codes by using the filter. For details, see the Zone Manager - 
Filter section. 

7. Click OK. The Optional Updates dialog box appears. For details, see the Optional Updates portion 
of the Managing Zones section. 

8. Click OK.  
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Editing ZIP Codes 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Type the ZIP Code you want to edit into the ZIP Code field in the Filter ZIP Codes section. 

3. Click Run Filter. 

4. Click on the ZIP Code you want to edit. The row will highlight in yellow. 

5. Edit the ZIP Code's values as needed. 

6. Repeat steps 2-5 for additional ZIP codes. 

7. Click OK. The Optional Updates dialog box appears. For details, see the Optional Updates portion 
of the Managing Zones section. 

8. Click OK.   

Deleting ZIP Codes 

1. Select Tools > Lists > Zone Management or press CTRL+F6. The Zone Manager dialog box 
appears. 

2. Type the ZIP Code you want to delete into the ZIP Code field in the Filter ZIP Codes section. 

3. Click Run Filter. 

4. Select the ZIP Code you want to delete. 

5. Click  or select Edit > Delete. A Confirmation dialog box appears. 

6. Click Yes. The ZIP Code is removed from the list. 

7. Repeat steps 2-6 to delete additional ZIP Codes. 

8. Click OK. The Optional Updates dialog box appears. For details, see the Optional Updates portion 
of the Managing Zones section. 

9. Click OK.  

Master Service-Product Categories Overview 
ServiceCEO groups together individual services and products in master categories. These master categories 
are useful for organizational and reporting purposes, and can be used to define employee skill sets. 

After you define the master categories, you can assign every service or product in your database to a master 
category. You create a master category on any of the four tabs in the Service/Product Categories dialog 
box: 

• Services - Categories defined here will only appear for services and on the Master Services List.  
• Products - Categories defined here will only appear for Products and on the Master Products List. 
• Kits - If using kits, categories defined here will only appear for kits and on the Kits List. 
• All - Categories defined here will appear for all items (services, products and kits) as well as in all 

master lists. 
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Tip: 
If you are using, or are going to use, ServiceCEO's Inventory Tracking module, we suggest you 
review the Product List Overview and relevant Inventory sections before creating your master 
categories. This will help you understand the direct relationship between Master Categories, 
Master Products, and the vendor catalog items. 

Adding a New Service/Product Category 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Master Categories. The Service/Product Categories dialog box appears. 

 

3. Click the tab on which you want to add your master category. 

4. Click Add. A new row will appear. 

5. Type the name for the new category in the Description field. 

6. The Active check box will be selected by default. Deselect it if you do not want this category to 
appear on the Products and Services page. 

7. If you are integrated with an Accounting account, click the Income Acct field to link this category 
to an accounting account. The value you select here will set the Income account on the Accounting 
tab of the Product and Service Detail dialog box for all products under this category. 

8. If you are integrated with an Accounting account, click the Commission Account field to link this 
category to an accounting account. The value you select here will set the Commission account on 
the Accounting tab of the Product and Service Detail dialog box for all products under this 
category. 
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Tip: 
For more details, see the Associating Master Categories with Accounting section. 

9. Select the Is a Skill? check box to make this master category a skill. For more on skills, see the 
Defining Skills section. 

10. Select the Skill Req by All Emps? check box to require that, if a job requires this skill, all 
employees assigned to the job must have this skill. 

11. Repeat steps 3-10 to add more master categories. 

12. Click OK. 

Editing a Service/Product Category 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Master Categories. The Service/Product Categories dialog box appears. 

3. Click the tab on which the master category you want to edit is located. 

4. Edit the necessary fields. 

5. Click OK. 

Deleting a Service/Product Category 
If services and/or products are referencing a master category, you cannot delete the master category. In 
these instances, you should deselect the Active check box to make the master category inactive. 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Master Categories. The Service/Product Categories dialog box appears. 

3. Click the tab on which the master category you want to delete is located. 

4. Highlight the master category you want to delete. 

5. Click Delete.  

6. Click OK. 
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Defining Service Units 
A Service Unit is a method of breaking down or measuring a service for payment purposes. For example, if 
you wanted to measure a lawn cutting service by acres cut, you could create an “acre” service unit and 
define how much the customer would be charged per acre in the Product and Service Detail dialog box. The 
Service Units list allows you to build the specific unit types that you want for those items that you charge 
services/labor on a per unit basis. 

 

Tip: 
Companies that charge for labor/services on a flat fee or hourly rate do not need to create 
service units. 

Adding Service Units 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Unit List. The Service Units dialog box appears. 

 

3. Click Add. A new row appears. 

4. Type a name for the service unit in the Unit field. 

5. Type a description of the service unit in the Description field. 

6. Repeat steps 3-5 to add additional service units. 

7. Click OK. 
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Editing Service Units 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Unit List. The Service Units dialog box appears. 

3. Select the service unit you want to edit. 

4. Edit the Unit and Description fields as necessary. 

5. Click OK. 

Deleting Service Units 
Deleting service units that are in use on jobs will remove the service units from those jobs. The amount of 
the service will remain the same, but the unit will no longer have a name. 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Unit List. The Service Units dialog box appears. 

3. Click the gray button to the left of the service unit you want to delete in order to select the entire 
row. 

4. Click Delete. A confirmation dialog box appears. 

5. Click OK. 

6. Click OK. 
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Services List Overview 
All of the ServiceCEO's services are located on the Services tab of the Products and Services dialog box. 
Note that any existing Master Categories (as defined on the Services or All tab) are displayed in bold black 
lettering. 

 
Each line item is a service that is available when creating jobs and schedules (on the Services and Products 
tab). These services will also appear on the work order and invoice(s) that will be created. As you are 
creating your service list, keep in mind that the more detailed the Services list, the more detailed your 
reports will be. In addition, a detailed list will also increase the power of the Sort and Filter grouping 
capabilities for both the revenue tracking and marketing modules. 

For details on creating individual services, see the Defining Service Items section. 

To expand the master categories: 

• Click the plus sign to the left of the master category to expand the single category. 

• Click  to expand all master categories. 

To collapse the master categories: 

• Click the minus sign to the left of the master category to collapse the single category. 

• Click  to collapse all master categories. 

Defining Service Items 
Before you can assign services to a job, you first have to define the services in the application. Note that the 
information you record here is only for default purposes. You will have the ability to edit this information 
on the job or recurring schedule to which you apply the service. 

Adding a New Service 

1. Select Tools > Lists > Master Service List or press CTRL+F4. The Products and Services page 
appears. 

2. Click New. The Product and Service Detail dialog box appears. 
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3. Select a category from the Category drop-down list. 

4. Type a name for the service in the Service field. 

5. Type a description of the service into the Description field. 

6. The Active check box will be selected by default. Deselect it if you do not want this category to 
appear on the Products and Services page. 

7. Select the type of charge you want to apply to this service from the Charge Type drop-down list. 
Depending on what you select, additional fields will appear: 

o If you select Per Unit, a drop-down list and the Est. Duration field appear. Select the 
type of unit from the first drop-down list. Enter the minimum amount of units for this 
service in the Est. Duration field. 

 

Note: 
The Est. Duration field enables you to add services to a per-unit job without specifically setting 
job duration. For example, if you create a new job and add a service (with an Est. Duration value 
of 15 minutes ) to it with and a Quantity of two, the duration of the service will be 30 minutes or 
.5 man-hours.  

8. Click the Print as Flat Fee check box to display all charges as one charge on the work order. This 
check box will not appear if you selected Flat Fee from the Charge Type drop-down list. 

9. Type the default charge into the Charge field. 

10. Click Edit... to define and edit price groups for the service. For more, see the Using Price Groups 
section. 

11. Select the appropriate Tax check boxes to apply taxes to the service. 
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Note: 
The name of the tax check boxes will vary depending on your defined tax types. In the screenshot 
above, we've defined two tax types as State and County. See the Defining Tax Codes section for 
details. 

12. Select the Pay Commission check box to pay commissions on this service. The commission fields 
will activate. 

o To apply the same commission rate to all commissioned employees, select the Pay same 
commission rate option button and edit the rates in the Original Sale Rate (%) and 
Add-On Sale Rate (%) fields as needed. 

o To apply different commission rates to different employees, select Pay different 
commission rates and click View Individual Rates. The Per-Employee Commissions 
dialog box will appear. Edit these fields as necessary. Click Save. The Per-Employee 
Commissions dialog box will close. The new commission rates are now in effect. 

13. If you're integrated with an Accounting package, click the Accounting tab. See the Associating 
Products-Services with Accounting section for details. 

14. To automatically create a task when this service is sold, click the Tasks tab.  

15. Click Add New. The Tasks dialog box appears.  

16. Create the task in the usual manner. See the Creating Tasks section of the User's Guide for details. 

 

Note: 
The task’s date can be defined as a specific date or as a specific interval after the job creation. 

17. Click OK.  When you add this service to a job, this task will automatically appear on the Tasks 
tab, linked to the service and job. 

18. Click OK. 

Editing Service Details 

1. Select Tools > Lists > Master List or press CTRL+F4. The Products and Services page appears. 

2. Double-click the product or service you want to edit. The Product and Service Detail dialog box 
appears. 

3. Edit the values as necessary. 

4. Click OK. 

Deleting Service Details 

1. Select Tools > Lists > Master Service List or press CTRL+F4. The Products and Services page 
appears. 

2. Select the product or service you want to edit. The Product and Service Detail dialog box appears. 
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3. Click Delete. A confirmation dialog box appears. 

4. Click OK. 

 

Caution: 
Services that are associated with a job - be it a job in the past, present, or future - cannot be 
deleted. You can, however, mark the service as Inactive, meaning that you will no longer be able 
to assign the service to jobs. If you attempt to delete a service that is associated with a job, a 
confirmation dialog box appears, informing you of the problem. Click Yes to mark the service 
Inactive. 

Defining Product Items 
Before you can assign products to jobs, you first have to define the products in the application. The 
information you record here is only for default purposes. You will have the ability to edit this information 
on the job or recurring schedule to which you apply the service. 

Adding a New Product 

1. Select Tools > Lists > Master Product List or press CTRL+F5. The Products and Services 
Detail page appears. 

2. Click New. The Product and Service Detail dialog box appears. 

 

3. Select the product's category from the Category drop-down list. 

4. Type a number for the product in the Product No. field. 

5. Type a name for the product in the Product field. 

6. Type a description of the product into the Description field. 
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7. The Active check box will be selected by default. Deselect it if you do not want this category to 
appear on a job's Services/Products tab. 

8. If necessary, select the product's units from the Units drop-down list. 

9. Type the amount it cost you to buy this product in the Our Cost field.. 

10. Type the amount you are selling this product for in the Selling Price field. 

11. Click Edit... to define and edit price groups for the product. For more, see the Using Price Groups 
section. 

12. Select the appropriate Tax check boxes to apply taxes to the product. 

 

Note: 
The name of the tax check boxes will vary depending on your defined tax types. In the screenshot 
above, we've defined two tax types as State and County. See the Defining Tax Codes section for 
details. 

13. Select the Pay Commission check box to pay commissions on this product. The commission 
fields will activate. 

o To apply the same commission rate to all commissioned employees, select the Pay same 
commission rate option button and edit the rates in the Original Sale Rate (%) and 
Add-On Sale Rate (%) fields as needed. 

o To apply different commission rates to different employees, select Pay different 
commission rates and click View Individual Rates. The Per-Employee Commissions 
dialog box will appear. Edit these fields as necessary. Click Save. The Per-Employee 
Commissions dialog box will close. The new commission rates are now in effect. 

14. If the product's custom fields are active, you can define values for them now. These fields are 
activated in the Products/Services Options dialog box.  

15. If you want to add this product to Inventory Tracking, click the Inventory, Vendors and Stock 
Levels tabs. For more, see the Creating Master Products with Inventory section. 

16. If you're integrated with an Accounting package, click the Accounting tab. See the Associating 
Products-Services with Accounting section for details. 

17. To automatically create a task when this product is sold, click the Tasks tab.  

18. Click Add New. The Tasks dialog box appears.  

19. Create the task in the usual manner. See the Creating Tasks section of the User's Guide for details. 

 

Note: 
The task’s date can be defined as a specific date or as a specific interval after the job creation. 

20. Click OK.  When you add this product to a job, this task will automatically appear on the Tasks 
tab, linked to the product and job. 

21. Click OK. 
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Editing Product Details 

1. Select Tools > Lists > Master Product List or press CTRL+F5. The Products and Services page 
appears. 

2. Double-click the product you want to edit. The Product and Service Detail dialog box appears. 

3. Edit the values as necessary. 

4. Click OK. 

Deleting Product Details 

1. Select Tools > Lists > Master Product List or press CTRL+F5. The Products and Services page 
appears. 

2. Select the product or service you want to edit. The Product and Service Detail dialog box appears. 

3. Click Delete. A confirmation dialog box appears. 

4. Click OK. 

 

Caution: 
Products hat are associated with a job - be it a job in the past, present, or future - cannot be 
deleted. You can, however, mark the product as Inactive, meaning that you will no longer be 
able to assign the product to jobs. If you attempt to delete a product that is associated with a job, 
a confirmation dialog box appears, informing you of the problem. Click Yes to mark the product 
Inactive. 

Products List Overview 
The Master Products list functions much like the Master Services list – it lists each product your business 
offers for sale as part of a job, project or invoice. If you do not want to track purchases or inventory 
amounts, you'll configure the Master Products list in the exact same manner as the Master Services List, 
meaning that the Master Products list will serve as a Master List of all of the products you sell. You will 
also be able to attach these products to jobs and schedules. To use the Master Products List in this manner, 
enter your products in the same manner as you did the Master Services List. See the Service List Overview 
section for details. 

 

Tip: 
Items are listed exactly as they will appear on work orders and invoices, so names and 
descriptions should be customer friendly.  The part numbers entered here should be the ones you 
use internally for referencing a part, regardless of which vendor or supplier from which it came. 

If you are, or plan on ever, tracking inventory in ServiceCEO, the Master Products List can also act as an 
internal parts control system. See the Inventory sections of the ServiceCEO help system for details.  
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Defining Note Types 
Many sections of ServiceCEO let you create notes on customers, employees, jobs, and estimates. These 
notes can be used to track performance, capture comments, or save any other necessary information. For 
reporting purposes, ServiceCEO has a master list of note types that allows you to manage, group and report 
on the notes that users create. You can add to, edit, or  

Note Type Tabs 
There are seven different categories of note types: 

• Customer - Customer note types are available on the Note tab within a customer record. An 
example of a Customer note type is "Client Call Details." 

• Employee - Employee note types are available on the Note tab within an employee record. An 
example of an Employee note type is "Training Update." 

• Cust & Empl - Cust & Empl note types are available when recording customer feedback through 
the ServiceCEO feedback wizard. These items will also appear with the standard Customer and 
Employee notes in their usual locations. An example of a Cust & Empl note type is "Poor 
Service." 

• Quoting - Quoting note types are available when a user cancels or ends a call center quote during 
the call center quoting wizard process. These note types help you track why quotes are abandoned. 
An example of a Quoting note type is "Did Not Want To Give Name." 

• Estimate Won - Estimate note types help the company track why a customer chose your bid over 
others. An example of an Estimate Won note type is "Best Price." 

• Estimate Loss - Estimate Loss note types help the company track why a customer chose a 
competitor's bid over your company's bid. An example of an Estimate Loss note type is "Staying 
with current provider." 

• Estimate History - Estimate History note types are available when adding a note to an estimate. 
An example of an Estimate History note type is "Progress Update." 

Adding New Note Types 

1. Select Tools > Lists > Note Types or press CTRL+F2. The Note Types dialog box appears. 
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2. Select the appropriate tab for the note type you would like to add. 

3. Click Add. A blank row will appear. 

4. Double-click the blank cell in the Category column. 

5. Type a descriptive name for the new note type. 

6. Some tabs have extra check boxes, including: 

o Customer and Cust & Empl tabs. Select the Print on WO check box if you would like 
the note type printed on work orders. 

o Estimate History. Select the Print by Def. check box to print these notes on reports. 
7. If desired, type a numeric rank for the new note type in the Rank field. Adding a rank will enable 

ServiceCEO to numerically quantify the notes. Type a positive value for good note types; type a 
negative value for negative note types. 

 

Note: 
The Rank field enables you to assign a value to a note. You can use these values to track 
employee performance or customer satisfaction. Note types that you wish to not be used in these 
calculations should have a zero rank, as zero rank items are not included in any ranking 
calculations. 

8. Click OK. 

Editing Note Types 

1. Select Tools > Lists > Note Types or press CTRL+F2. The Note Types dialog box appears. 

2. Select the tab that contains the note type you want to edit. 

3. Select the note type you want to edit. 

4. Make any necessary changes to the note type. You can change the note’s name, rank, or choose to 
include or remove the note from printed reports. 

5. Click OK. 

Deleting Note Types 

1. Select Tools > Lists > Note Types or press CTRL+F2. The Note Types dialog box appears. 

2. Select the tab that contains the note type you want to delete. 

3. Select the note type you want to delete. 

4. Click Delete. 

5. Click OK. 
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Lists and Options Overview 
The final step in the configuration process is to configure the other Lists and Options in the program. Note 
that many of these sections are not essential to the basic operation of ServiceCEO. 

Lists 

Defining Appointment Types 
A job's appointment type indicates what type of service is going to be preformed and/or what kind of 
product is being sold for a job. For example, your appointment types could include: 

• Regular - a standard recurring service 

• One-Time - a single occurrence of a service 

• Promotional - a discounted service or product  

Every job has an appointment type that can be selected during job creation on the General tab of a job 
record. You can make this field a required field in the Requirements Options dialog box. 

Adding Appointment Types 

1. Select Tools > Lists > Appointment Type List or press CTRL+F8. The Appt. Type dialog box 
appears. 

 

2. Click Add. A new row appears. 

3. Type a name for the appointment type in the Event Type field. 

4. Type a description of the appointment type in the Description field. 

5. Repeat steps 2-4 to add additional appointment types. 

6. Click OK. 
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Editing Appointment Types 

1. Select Tools > Lists > Appointment Type List or press CTRL+F8. The Appt. Type dialog box 
appears. 

2. Edit any of the appointment type fields as necessary. 

3. Click OK. 

Deleting Appointment Types 

1. Select Tools > Lists > Appointment Type List or press CTRL+F8. The Appt. Type dialog box 
appears. 

2. Select the appointment type you want to delete by clicking the gray button to the left of the 
appointment type. 

3. Click Delete. 

4. Click OK. 

Creating a Bank List 
The Bank List is where you can store information regarding all of the banks from which you accept direct 
payments and to which you send payments. If you select Direct Debit or from a customer's Payment 
Method drop-down list, you can attach a bank to the customer by clicking Select Bank. 

Accessing the Bank List 
Select Tools > Lists > Bank List. The Direct Deposit/Debit Banks dialog box appears. 

 
To view the bank’s address without opening the bank record, click Show Details. The address for each 
bank will appear under its name. To hide the addresses, click the button again. 
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Applying a Bank Filter 
The list of banks in the Direct Deposit/Debit Banks dialog box list can get quite large. A Bank Filter will 
help you quickly find the bank for which you are looking. Bank filters are applied in the Direct 
Deposit/Debit Banks dialog box. 

1. Type the first few letters of the bank you wish to view into the Filter List field. The list of banks 
will automatically display only those banks whose name begins with the letters you have typed. 

2. To change the filter, erase any existing text in the Filter List field and type the first few letters of 
the bank you wish to view. 

3. To remove the filter, erase all text from the Filter List field. 

Adding Banks to the Bank List 
Note that you cannot delete a bank once it has been added. 

1. Select Tools > Lists > Bank List. The Direct Deposit/Debit Banks dialog box appears. 

2. Click Add. The Bank Detail dialog box appears. 

 

3. Type the name of the bank into the Bank Name field. 

4. Type the bank’s address into the three Address fields. Normally, the main address (6 Main St.) is 
included in the first field and the other fields are used for extra information (Building number, 
suite number, etc.) 

5. Type the bank’s city/town into the City field. 

6. Type the bank’s state/province in the State field. 

7. Type the bank’s ZIP Code into the Zip Code field. 

8. Type the bank’s sort or routing number in the Sort/Routing No field. 
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Note: 
The name and length of this number will vary depending on the country in which you are located. 
If you do not know a bank's routing number, please contact the bank. 

9. Click Save. The Bank Detail dialog box will close. The new bank will appear in the Direct 
Deposit/Debit Banks dialog box. 

10. Repeat steps 2-9 to add additional banks. 

11. Click Close. The Direct Deposit/Debit Banks dialog box closes. 

Editing Banks 

1. Select Tools > Lists > Bank List. The Direct Deposit/Debit Banks dialog box appears. 

2. Double-click the bank you wish to edit. Alternatively, select the bank and click Edit. The Bank 
Detail dialog box appears. 

 

Tip: 
Use a filter to quickly find the bank you want to edit. 

3. Edit any fields as necessary. 

4. Click Save. The Bank Detail dialog box closes. The edits will appear in the bank's entry on the 
Direct Deposit/Debit Banks dialog box. 

5. Click Close. The Direct Deposit/Debit Banks dialog box closes. 

Defining Bonus Commissions 
Bonus Commissions enables you to create employee commissions based on generated revenue. For 
example, you could define a bonus commission designed to pay three specific employees 20% of all of the 
revenues they generate above $200,000 during a time period that you define. Note that Bonus Commissions 
are not linked to a specific job. 

Creating Bonus Commissions 

1. Select Tools > Lists > Bonus Commissions. The Bonus Commissions Management dialog box 
appears. 
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2. Click Add. The Bonus Commissions dialog box appears. 

 

3. Type a name for the bonus commission in the Name field. 

4. Select the customer type to which this rule will apply from the Customer Type drop-down list. 
Your options are All, Individual, or Corporate. 

5. Select the customer subtype to which this rule will apply from the Customer Subtype drop-down 
list. The options here depend on what you have defined; see the Defining Customer Subtypes 
section for details. 

6. Click the check box(es) corresponding to the revenue categories to which you want to apply this 
rule. These categories correspond to your Master Categories; see the Master Service-Product 
Categories Overview section for more. 

7. If you are running ServiceCEO Enterprise, select the check box(es) corresponding to the region(s) 
and branch(es) to which you want to apply this rule in the Applies to Revenues From: list box. 

8. To pay a standard commission amount on a limited revenue amount, select the Pay Flat Amount 
when Revenue Exceeds: check box. Next, type the amount that, when exceeded, will generate a 
bonus commission. Finally, type the amount of the bonus commission in the Bonus Amount field.  

9. To pay a percentage commission amount on a limited revenue amount, select the Pay 
Commission % on Revenues That Exceed: check box. Next, type the amount that, when 
exceeded, will generate a bonus commission. Finally, type the percentage of the bonus 
commission in the Percent Bonus field. 

10. To pay a percentage commission on all revenues, select the Pay Commission % on All 
Revenues: check box. Next, type the percentage of the bonus in the text field. 

11. Click the Add button next to the employee grid. A System Search dialog box appears. 

12. Search for and select the employees you want to add to the Bonus Commission. 

13. Click OK. All selected employees are added to the employee grid 

14. If you are integrated with an accounting package, click the Select Payroll Expense/Debit 
Account… button. The Account window appears. 
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15. Select the accounting account with which you want to integrate the bonus commission from the 
Account drop-down list. 

16. Click OK.  

17. Click OK. The Bonus Commission appears in the Bonus Commissions Management dialog box. 

18. Click Close. To calculate the bonus, see Calculating Bonus Commissions. 

Editing Bonus Commissions 

1. Select Tools > Lists > Bonus Commissions. The Bonus Commissions Management dialog box 
appears. 

2. Select the bonus commission you want to edit. 

3. Click Edit. The Bonus Commissions dialog box appears. 

4. Make any necessary changes to the bonus commission. 

5. Click OK. 

6. Click Close. 

Deleting Bonus Commissions 

1. Select Tools > Lists > Bonus Commissions. The Bonus Commissions Management dialog box 
appears. 

2. Select the bonus commission you want to delete. 

3. Click Delete. A confirmation notice appears. 

4. Click OK. The rule is deleted. 

5. Click Close. 

Calculating Bonus Commissions 
The only way to pay your employees for a bonus commission is to calculate it. You can calculate a bonus 
commission at any time. To do so: 

1. Select Tools > Lists > Bonus Commissions. The Bonus Commissions Management dialog box 
appears. 

2. Select the bonus commission you want to calculate. 

3. Click Calculate Bonus. The Bonus Preview dialog box appears. 

4. Select the start and end dates for the bonus commission.  

5. Click Calculate Bonus. The Pay Bonus dialog box appears, displaying the bonus per employee 
amount and asking if "You like to add this Bonus Amount to pending payroll?" 

6. Click OK. The Revenue and Commission amount is calculated and is added to the employee's 
payroll. You will see this amount when calculating the employee's paycheck. 
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Note: 
You can also calculate the bonus from the Bonus Commissions dialog box by clicking the 
Calculate Bonus button. 

 

Tip: 
It is a good idea to create a task to remind you (or whomever is responsible) to calculate the 
bonus when it is due. 

Defining Call Types 
A Call Type a call script that, when used in the ServiceCEO Call Center, enables your employees to 
quickly and consistently answer, process, and complete customer telephone calls. You can create and 
customize these different call types in the Call Types Setup dialog box. For more on the Call Center, see 
the Call Center Overview section of the User's Guide. 

 

Tip: 
For more about the call center, we recommend you attend the weekly Call Center & Quoting 
Wizard training class. For details, point your browser to 
http://www.insightdirect.com/classes.html. 

Creating Call Types 

1. Select Tools > Lists > Call Types. The Call Center Call Types Setup dialog box appears. 



Lists and Options Overview 

47 

 

2. Click New Call Type. 

3. Type a name for the call type in the Name field. 

4. Type a description of the call type in the Description field. 

5. Select the Active check box to make the call type active and display it in the call center. 

6. Select the Count As Inquiry check box to make the call count as an inquiry for reporting 
purposes.  

7. Select the appropriate check boxes to automatically update the customer's Last Contact Dates 
(located on the customer's Detail tab) when the call is closed. 

8. Click Add to add a new command to the call type. The Select New Command Type dialog box 
appears. 
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8. Select the command type you want to include from the Command Type drop-down list. Your 
options include: 

o Text Only. Straight text used to assist the employee answering the phone. 
o Quick Entry Fields. Enables you to select particular fields from the customer record that 

must be entered. 
o Job Record. Opens a specific tab of the job record. 
o Customer Record. Opens a specific tab of the customer record.  
o Dispatch Board. Opens the dispatch board.  
o Calendar. Opens the calendar. 
o Scheduling Assistant. Opens the scheduling assistant based on the job properties.  
o Map Location. Opens Microsoft® MapPoint® and displays the caller's primary location. 

Note that this will only work if you have MapPoint installed on your local computer and 
if the customer's location is a valid address in MapPoint. 

o Feedback Wizard. Opens the feedback wizard for logging job and/or employee notes.  
o Quoting Wizard. Opens the Quoting Wizard. 
o New Task. Opens a new task. 
o New Customer Note. Opens a new customer note. 
o Mail Merge. Opens a new mail merge for this caller in Microsoft Word®.  
o E-mail Customer. Opens an e-mail to the current customer. Note that this command will 

only work if the customer has a valid address and you are integrated with Microsoft 
Outlook®. 

o Invoice/Estimate. Opens a print preview of the current job's invoice or estimate. 
o Work Order. Opens a print preview of the current job's work order. 
o New Transaction. Opens a new transaction window to the specific tab you determine. 
o Other Program. Opens an additional program on your computer.   

9. Click OK. A Command Properties dialog box appears. 

 

Note: 
The fields that are present in the Command Properties dialog box depend upon which command 
type you have selected. 

 

Caution: 
If you are using a call script to use a new customer, be sure to add entry fields for all required 
fields (as defined in the Requirements Options dialog box; see the Defining Requirements section 
for more). In addition, it is a good idea to add the Customer Type field to these as well so you can 
easily switch between Individual and Corporate customers. 

10. Enter the appropriate data into the fields on the Command Properties dialog box. 
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o Type a name for the command in the Label field. 
o Type a description of the command in the Prompt field. 
o If you are prompted for additional information, select or enter the appropriate 

information. 
o If creating Quick Entry Fields, select the field(s) you want to include and click  to 

include the fields in the Quick Entry command. 
o If creating a Job Record, select Yes from the appropriate drop-down list if you want to 

create a project or estimate rather then a job. 
o If creating a Calendar, select the type of view you want to display from the drop-down 

lists. 
11. Click OK. The new command will appear in the Step 2 list box. 

12. Select the Begin Group check box if you want to start a new command group after this command. 
A group will bundle commands together in the Call Center and separate them by a line. 

13. Select the Auto Run check box to have this step run automatically when the call begins or the step 
before it is complete. 

14. To change the order of the commands, select the command you want to move and click the Move 
up and Move down buttons. 

15. Repeat steps 7-14 to add additional commands to the call type. 

16. Click Save and Close. 

Editing Call Types 

1. Select Tools > Lists > Call Types. The Call Center Call Types Setup dialog box appears. 

2. Select the call type you want to edit from the Call Types list box. Its values appear in the Call 
Type Details (the right side of the dialog box). 

3. Edit the call type fields as necessary. 

4. To edit a command, select the command you want to edit. 

5. Click Edit. The Command Type dialog box appears. 

 

Note: 
The fields that are present in the Command Properties dialog box depend upon which command 
type you have selected. 

6. Edit these fields as necessary.  

7. Click OK. 
8. To delete a command, select the command and click Remove. 

9. To change the orders of the commands, select the command you want to move and click the Move 
up and Move down buttons. 

10. Repeat steps 2-9 to edit additional call types. 

11. Click Save and Close. 
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Deleting Call Types 

1. Select Tools > Lists > Call Types. The Call Center Call Types Setup dialog box appears. 

2. Select the call type you want to delete from the Call Types list box. Its values appear in the Call 
Type Details (the right side of the dialog box). 

3. Click Delete. The call type is deleted. 

 

Tip: 
While you will not be prompted to confirm the deletion of a call type, if you delete a call type by 
accident, you can cancel it by selecting File > Close. You will be prompted to save your changes. 
Click No. 

4. Repeat steps 2-3 to delete additional call types. 

5. Click Save and Close. 

Campaigns Overview 
A campaign is a specific marketing activity, such as such as yellow page ads, store fronts, billboard ads, 
mass emails, holiday cards, direct mail, and telemarketing campaigns. You can manage your campaign 
efforts from a centralized location in ServiceCEO by utilizing your existing customer base and 
demographics. Campaigns are comprised of several interconnected features: 

• Configuring and maintaining campaigns.  

• Assigning tasks to users and/or groups that need to be completed as part of a campaign 

• Tracking metrics about the cost and revenue generated by specific campaigns 

Campaigns can accommodate marketing activities  

 

Note: 
In versions of ServiceCEO before version 6.0, "campaigns" were known as "marketing". 

Campaigns are organized into several main areas: 

• Defining Campaign Categories 

• Defining Campaigns 

• Campaign Tasks 

• Defining Demographics 

Campaign Metric Tracking 
You can track the performance of your campaigns using two reports: 

• Revenue report. Select Marketing from the Select the order / groups in which the items will 
appear drop-down list. 

• Job Costing report. Select the Campaign - Summary or Campaign - Details  print style. 
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Campaign Categories 
Before you create a campaign, you can create different categories in which to save your campaigns. You 
can do this in the Category Maintenance dialog box. 

The value displayed in the Number of Categories column indicates how many campaigns are located in this 
category in the Campaign Setup & Maintenance dialog box. This value is read-only. 

Creating a Campaign Category 

1. Select Tools > Lists > Campaign Categories. The Category Maintenance dialog box appears: 

 

2. Click Add to add a new category. 

3. Type the category's name in the Name field. 

4. The Active check box will be selected by default. To make this category inactive, deselect it now.  

5. Repeat steps 2-4 to add more categories. 

6. To delete a category, highlight the category and click Delete. Note that you will only be able to 
delete categories without any campaigns attached to it.  

Editing a Campaign Category 

1. Select Tools > Lists > Campaign Categories. The Category Maintenance dialog box appears. 

2. Click Add to add a new category. 

3. Make any necessary edits to the appropriate campaign categories.  

4. Click OK. 

Deleting a Campaign Category 
Note that you can only delete categories without any campaigns attached to it. 

1. Select Tools > Lists > Campaign Categories. The Category Maintenance dialog box appears. 

2. Highlight the campaign category you want to delete. 
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3. Click Delete.   

4. Click OK. 

Defining Campaigns 
A campaign enables you to track what marketing efforts are being conducted and how effective they are in 
generating revenue for your company.  

Creating Campaigns 
To create a campaign: 

1. Select Tools > Lists > Campaigns or press CTRL + F7. The Campaign Setup & Maintenance 
dialog box appears. 

 

2. Highlight the category in which you want your new campaign to appear and click New 
Campaign. The Campaign Details section will appear with no data. 

3. Type a name for the campaign in the Name field. 

4. Select the campaign's category from the Category drop-down list. See the Defining Campaign 
Categories section for details. 

5. Select the date the campaign will start from the Start Date calendar box. The default value is 
today's date. 

6. Select the date the campaign will end from the End Date calendar box. The default value is 
today's date. 
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7. Enter the amount budgeted for the campaign in the Budget Amount field. The default value is 
$0.00. 

8. Enter the actual amount spent during the campaign in the Actual Amount field. The default value 
is $0.00. 

9. If necessary, enter any notes into the Notes field.  

10. The Keep Available in Drop-Downs section controls when the campaign will be present in the 
Campaign fields elsewhere in ServiceCEO. To define these values: 

1. Select the From option button corresponding to the date at which you want the campaign 
to start being displayed in the drop-down lists:  

 Campaign Start Date. The campaign will start being displayed on the date 
entered in the Start Date field. 

 Specific Date. Select the date you want the campaign to start appearing from the 
calendar box. 

2. Select the Until option button corresponding to the date at which you want the campaign 
to start being displayed in the drop-down lists:  

 Campaign Start Date. The campaign will start being displayed on the date 
entered in the Start Date field. 

 Specific Date. Select the date you want the campaign to start appearing from the 
calendar box. 

 Always. The campaign will always appear in the drop-down lists. 
11. Add tasks to the campaign. See the Campaign Tasks section for details. 

12. Click Save and Close. 

Editing Campaigns 

1. Select Tools > Lists > Campaigns or press CTRL + F7. The Campaign Setup & Maintenance 
dialog box appears. 

2. Expand the category tree and select the campaign you want to edit. 

3. Make any necessary edits in the Campaign Details and/or Tasks sections. 

4. Click Save and Close. 

Deleting Campaigns 

1. Select Tools > Lists > Campaigns or press CTRL + F7. The Campaign Setup & Maintenance 
dialog box appears. 

2. Expand the category tree and select the campaign you want to delete. 

3. Click . 

 

Note: 
If any tasks are associated with the campaign, the tasks which are already complete will NOT be 
deleted and will instead be detached from the Campaign. Tasks that are not started will be 
deleted. 



Lists and Options Overview 

54 

Defining Demographics 
In ServiceCEO, a demographic is a selected group of customers based on characteristics and/or filters you 
define. You can create a demographic and then reuse it in multiple campaigns without redefining your filter 
criteria.  

To create a demographic: 

1. Select Tools > Lists > Demographics. The Demographic Maintenance dialog box appears. 

 

2. Click Add. The Demographic Builder dialog box appears. 
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Tip: 
The filters in the Demographic Builder are identical to the filters in the Marketing Module report.

3. Type a name for the demographic in the Name field. 

4. Type a description of the demographic in the Description field. 

5. Select the check boxes corresponding to the customer locations you want to include in the 
demographic:  

o Target the locations specified by the filter tabs. All locations that match the criteria 
you define in the filter tabs will be included. This check box is selected by default. 

o Target the PRIMARY locations of the specified Customers. Will include only the 
primary locations for customers matching your criteria (as defined in the demographic 
filters).  

o Target the BILL TO locations of the specified Customers. Will include only the bill to 
address for customers matching your criteria (as defined in the demographic filters). 

 

Tip: 
You can select multiple customer location check boxes to further refine your location criteria. For 
example, if you select the first two check boxes, the demographic will include only the primary 
location for every customer returned by your filter criteria. 

 

Note: 
The Primary and Bill To addresses are defined in the customer's Address Information dialog box. 
See the Defining a Customer Address section of the User's Guide for more details. 

7. Select the option button corresponding to the contacts that you want to include in the 
demographic:  

o Primary contact. Will only include each customer's primary contact. This option button 
is selected by default. (The primary contact is the first contact listed in the customer's 
Contact Name drop-down list.) 

o All contacts. Will include all customer contacts. 
8. Select the option button corresponding to the order in which the output will be sorted:  

o Alphabetically by Name. This option button is selected by default. 
o ZIP Code. 

9. Select your filter criteria from the left side of the dialog box. For details, see the Demographic 
Filters section. 

10. Click OK. The demographic is saved. 

 

Caution: 
You cannot edit a demographic once it has been created, so be sure that the demographic contains 
the correct filters before you save it. If you want to preview a filter setup to review the results, 
preview the mailing labels output using the Marketing Module report. This report uses the same 
filters as the Demographic Builder. 
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Demographic Filters 
The demographic filter consists of nine tabs. Click the tab to define a filter on that tab. You can define filter 
settings on as many or as few tabs as necessary. The tabs are all described in detail below. 

 

Tip: 
These filters also appear on the Marketing Module report. 

Status 

To filter the demographic by status: 

1. Select the Only include Customers with the following status settings: check box. 

2. Select the check box corresponding to the customer statuses you want to include in the 
demographic. 

Product/Service 

To filter the demographic by product/service: 

1. Select the Only include Customers scheduled for the following Products/Services: check box. 
Past jobs are included unless you also define a date filter. 

2. By default, the master product and service categories appear in a tree format. To expand the list, 
click the appropriate plus box. 

3. Select the check box corresponding to the product/services you want to include in the 
demographic filter. All customers scheduled for service that includes the selected product/service 
will be included in the filter. 

 

Tip: 
If you select the check box corresponding to a master category, all products/services under the 
category will be selected. 

For more details, read the Master Service-Product Categories Overview section. 

Campaign 

To filter the demographic by campaign: 

1. Select the Only include Customers with the following Campaigns: check box. 

2. Select the campaign for which you want to filter the demographic. Only customers who are part of 
the selected campaign(s) will be included in the current campaign. 
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Custom Fields 

To filter the demographic by custom field: 

1. Select the check box corresponding to the custom field you want to filter. 

2. Type or select the value for which you want to filter the custom field. 

3. Repeat steps 1-2 to filter by additional custom fields. 

For more on custom fields, please read the Defining Custom Fields section of the User's Guide.  

Profiles 

To filter the demographic by company profile: 

 

Tip: 
The Profile tab will only appear if the use of company profiles has been enabled in ServiceCEO. 
For more on profiles, read the Creating Multiple Company Profiles section. 

1. Select the Only account for Customers with the following Profile association: check box. 

2. Select the check box(es) associated with the profile(s) for which you want to filter the 
demographic. 

Contact Interval 

To filter the demographics' customers by their contact interval settings: 

1. Select the check box corresponding to the contact interval that you want to honor. If needed, you 
can select multiple contact settings. 

Zone 

To filter the demographic by zone: 

1. Select the Only include Customers with a location in one of the following Zones: check box. 

2. Select the check box(es) associated with the zone(s) for which you want to filter the demographic. 

For more details, read the Zone Manager section. 
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Date of Service 

To filter the demographic by the job's date of service: 

1. Select the Filter by a Date Range check box. 

2. Select the option button corresponding to the type of date range you want to use: Only include 
Customers with service in the following date range. This option will include customers who have 
at least one active job, schedule, or project scheduled during the date range defined below. 

o Only include Customers whose last completed service occurred in the following date 
range. This option will include customers whose most recently completed job, schedule, 
or project falls within the date range defined below. 

o Select the start date from the Start calendar box. 
3. Select the end date from the End calendar box. 

4. Select the type of records for which you want to filter from the Account for drop-down list. Your 
choices are:  

o All Records. Includes Jobs, Schedules, and Estimates. 
o All Estimates. Only includes estimates. 
o All Jobs. Includes Jobs, Schedules, and Projects. 
o Recurring Jobs. Only includes schedules (jobs with a defined frequency). 
o One-Time Jobs. Only includes jobs being performed once. 
o Reservice Jobs. Only includes reserviced jobs. For more on the reserviced jobs fields, 

please read the Reservicing Jobs section of the User's Guide.  

 

Tip: 
In the Date of Service tab of the Demographic Builder, projects will be returned if you select All 
Jobs or Recurring Jobs from the Account for drop-down list. 

Date Entered/Contacted 

To filter the demographic by customers' entered or contacted dates: 

1. To filter by entered date, select the Filter by date Customer was entered check box. Only 
customers that were created during the date range will be included in the demographic. 

 

Note: 
The Date Entered field is located on the customer's General tab. 

2. To filter by the customers last contacted date (as defined in the Customers Detail Tab), select the 
Filter by date Customer was last contacted check box and the contact type by which you want 
to filter from the drop-down list. Your choices are Mail, Voice, and E-mail. 
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3. Select the filtering option button you want to use: 

o Between specific dates. Select a date range from the two drop-down lists. Only 
customers that were created or contacted during the date range will be included in the 
demographic. 

o Between relative dates. These dates will be relative to the date on which the 
demographic is run. 

 Type the amount of days you want the date range to include in the number field. 
 Select the relative amount from the drop-down list. 

For example, if you wanted to create a demographic that included everyone that had been 
contacted by e-mail in the last 60 days, you would select the second filter option button, 
select E-mail from the drop-down list, select the second between option button, and 
setup 60 Days Before and 0 Days After. 

Campaign Tasks 

Creating Campaign Tasks 
To create a campaign task: 

1. Open the campaign to which you want to add a task. 

2. Click Add. The Task Setup Wizard appears. 

 

3. Type a title for the task in the Subject field. 
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4. Select the option button corresponding to the type of task you wish to create. Your options are:  

1. Regular Task. A normal task. 

2. Campaign Activity. Includes:  

 Microsoft® Word® Mail Merge. Create a mail merge document for this 
campaign. For more on mail merges, see the Running a Mail Merge section of 
the User's Guide. 

 Mailing Labels. Creates a Microsoft Word document containing mailing labels 
for the task's audience. 

 Copy E-mails. Copies the e-mail addresses for the task's audience to your 
clipboard so that you can paste them into an e-mail application. 

 Microsoft Excel® Expert. Exports the customers to Microsoft Excel. 
3. Telemarketing. Used to link a task to a call center record. The values that appear on this 

list correspond to the call types you've created. (See the Defining Call Types section for 
details.) Selecting a call type will automatically run the call type when the task is begun. 

5. Click Next. The next page of the Task Setup Wizard appears.  

 

 

Note: 
If you are creating a Microsoft Word Mail Merge, the Select Template dialog box appears. See 
the Defining Mail Merge Templates section for details. 

6. In many instances, the Task will target an audience check box will be selected by default, 
meaning that the task's audience will be controlled by a demographic. If it is not selected and you 
do not want to use an audience/demographic, go to step 8. 
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7. If the Task will target an audience check box is selected, select a value from the drop-down list. 
Your options are:  

o Edit List. Select if you want to define a new demographic. The Demographic 
Maintenance dialog box will appear. See the Demographic Setup section for details. 

o All existing demographics will appear in the drop-down list. Select one to use it for the 
current task. 

8. Click Next. The Task dialog box appears. 

9. Define the task details in the usual manner. See the Creating a Task section of the User's Guide for 
details. 

10. Click OK. If you are creating a regular task or a Telemarketing task (based on your selection from 
the first page of the Task Setup Wizard) and you selected an audience, the third page of the Task 
Setup Wizard appears. If you selected Campaign Activity, the task will be saved and appears on 
the Campaign page.  

 

11. Select the option button corresponding to how many tasks you want to create for the audience:  

o Select ONE Task to create one task that covers the entire demographic audience. 

o Select MULTIPLE Tasks to create one task for each customer in the task's 
demographic. The Task Creation section will become active.  

 

Caution: 
Depending on your demographic, selecting multiple tasks could create a large number of tasks. 

12.  
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13. Select the option button corresponding to when you want to create the multiple tasks. For more, 
see the Executing Campaign Tasks section.  

o Immediately when the Campaign is saved. The task will be created when you click 
Next. 

o Schedule these tasks to be created at a later date. A reminder task will appear when 
you click Next. 

14. Click Next. If you selected the Schedule these tasks to be created at a later date option button, a 
reminder task appears. 

15. Change the date of the reminder task to the date to which you want to be reminded to create the 
tasks. 

16. Assign the task if necessary. 

17. Click OK. The task appears on the campaign dialog box as well as the Tasks section of Office 
Duties. 

Deleting Campaign Tasks 

 

Note: 
Deleting a parent task (a task that created one task for each customer in its demographic) will 
delete all associated child tasks that have not yet been completed. However, any child tasks that 
have already been completed will not be deleted. 

To delete a campaign task: 

1. Open the campaign from which you want to delete a task. 

2. Select the task you want to delete. 

3. Click Delete. A warning dialog box appears. 

4. Click Yes. The task is deleted from the campaign. 

Executing Campaign Tasks 
Creating a multiple task (a task where you selected Multiple Tasks from the final page of the Task Setup 
Wizard) will create one task for each member of the task's demographic. You can create these in two ways: 

• Immediately after saving the campaign. The series of tasks will automatically be created and 
will appear on the Tasks tab of the Office Duties section. 

• At a later date. The series of tasks will be created at a later date. You will be prompted to create a 
"reminder" task. Once created, the reminder task will appear identical to a normal task except for 
the Begin Task button. Click Begin Task to run the task. The multiple tasks are created and will 
appear on the Tasks tab of the Office Duties section. 

 

Caution: 
If you use the At a later date option, the customers in your demographic may be different then if 
you created the tasks immediately. For example, if you defined a demographic to include all 
customers with a job scheduled 30 days before and 30 days after the run date, the demographics' 
customers will vary depending on the date on which you begin the task. 
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Starting a Task 

If the task requires an action (like opening a Call Center script or creating mailing labels), you must begin 
the task to start this action. To begin the task, perform one of the following actions: 

• Open the task record and click Begin Task. 

• Right-click the task and select Begin Task from the pop-up menu. 

 

Tip: 
Tasks that require starting will be distinguished by a green arrow on their icon:  

Once begun, the task will have a substatus of “In Progress” so that other users will not attempt to begin 
working on the same task, or at least be warned that it has been opened by another user. 

At the conclusion of the action, the task record appears with a default status of Completed Task and 
substatus of Completed as Requested. You can keep these values or, if the task is not yet completed, edit 
them before saving.  

Defining Customer Subtypes 
You can define subtype groups that further organize your customers into groups.  

Note that while you cannot delete customer subtypes, you can make them inactive, meaning that you will 
no longer be able to assign them to customers. 

Adding Customer Subtypes 

1. Select Tools > Lists > Customer Subtypes. The Customer Subtypes dialog box appears. 

 

2. Click Add. A blank row will appear. 

3. The Active check box is selected by default. Deselect it if you do not want the team to be visible 
when assigning jobs. 

4. Type a descriptive name for the new customer subtype in the Subtype field. 

5. Type a description for the new customer subtype in the Description field. 
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6. Click OK. 

Editing Customer Subtypes 

1. Select Tools > Lists > Customer Subtypes. The Customer Subtypes dialog box appears. 

2. Edit any of the subtype fields as necessary. 

3. Click OK. 

Defining Employee Roles 
You can define employee roles to control employee payroll based upon the work they perform on any given 
job. You can also use roles to organize your employees based upon the duties they perform.  

Once defined, you can determine an employee's roles on the employee's Payroll Setup tab. 

Adding Employee Roles 

1. Select Tools > Lists > Employee Roles. The Employee Roles dialog box appears. 

 

 

Note: 
There are two default roles: General and Sales Rep. 

2. Click Add. A blank row will appear. 

3. The Active check box is selected by default. Deselect it if you do not want the role to be visible 
when creating/editing employees. 

4. Type a descriptive name for the new employee Role in the Role field. 

5. Type a description for the new employee role in the Description field. 

6. Select the icon you would like to represent this role from the Role drop-down list. The icon that 
you select here will be displayed on the Dispatch Board.  
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7. Select the Assign to Jobs check box if you want to be able to assign this role to jobs via the 
Dispatch Board and job record. Note that if you deselect this check box, employees with this role 
will not appear on the Dispatch Board or in the job record. 

8. Select the Works On Site check box to indicate if employees assigned to this role work at your 
customer's site(s). Because only employees that work on site will be included in payroll 
calculations (as opposed to employee who work off site, like Sales Representatives), this 
designation affects payroll calculations for man-hour scheduling. For details on man-hour 
scheduling, see the Defining Scheduling Options section of the Implementation Manual. 

9. Select the Sales Rep. check box to indicate if the role is for a Sales Representative. Assigning an 
employee to a Sales Representative role affects payroll calculations. 

10. Select the Is A Skill check box to add the job to the Skills list. See the Defining Skills section for 
more. 

11. Select the Skill Req by All Employees? check box to require that any job needing this skill will 
then need ALL employees assigned to the job to have the requisite skill. If this check box is not 
selected, only one employee will need the skill. 

 

Note: 
If you have run the Payroll Setup Wizard, the Pay Cycle and Start of First Pay Period fields will 
already be populated. In this case, you should not select new values here unless you want to 
override the common values set in the Payroll Setup Wizard or you are creating a new role. For 
more, see the Using the Payroll Setup Wizard section. 

12. Select the frequency by which you want to run payroll for all employees working under this role 
from the appropriate Pay Cycle drop-down list. Note that you can select a different pay cycle for 
each role. 

13. If necessary, type the date at which you want the first pay period for this role to start. 

14. Repeat steps 2-13 to add additional roles. 

15. Click OK. 

Editing Employee Roles 

1. Select Tools > Lists > Employee Roles. The Employee Roles dialog box appears. 

2. Edit any of the role fields as necessary. 

3. Click OK. 

Deleting Employee Roles 

1. Select Tools > Lists > Employee Roles. The Employee Roles dialog box appears. 

2. Select the role you want to delete. 

3. Click Delete. A Confirmation dialog box appears. 

4. Click OK. The role disappears from the Employee Roles dialog box. 

5. Click OK. 
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Creating Feedback Questions 
Feedback questions are used in the Feedback Wizard. These questions are designed to track your 
customers' comments from comments cards or telephone calls. You can customize these questions in order 
to track information specific to your company. 

To create feedback questions: 

1. Select Tools > Lists > Feedback Questions or press CTRL+F3. The Customize Questions dialog 
box appears. 

 

2. Type your feedback questions into the four fields.  

3. Click OK. The Customize Questions dialog box closes. The new questions are now active.  

Defining Holidays 
Holidays are the dates when some or all of your employees will not be available to work. You can define 
holidays in ServiceCEO and determine if the holidays will automatically make your employees unavailable 
or not.  

To view the current holidays: 

1. Select Tools > Lists > Holidays. The System Holidays dialog box appears. 

 

2. Select the year for which you want to view and/or define holidays from the Show Holidays for 
calendar year spin control box. The holidays for that year appear. 
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Adding Holidays 
To define a new holiday: 

1. Click Add. The New Holiday dialog box appears. 

 

2. Type the holiday's name into the Title field. 

3. Identify the holiday's date. You can do this in two ways: 

o Select the appropriate values from the Month, Day, and the Year(s) spin control boxes.  
o Click the <Click for Calendar> drop-down list. A calendar appears. Select the 

appropriate date from the calendar. This date will populate the Month, Day, and the first 
Year(s) spin control boxes.  

4. If necessary, select the date you want the holiday to end into the second Year(s) spin control box. 

5. Select the time code you want to automatically assign to your employees for the holiday from the 
Time Code drop-down list. Only time codes that are marked as Unavailable will appear in the 
drop-down list. Note that you do not need to select a time code for a holiday; in fact, you should 
only define a time code if you want to automatically mark all employees as unavailable on the 
holiday. 

 

Note: 
You will only receive a warning that a job's employees are unavailable if you have selected the 
Check Employee work-hours when saving jobs and dispatching check box on the Scheduling 
Options dialog box. See the Defining Scheduling Options section for details. 
If you have this option enabled, and you try to schedule an employee on a holiday, you will 
receive an Employee Unavailable warning message, stating that the employee is unavailable for 
the day. 

6. Click Add. The Add Another? dialog box appears. 

7. Click Yes to add another holiday; otherwise, click No. 

8. Click OK. 

Note that while you cannot edit a holiday, you can mark it as inactive so that it cannot be used. 
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Deleting Holidays 
To delete an existing holiday: 

1. Select Tools > Lists > Holidays. The System Holidays dialog box appears. 

2. Select the holiday you want to delete. The Delete Holidays? dialog box appears.  

3. Click Yes to delete the holiday. 

Defining Mail Merge Templates 
ServiceCEO integrates with Microsoft® Word® so that you can create single or mass mailings using Word's 
mail merge templates. To do this, ServiceCEO exports data into Word. This data is used to define a 
template document and to create merge output messages for each record provided by ServiceCEO.  For 
example, if you want to mail out a marketing brochure, you can run the Marketing Module report and select 
the appropriate Mail Merge Template to automatically create the mailing labels for the brochures.  

The MS Word Mail Merge Templates dialog is where you will create your Word templates. If you have 
multiple users accessing ServiceCEO via a network, these templates should be saved in a central location 
so all of the computers can access the same templates. 

Creating Mail Merge Templates 

1. Select Tools > Lists > Mail Merge Templates. The MS Word Mail Merge Templates dialog box 
appears. 

 

2. Click Add New. The Enter New Template Name dialog box appears. 

 

3. Type a name for the new template into the field. 

4. Click OK. Microsoft Word automatically appears, displaying the base template. 
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5. Write your letter in the usual manner. 

6. To include any information from ServiceCEO, click Insert Merge Field. A list of fields appears. 

 

Tip: 
If the Insert Merge Field button doesn't appear on the toolbar, you will need to customize your 
Microsoft Word toolbar. Right-click a blank section of the Microsoft Word toolbar and select 
Customize from the pop-up menu.  The Customize dialog box appears.  On the Toolbars tab, 
select the Mail Merge check box. The Mail Merge buttons appear in Word. 

If the Insert Merge Field button is still not visible, select the Commands tab of the Customize 
window. Scroll to and select Mail Merge in the Categories list box. A list of merge fields 
appears in the Commands list  box. Drag and drop Insert Merge Field from the Commands list 
box to an empty space on the Word toolbar. 

 

Note: 
All of the fields that appear in the Insert Merge Field list are ServiceCEO fields. When you 
select a field from the Insert Merge Field menu, the field will be inserted into the word document. 
Examples of merge fields are located in the box in the above screenshot. 

7. When you have completed typing the letter, select File > Save, press CTRL+S, or click . 
The template will be saved. By default, the template will be saved to C:\Program 
Files\ServiceCEO\MailMerge directory. Every template will have a .dot extension; for example, 
MailMergeTemplate.dot. 

 

Caution: 
You can only use a Mail Merge template on the computer where it is located. To use a template 
on another computer, copy it to the MailMerge folder on the other computer and then add it to 
ServiceCEO by opening it. See the Opening Existing Mail Merge Templates section. 

For more information on mail merging, use Microsoft Word's help files. Press F1 or select Help > 
Microsoft Word Help. 
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Opening Existing Mail Merge Templates 

1. Select Tools > Lists > Mail Merge Templates. The Mail Merge Templates dialog box appears. 

2. Click Browse. The Open dialog box appears. 

3. Navigate to and select the mail merge template you want to use. 

 

Tip: 
All mail merge templates will be saved on your computer in the C:\Program 
Files\ServiceCEO\MailMerge directory. Every template will have a .dot extension; for 
example, MailMergeTemplate.dot. 

4. Click Open. Microsoft Word automatically appears, displaying the template you selected. You 
can now edit it if you wish. 

Deleting Mail Merge Templates 

1. Select Tools > Lists > Mail Merge Templates. The MS Word Mail Merge Templates dialog box 
appears. 

2. Select the template that you want to delete. 

3. Click Delete. A confirmation dialog box appears. 

4. Click OK. The template is deleted. 

Defining Overtime Rules 
ServiceCEO's overtime warnings are designed to inform you when your employees will receive overtime 
pay according to overtime rules that you configure. These rules are defined in the Overtime Setup dialog 
box. To display this dialog box, select Tools > Lists > Overtime.  

 

Tip: 
Before you can use overtime rules, you must first enable them. See the Defining Scheduling 
Options section for details. 
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This dialog box contains all of your overtime rules. Your current rules are displayed on the left side of the 
dialog box, and the details about each rule are displayed on the right side. Select the rule to display its 
properties. The fields in this dialog box are explained below: 

Rules 

• Active. This check box defines if the rule is actively used in the system or not. 

• Name. The name of the rule. 

• Hourly Rate Multiplier. The rule's overtime pay rate. The employee's normal pay rate will be 
multiplied by this number to determine their pay rate for the rule. For example, the Over 40 rule is 
designed to pay the employee one and one-half times the amount of their normal pay rate. 

Selected Rule Properties 

• Rule Type. This field defines what exactly sparks overtime pay. The rule types are described 
below. 

• Hours per Day. Defines pay rate for workers that work more then a defined number of hours per 
day. 

• Hours per Shift. Defines pay rate for workers that work more then a defined number of hours per 
shift.  

• Hours per Week. Defines pay rate for workers that work more then a defined number of hours 
per week.  

• Hours per Pay Period. Defines pay rate for workers that work more then a defined number of 
hours per pay period.  

 

Note: 
Before you can use the Hours per Pay Period or Days per Pay Period rule types, you must first 
define your pay period. See the Defining Payroll Options section for details. 

• Days per Week. Defines pay rate for workers that work more then a defined number of days per 
week. 

• Days per Pay Period. 
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• Day of Week. Defines pay rate for workers that work on a defined day. For example, in Ireland, 
some workers receive overtime pay if they work past 3:00 PM on a Saturday. 

• Holiday (specific date). Defines pay rate for workers that work on a defined holiday. See the 
Defining Holidays section for more on holidays. 

 

Tip: 
Depending on the Rate Type you select, the fields in the Selected Rule Properties section will 
vary. 

The non-intuitive fields in the rest of the Selected Rule Properties box are: 

• Only count consecutive days/hrs? Select this check box to only count hours or days that have no 
gap between them against overtime considerations.  

 

Tip: 
ServiceCEO gives you a ten-minute gap leeway for consecutive hour calculations. Thus, if one 
job ends at 11:15 and the next job starts at 11:25, both jobs could count towards overtime 
consideration. 

• Pay OT for entire shift, even if it extends into another day/week/period? This field, available 
for all rate types, would pay the employee an overtime rate for the entire job, even if the job 
extends into another Day/Week/Pay Period.  

• Apply this rule when the individual works over: x hrs. Defines the limit beyond which 
overtime rates apply for the hours per shift and hours per week rate types. 

• Pay OT only after a specific time. Defines the time beyond which overtime rates apply for the 
day of week rate type. 

Applies To 

The Applies To section only appears for users running ServiceCEO Enterprise. This section enables you to 
identify the section of the company to which the rule applies. Select the company hierarchy level to which 
you want to apply the overtime rule from the drop-down list. Your options are: 

• Entire Company. Select this to apply the overtime rule to all sections of your company. 
• Region. Select the name of the particular region to which you want to apply this overtime rule. 
• Branch. Select the name of the particular branch to which you want to apply this overtime rule. 

Add multiple regions or branches to an overtime rule by clicking Add. Another line item will appear, 
where you can add another Applies To line. 

 

Caution: 
The overtime rules you define will apply to all of the employees in your company. In a future 
release, we will expand this functionality so that you will be able to define overtime rules for 
individual employees. 
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Accounting Tab 

You can integrate your overtime rules with an accounting account on the Accounting tab. To do so, 

1. Click the Accounting tab. 

2. Click Select Payroll Expense/Debit Account.... The General Ledger Account Links dialog box 
appears. By default, the overtime rule will be integrated with the Default Payroll Expense Account 
as selected in the payroll integration section of the Company Information Options dialog box. See 
the Integrating Accounting section for more details. 
To change the default value, click in the Account field and type the name of the new accounting 
account. 

Creating an Overtime Rule 

1. Select Tools > Lists > Overtime. The Overtime Setup dialog box appears. 

 

2. Click New Rule. A new line item appears. 

3. The Active check box is selected by default. Deselect it now if you do not want this overtime rule 
to be actively used in ServiceCEO. 

4. Type a name for the new rule in the Name field. 

5. Enter the rule's overtime pay rate in the Hourly Rate Multiplier field. The employee's normal pay 
rate will be multiplied by this number to determine their pay rate for the rule. For example, the 
Over 40 rule is designed to pay the employee one and one-half times the amount of their normal 
pay rate. 

6. Select the rule type from the Rule Type drop-down list. This field defines what exactly sparks 
overtime pay. The rule types are described below. 

o Hours per Day. Defines pay rate for workers that work more then a defined number of 
hours per day. 

o Hours per Shift. Defines pay rate for workers that work more then a defined number of 
hours per shift.  
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o Hours per Week. Defines pay rate for workers that work more then a defined number of 
hours per week.  

o Hours per Pay Period. Defines pay rate for workers that work more then a defined 
number of hours per pay period.  

o Days per Week. Defines pay rate for workers that work more then a defined number of 
days per week. 

o Days per Pay Period. Defines the pay rate for employees that work more then a defined 
number of days per pay period (as defined in the Payroll Setup Wizard. 

o Day of Week. Defines pay rate for workers that work on a defined day. For example, in 
Ireland, some workers receive overtime pay if they work past 3:00 PM on a Saturday. 

o Holiday (specific date). Defines pay rate for workers that work on a defined holiday. See 
the Defining Holidays section for more on holidays. 

 

Note: 
Before you can use the Hours per Pay Period or Days per Pay Period rule types, you must first 
define your pay period. See the Defining Payroll Options section for details. 

 

Tip: 
Depending on the Rate Type you select, the fields in the Selected Rule Properties section will 
vary. 

7. Select the Only count consecutive days/hrs? check box to only count hours or days that have no 
gap between them against overtime considerations.  

 

Tip: 
ServiceCEO gives you a ten-minute gap leeway for consecutive hour calculations. Thus, if one 
job ends at 11:15 and the next job starts at 11:25, both jobs could count towards overtime 
consideration. 

8. The Pay OT for entire shift, even if it extends into another day/week/period? field, available 
for all rate types, would pay the employee overtime rates for the entire job, even if the job extends 
into another Day/Week/Pay Period.  

9. The Apply this rule when the individual works over: x hrs field defines the limit beyond which 
overtime rates apply for the hours per shift and hours per week rate types. 

10. The Pay OT only after a specific time field defines the time beyond which overtime rates apply 
for the day of week rate type. 

11. To integrate an overtime rule with an accounting account: 

o Click the Accounting tab. 

o Click Select Payroll Expense/Debit Account. The General Ledger Account Links dialog 
box appears. 
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o By default, this overtime rule will be integrated with the Default Payroll Expense 
Account as selected in the payroll integration section of the Company Information 
Options dialog box. See the Integrating Accounting section for more details. To change 
the default, type in the Account field and type the name of the new accounting account. 

o Click OK. 

12. Repeat steps 2-11 to add additional overtime rules. 

13. Click OK. 

Editing an Overtime Rule 

1. Select Tools > Lists > Overtime. The Overtime Setup dialog box appears. 

2. Select the rule you want to edit. 

3. The Active check box for all rules will be selected by default. To stop applying this rule to new 
jobs, deselect this check box. 

4. Type a new name for the rule in the Name field, if necessary. 

5. Enter a new overtime pay rate in the Hourly Rate Multiplier field, if necessary. 

6. Select and/or enter the appropriate values into the rest of the fields in the Selected Rule Properties 
section. 

7. To change the overtime rule's accounting account, click Select Payroll Expense/Debit Account 
from the Accounting tab. To change the default value, type in the Account field and type the name 
of the new accounting account. 

8. Click OK. 

Deleting an Overtime Rule 

1. Select Tools > Lists > Overtime. The Overtime Setup dialog box appears. 

2. Select the rule you want to delete. 

3. Click Remove Rule. A Delete Rule? dialog box appears. 

4. Click Yes. The rule will disappear from the rule list. 

 

Note: 
If an overtime rule has already been used, you will not be able to delete it from ServiceCEO. In 
these instances, simply make the rule inactive by deselecting the rule's Active check box. The 
rule will no longer be applied to generate overtime for new jobs. 

Defining Payroll Adjustment Types 
For a variety of reasons, there are times when you will need to manually adjust an employee's payroll. 
When you do so, you can link these adjustments to an adjustment type that you define. Doing so enables 
you to track particular adjustment types and, if integrated with a third-party accounting tool, lets you export 
each adjustment type to a unique account.  



Lists and Options Overview 

76 

Adding Payroll Adjustment Types 
To define new payroll adjustment types: 

1. Select Tools > Lists > Payroll Adjustment Types. The Payroll Adjustment Types dialog box 
appears. 

 

2. Click Add. A new line item appears. 

3. Type a name for the payroll adjustment type in the Description field. 

4. By default, the Active check box is selected, meaning that the adjustment type will appear when 
creating a payroll item. If you do not want this adjustment type to appear, deselect it now. 

5. To integrate an adjustment type with an accounting account: 

o Click in the Accounting Account field. The Payroll Adjustment Account dialog box 
appears. 

o By default, this adjustment type rule will be integrated with the Default Payroll Expense 
Account as selected in the payroll integration section of the Company Information 
Options dialog box. See the Integrating Accounting section for more details. To change 
the default, type in the Account field and type the name of the new accounting account. 

o Click OK. 
6. Repeat steps 2-5 to add additional adjustment types. 

7. Click OK. 

Editing Payroll Adjustment Types 
To edit an existing payroll adjustment type: 

1. Select Tools > Lists > Payroll Adjustment Types. The Payroll Adjustment Types dialog box 
appears. 

2. Make the necessary changes to the adjustment type. 

3. Click OK. 
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Deleting Payroll Adjustment Types 
To delete an existing payroll adjustment type: 

1. Select Tools > Lists > Payroll Adjustment Types. The Payroll Adjustment Types dialog box 
appears. 

2. Select the adjustment type that you want to delete. 

3. Click Delete. 

 

Caution: 
You will not be able to delete payroll adjustment types that have been attached to existing payroll 
items. Instead, we recommend that you deselect the Active check box for these adjustment types. 
Doing so will not display the adjustment type in the Payroll Item dialog box. 

Defining Payment Terms 
A Payment Term is the length of time by which your customers have agreed to pay you for services 
rendered. The payment terms you define here can be selected on a customer's Detail Tab and will be 
displayed on the Invoice report and in the Billing Center. For now, this field is for informational purposes 
only.  

Adding Payment Terms 

1. Select Tools > Lists > Payment Terms. The Payment Terms dialog box appears. 

 

2. Click Add. A new payment line appears. 

3. The Active check box is selected by default. Deselect it if you do not want the payment term to 
appear in ServiceCEO. 

4. Type a name for the payment term in the Payment Term field.  

5. Type a brief description of the payment term in the Description field. 

6. Repeat steps 2-5 to add additional payment terms. 

7. Click OK. 
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Editing Payment Terms 

1. Select Tools > Lists > Payment Terms or press SHIFT+CTRL+F8. The Payment Terms dialog 
box appears. 

2. Select the payment term you want to edit. 

3. Edit the appropriate fields. 

4. Click OK. 

Deleting Payment Terms 

1. Select Tools > Lists > Payment Terms or press SHIFT+CTRL+F8. The Payment Terms dialog 
box appears. 

2. Select the payment term you want to delete. 

3. Click Delete. A Confirmation dialog box appears. 

4. Click Yes. The payment term is removed from the dialog box. 

5. Repeat steps 2-4 to delete additional payment terms. 

6. Click OK. 

Defining Service Contract Statuses 
ServiceCEO enables you to track basic Service Contracts and Warranties as part of the On-Site Equipment 
module. Service Contracts allow users to separate the sale of goods or services from the act of providing 
the goods or services. To enable an exact tracking of the status of your customer's service contracts, you 
can define substatuses for the default service contract statuses.  

 

Note: 
Before you can configure any service contract statuses, you must first enable the use of service 
contracts. For more, see the Enabling Service Contracts section. Until service contracts are 
enabled, you will not see the Service Contract Status list. 

 

Tip: 
For more on Service Contracts, see the Service Contract sections of the ServiceCEO Help 
system. 
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Adding Substatuses 
To define service contract substatuses: 

1. Select Tools > Lists > Service Contract Status List. The Status Codes dialog box appears. 

 

 

Tip: 
While you can't edit the service contract status codes, you can define as many substatuses for 
each status as you like. 

2. Select the status for which you'd like to define a substatus. 

3. Click . The Substatus Codes dialog box appears. 

 

4. Click Add. A new row appears. 

5. Type a name for the new substatus in the Substatus field. 

6. Type a description for the new substatus in the Description field. 

7. If this substatus will be the default value of the status, select the Default check box. 

 

Caution: 
Only one substatus can be marked as the default value of the primary status. 
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11. The Active check box will be selected by default. Deselect it if you do not want the substatus to 
appear as a substatus of the primary status. 

12. Repeat steps 4-11 to add more substatuses. 

13. Click OK. The Substatus Codes dialog box closes. 

14. Click OK. The Status Codes dialog box closes. 

Editing Substatuses 

1. Select Tools > Lists > Service Contract Status List. The Status Codes dialog box appears. 

2. Click in the Substatus field for the status you want to edit. 

3. Click  in the Substatus field. The Substatus Codes dialog box appears. 

4. Edit the appropriate fields. 

5. Click OK. The Substatus Codes dialog box closes. 

6. Click OK. The Status Codes dialog box closes. 

Deleting Substatuses 

1. Select Tools > Lists > Service Contract Status List. The Status Codes dialog box appears. 

2. Click in the Substatus field for the status you want to edit. 

3. Click  in the Substatus field. The Substatus Codes dialog box appears. 

4. Select the substatus you want to delete. 

5. Click Delete. A Confirmation dialog box appears. 

6. Click OK. The substatus is deleted. 

7. Repeat steps 4-6 to delete additional substatuses. 

8. Click OK. The Substatus Codes dialog box closes. 

9. Click OK. The Status Codes dialog box closes. 
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Defining Skills 
Skills are the abilities a particular employee possesses. For more, see the Employee Skills Tab section of 
the User's Guide. 

Creating Skills 
To manually define skills: 

1. Select Tools > Lists > Skills. The Skills dialog box appears.  

 

2. Click Add to add a new row. 

3. The Active check box is selected by default. Deselect this check box if you do not want anyone to 
use this skill. 

4. Type a name for the skill in the Skill Type field. 

5. Type a brief description of the skill in the Description field. 

6. Select Yes from the Skill Req by All Emps? drop-down list. If selected, any job requiring this 
skill will then need ALL employees assigned to the job to have the requisite skill. If not selected, 
only one employee will need the skill. 

7. Repeat steps 2-6 to add additional skills. 

8. Click OK. 

Editing Skills 

1. Select Tools > Lists > Skills. The Skills dialog box appears.  

2. Edit any of the skills fields as necessary. 

3. Click OK. 

Deleting Skills 

1. Select Tools > Lists > Skills. The Skills dialog box appears.  

2. Select the skill you want to delete. 
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3. Click Delete. A confirmation dialog box appears. 

4. Click Yes. The Skill is deleted.  

5. Repeat steps 2-4 to delete additional skills. 

6. Click OK. 

Defining Substatuses 
Substatuses enable you to define the state of your jobs, estimates, and tasks with a greater degree of 
accuracy. For example, you may want to distinguish between different types of Active Jobs. To do this, you 
could create substatuses for the Active Job status. Once defined, you would then select the appropriate 
substatus from each Job's Substatus field.  

1. Select Tools > Lists > Job Status or press CTRL+F10. The Configure Statuses dialog box 
appears. 

 

Tip: 
The Status Name and Description fields of the default system statuses cannot be edited or 
deleted. 

 
This dialog box enables you to define and control substatuses for all of the system's Job, Estimate, and Task 
statuses. If you like, you can also control which substatuses can be assigned from other substatuses. 
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Note: 
ServiceCEO's statuses are standard and cannot be edited. 

Adding/Editing Substatuses 
To add or edit substatuses: 

1. Select the category of status to which you want to add or edit a substatus by selecting Job, 
Estimate or Task from the Category drop-down list.  

2. If necessary, select a color from the Color drop-down list. The color you select will be displayed 
for all jobs, tasks and/or estimates with that status on the ServiceCEO calendar.  

3. Select the status for which you want to add or edit a substatus from the list box. All of the statuses' 
substatuses will appear in the Step 2 list box.  

 

Note: 
All statuses automatically have a default status of <None>. 

4. If adding a new substatus, click Add. A new substatus appears in the Step 2 list box.  

5. Define or edit the substatuses' values as necessary: 

o Icon. Select the icon you want to display on the Dispatch Board for all jobs, estimates, or 
tasks with this substatus from the drop-down list.  

o Name. The title of the substatus.  

o Default. Select this check box to make the current substatus the default value of its 
status. Note that only one substatus can be the default of a status.  

o Active. Activated by default, this check box makes the substatus visible in ServiceCEO.  

o Description. A brief explanation of the substatus.   

 

Note: 
In previous versions of ServiceCEO, only Active Jobs could have icons. However, with 6.0, 130 
new icons are available to help you distinguish between your Jobs, Tasks, Estimates and Roles. 

6. In the allowed transactions dialog box, select the check box corresponding to all status or 
substatuses to which you want to allow the user to change. In other words, if the check box is 
selected, then users will be able to change the current substatus to the selected status or substatus 
in the system.  

 

Note: 
If you select or deselect a status check box, you will be prompted to permit or restrict access all 
substatuses under this status. Clicking Yes will select or deselect all of the substatuses under the 
status. 
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7. Repeat steps 1-5 to add or edit more substatuses.  

8. When complete, click Save to save your changes.  

9. Click Close.  

Once configured, ServiceCEO will verify that substatus changes are allowed before saving a substatus edit. 
The following areas of ServiceCEO are affected: 

• New Job  

• Existing Job  

• Customer Jobs tab  

• New Tasks  

• Tasks tab of the Office Duties section  

• Completion tab of the Office Duties section  

• Canceling jobs via the Calendar  

 

Caution: 
Only one substatus can be marked as the default value of the primary status. 

Deleting Substatuses 

1. Select Tools > Lists > Job Status or press CTRL+F10. The Status Editor dialog box appears. 

2. Select the status category in which the substatus you want to delete is located.  

3. Click in the Substatus field for the status you want to delete. 

4. Click Remove. A Confirmation dialog box appears. 

5. Click OK. The substatus is deleted. 

6. Repeat steps 2-5 to delete additional substatuses. 

7. Click OK. The Status Editor dialog box closes. 

Defining Team Lists 
A team is a group of employees that work together. When a team is assigned to a job, all of the team's 
employees will work on the job. Teams are created and populated in the Team dialog box - you can create a 
team, add employees to it, and default values for the team. 

 

Note: 
The team's default employees are in the Team dialog box; however, you will always be able to 
customize a team's employees for an individual job. This customization can be defined through 
the job record, the dispatch board, and the completion wizard. 
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A Team's default values enable you to control which teams can be assigned to which jobs. First, you define 
default values for your teams as described below. Once these values are defined, selecting the SmartList 
check box on the General tab of a job record will limit the teams displayed in the Team drop-down list to 
those teams whose default values match the job's values. For more, see the Jobs General tab section of the 
User's Guide. 

 

Tip: 
If you no default values to a team, then, for SmartList purposes, the team will appear for all of 
those values. For example, if you do not select any zones in the Team dialog box, the team will 
appear for all zones when the SmartList check box is selected. 

Creating Teams 

1. Select Tools > Lists > Teams List or press CTRL+F1. The Team dialog box appears. 

 

2. Select File > New or click New. A new row appears. 

3. Type a name for the new team in the Name field. 

4. The Active check box is selected by default. Deselect it if you do not want the team to be visible 
when assigning jobs.  

5. Select the Stock Location check box to enable inventory to be assigned to the team.  
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Note: 
The stock location column will only appear if you are using Inventory Tracking, and have 
selected the Team check box in the Inventory Costing dialog box. See the Defining Inventory 
Management Options section for details. 

6. Click the appropriate check box for every employee you want to assign to this team in the 
Employee Name section.  

7. Click the appropriate check box for every zone you want to assign to this team in the Zone section. 

8. Click the appropriate check box for every customer type you want to assign to this team in the 
Customer Type section. 

9. Click the appropriate check box for every Master Service/Product Category you want to assign to 
this team in the Categories section. For details on Master Product/Categories, read the Master 
Service-Product Categories Overview section. 

10. Click the appropriate check box for every appointment type you want to assign to this team in the 
Appointment Type section. For details, read the Defining Appointment Types section . 

11. Click the appropriate check box for every substatus you want to assign to this team in the 
Substatus section. For details, read the Defining Substatuses section of the Implementation 
Manual.  

12. Repeat steps 3-11 for each additional team. 

13. Click Save and Close. The Team dialog box closes. 

Editing Teams 

1. Select Tools > Lists > Teams List or press CTRL+F1. The Team dialog box appears. 

2. Select the team you want to edit. 

3. Make any necessary changes to the team Name or Active fields. 

4. Add or remove employees and default values by selecting or deselecting the appropriate check 
boxes.  

5. Click OK. 

6. Click Save and Close. 

Deleting Teams 

1. Select Tools > Lists > Teams List or press CTRL+F1. The Team dialog box appears. 

2. Select the name of the team you want to delete. 

3. Click . A confirmation dialog box appears. 

4. Click Yes. The team is deleted. 

5. Repeat steps 2-4 to delete additional teams. 

6. Click Save and Close. 
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Defining Time Codes 
ServiceCEO is shipped with a set of Time Codes designed to meet the needs of most businesses. Time 
codes provide three settings to the time blocks to which they are assigned: 

• Availability. Determines if the employee is available or unavailable for work. 

• Payroll. Determines if the time block is eligible for payroll or not.  

• General Ledger Account. If integrated with an Accounting Account, determines the account to 
which pay associated with this time code will be exported. 

Time code setup is hierarchical. This means that values not explicitly defined are inherited from a higher 
level in your company hierarchy. Thus, if you define time codes for your entire company, these values will 
propagate down to all of the companies' employees. Accordingly, if you then edit an employee's time 
codes, the new values will override the company level time code for that employee.  

 

Tip: 
When you save an employee-level override of a company-level time code, the edited time code 
row will appear in bold. Afterwards, if you change the employee-level time code's values to 
match the company, the override will be deleted when the record is saved. 

You can access the Time Code Setup dialog box from two places: 

• For the entire company, select Tools > Lists > Time Codes. 

• For an individual employee, click Time Codes from the employee record. 

 

 

Tip: 
The values for Color, Active, Name, and Available for Work can be updated for the entire 
organization. However, they cannot be updated for individual employees or, if you are running 
ServiceCEO Enterprise, specific branches. 
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Adding Time Codes 
If you'd like, you can add new time codes to ServiceCEO.  

1. Open the Time Codes dialog box. 

2. If necessary, select the level for which you want to define time codes from the Setup for drop-
down list. 

3. Click Add to add a new time code. 

4. Type the name of the time code into the Code field. 

5. By default, all time codes are active. Deselect the Active check box if you don’t want it to appear 
in the list when you select a Time Code elsewhere in ServiceCEO. 

 

Note: 
Time codes which are in use in the database can not be deleted. However, they can be 
deactivated, which will make them unavailable for selection on new records. 

6. Select the appropriate value from the Available for Work drop-down list. Your options are: 

o Available. Indicates employees with this time code are available for work. 

o Unavailable. Indicates employees with this time code are not available for work. 

o Busy. Busy is generally used to mark time spent on a job. It indicates that an employee is 
not available to be scheduled for work because they are busy working (as opposed to 
explicitly unavailable time like a vacation). Note that you cannot schedule an employee 
in advance (i.e., on the Work Hours screen) to be Busy. 

7. Select the appropriate value from the Hourly Employee Setup drop-down list. Values include: 
Paid, Unpaid and Paid/No Overtime. 

 

Caution: 
The Hourly Employee Setup selection controls if the employee will be paid for their work hours 
or not. It will not affect if employees are paid for the jobs to which they are assigned. For 
example, an employee whose work hours include the Unpaid time code will only be paid for the 
jobs on which he/she works, while an employee whose work hours include the Paid time code 
will paid for the entire time they are On Clock (all of their work hours) except for when they are 
being paid for jobs (during which the pay rate for the job will take precedence).  

8. To link a time code with a particular accounting account, click the "three dots" button in the 
General Ledger Account column and select the appropriate account from the subsequent dialog 
box. 

 

Tip: 
The General Ledger Account column appears only if Accounting Integration is enabled. 

9. To add additional time codes, repeat steps 3-8. 

10. When complete, click OK. 
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Editing Time Codes 

1. Open the Time Code Setup dialog box.  

2. If necessary, select the level for which you want to define time codes from the Setup for drop-
down list. 

3. Edit the time code values as necessary. 

 

Note: 
Note that you cannot deactivate time codes that are in use. In addition, the Job, Task, and Travel 
are built-in time codes which cannot be renamed or have their Available for Work status 
changed. 

4. Click OK. 

Deleting Time Codes 

 

Caution: 
You cannot delete time codes that are in use, or have been used in the past. If you want to remove 
these time codes from your Time Code drop-down lists, make them inactive instead. 

1. Open the Time Code Setup dialog box.  

2. If necessary, select the level for which you want to delete a time code from the Setup for drop-
down list. 

3. Select the time code you want to delete. 

4. Click Delete. The time code is deleted. 

5. Repeat steps 3-4 to delete additional time codes. 

6. Click OK. 

Defining Equipment Substatuses 
On-Site Equipment is the equipment, located at your customer's site(s), that you service or provide for your 
customers. For example, you might service HVAC units, computer systems, and filtering equipment for a 
pool at your customer's site(s). To enable tracking of the equipment located at your customer's locations, 
you can define substatuses for the default equipment statuses.  

For more on Equipment, please read the Equipment sections of the ServiceCEO help system. 

 

Note: 
Before you can configure any Equipment statuses, you must first enable equipment tracking. For 
more, see the Enabling Equipment Tracking section. Until equipment tracking is enabled, you 
will not see the Equipment Status list. 

 



Lists and Options Overview 

90 

Adding Substatuses 
To define equipment substatuses: 

1. Select Tools > Lists > Equipment Status List. The Status Codes dialog box appears. 

 

 

Tip: 
While you can't edit the equipment status codes, you can define as many substatus codes for each 
status as you like. 

2. Select the status for which you'd like to define a substatus. 

3. Click . The Substatus Codes dialog box appears. 

 

4. Click Add. A new row appears. 

5. Type a name for the new substatus in the Substatus field. 

6. Type a description for the new substatus in the Description field. 

7. If this substatus will be the default value of the status, select the Default check box. 

 

Caution: 
Only one substatus can be marked as the default value of the primary status. 
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11. The Active check box will be selected by default. Deselect it if you do not want the substatus to 
appear as a substatus of the primary status. 

12. Repeat steps 4-11 to add more substatuses. 

13. Click OK. The Substatus Codes dialog box closes. 

14. Click OK. The Status Codes dialog box closes. 

Editing Substatuses 

1. Select Tools > Lists > Equipment Status List. The Status Codes dialog box appears. 

2. Click in the Substatus field for the status you want to edit. 

3. Click  in the Substatus field. The Substatus Codes dialog box appears. 

4. Edit the appropriate fields. 

5. Click OK. The Substatus Codes dialog box closes. 

6. Click OK. The Status Codes dialog box closes. 

Deleting Substatuses 

1. Select Tools > Lists > Equipment Status List. The Status Codes dialog box appears. 

2. Click in the Substatus field for the status you want to edit. 

3. Click  in the Substatus field. The Substatus Codes dialog box appears. 

4. Select the substatus you want to delete. 

5. Click Delete. A Confirmation dialog box appears. 

6. Click OK. The substatus is deleted. 

7. Repeat steps 4-6 to delete additional substatuses. 

8. Click OK. The Substatus Codes dialog box closes. 

9. Click OK. The Status Codes dialog box closes. 

Managing Kits 
A kit is a grouping of services and/or products. They are designed to bundle together services and/or 
products that are frequently used so that rather then continually adding a group of services and/or products 
to a job, you can simply add a kit to the job.  

 

Note: 
Before you can manage kits in this manner, you must first enable the use of kits in your program. 
See the Defining Products/Services section for details. 
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Adding a Kit 

1. Select Tools > Lists > Master Service List (or press CTRL+F4) or select Tools > Lists > 
Master Products List (or press CTRL+F5). The Products and Services page appears. 

2. Click the Kits tab. The Kits tab appears. 

 

3. Click New. The Kit Details dialog box appears. 

 

4. Type the number you want to assign to this kit in the Kit No. field. 

5. Type a name for the kit in the Kit Name field. 

6. Type a description of the kit in the Description field. 

7. Select a master category for the kit from the Category drop-down list. For more on master 
categories, see the Master Service-Product Categories Overview section. 
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8. Select how you want the kit to appear on your invoices from the Invoice As drop-down list. Your 
options are: 

o Full charge and description for each item in Kit. This option displays the entire charge 
and description for every product and/or service in the kit. Note that if you have many 
items in your kit, the invoice could be quite large. 

o Single charge for entire Kit with description of each item. This option will display 
only one charge for the entire kit but will list out a description of each service and/or 
product in the kit. 

o Single line charge and description for entire kit. This option will display only one line 
item - a single summary charge and the kit's description (as opposed to those for its 
individual products/services).  

9. To make the kit active and able to be used in jobs, select the Active check box. 

10. Select the Lock Item Charge/Qty check box to prevent employees from editing the charges and 
quantity of the kit's products and charges when attached to a job. If deselected, employees will be 
able to edit the kit's values. 

11. Search for a product or service you want to add to the kit by typing part of its name into the 
Search field. A list of results appears. 

12. Select the item you want to add to the kit. 

13. Add the selected item to the kit by double-clicking it or clicking Add>>. The product or service 
will appear in the list box to the right. 

14. Change any of the values for the product or service as necessary. 

15. Repeat steps 11-14 to add more items to the kit. 

16. Click OK. The new kit appears in the Kits tab. 

Editing a Kit 

1. Select Tools > Lists > Master Service List (or press CTRL+F4) or select Tools > Lists > 
Master Products List (or press CTRL+F5). The Products and Services page appears. 

2. Click the Kits tab. The Kits tab appears. 

3. Double-click the name of the kit you want to edit. The Kit Details dialog box appears. 

4. Edit the fields as necessary. 

5. To remove a product or service from the kit, select it from the right list box and click <<Remove. 

6. When you have completed your edits, click OK. 

Deleting a Kit 

1. Select Tools > Lists > Master Service List (or press CTRL+F4) or select Tools > Lists > 
Master Products List (or press CTRL+F5). The Products and Services page appears. 

2. Click the Kits tab. The Kits tab appears. 

3. Select the name of the kit you want to delete. 
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4. Click Delete. A Confirmation dialog box appears. 

5. Click OK. The Kit is now deleted. 

Duplicating a Kit 

1. Select Tools > Lists > Master Service List (or press CTRL+F4) or select Tools > Lists > 
Master Products List (or press CTRL+F5). The Products and Services page appears. 

2. Click the Kits tab. The Kits tab appears. 

3. Select the kit you want to duplicate. 

4. Click Duplicate Kits. The Kit Details dialog box appears. You can now edit the kit in the usual 
manner. 

Using Price Groups 
Price Groups are a method of controlling the pricing of your various products and services based on 
location. To do this, you can create different tiers of pricing - one for each price group, connect your zones 
to a particular price group, and then define the pricing for each tier for each individual product/service.  

Creating Price Groups 

1. Select either Tools > Lists > Master Service List (or press CTRL+F4) or Tools > Lists > 
Master Service List (or press CTRL+F5). The Products and Services page appears. 

2. Click New or double-click an existing product or service. The Product and Service Detail dialog 
box appears. 

3. Click Edit. The Price Structure dialog box appears. 

 

4. Click Add Group. A Confirmation dialog box appears, stating that "This will create a new Price 
Group for ALL Products and Services. Are you sure you want to continue?" 

5. Click Yes. A new line item appears. 

6. Type a name for the price group in the Price Group field. 

7. Type the Price Group's default price for the active product/service in the Price field. 



Lists and Options Overview 

95 

8. Repeat steps 4-7 to define new price groups. 

9. Click OK. 

10. Click OK. 

Once you've define your price groups, you can assign a price group to individual zones. See the Managing 
Zones section for more details. 

Editing Price Groups 
To edit a price group or to defining price groups for individual products and services: 

1. Select either Tools > Lists > Master Service List (or press CTRL+F4) or Tools > Lists > 
Master Service List (or press CTRL+F5). The Products and Services page appears. 

2. Double-click the product or service for which you want to define price groups. The Product and 
Service Detail dialog box appears. 

3. Click Edit. The Price Structure dialog box appears. 

4. In the appropriate Price field, type the price you want to charge for the active product/service. 

5. Repeat step four for all price groups. 

6. Click OK. The price groups for this product/service are saved. 

7. Click OK. 

Deleting Price Groups 

1. Select either Tools > Lists > Master Service List (or press CTRL+F4) or Tools > Lists > 
Master Service List (or press CTRL+F5). The Products and Services page appears. 

2. Double-click a product or service. The Product and Service Detail dialog box appears. 

3. Click Edit. The Price Structure dialog box appears. 

4. Highlight the price group you want to delete. 

5. Press Delete Group. A Confirmation dialog box appears, stating "Warning: This will delete the 
selected Price Group from the system permanently. Prices associated with this group for ALL 
PRODUCTS AND SERVICES will be lost. Are you sure you want to continue?" 

6. Click Yes. The price group is deleted. 

7. Repeat steps 4-6 to delete additional price groups. 

8. Click OK. 

9. Click OK. 
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Options 

Defining Active Period 
The Active Period defines the date range for visible recurring schedules within the application. In other 
words, only job tickets that fall within this active period will be visible. This limitation ensures that the 
system will maintain a manageable volume of active schedule data while sustaining reasonable 
performance. For example: if the current date is January 1st and the Active Period is set to four months, the 
application will only display the specific job tickets (the specific instance of a recurring schedule) for the 
time period of January 1st through May 1st. 

 

Tip: 
If you do not use recurring schedules, you do not need to worry about the Active Period. Simply 
select the Automatically maintain 4-month Active Period check box. 

To extend the active period: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Active Period from the Categories bar. The Active Period Options dialog box appears. 

 

 

Note: 
The red bar above Extend Active Period indicates the current active period for the system. 

3. Click Extend Active Period. A Confirmation dialog box appears. 

4. Click Yes to agree to the extension. 
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5. If someone is logged into ServiceCEO, a prompt will appear. Since you cannot continue extending 
the active period while someone is logged into ServiceCEO, click OK. The Show Connected 
Users dialog box appears. Log off all connected users before continuing. 

6. Click OK. 

To keep a four month active period: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Active Period from the Categories bar. The Active Period Options dialog box appears. 

3. Select the Automatically maintain 4-month Active Period check box if you would like the 
application automatically adjust the Active Period. 

4. Click OK. 

Defining Billing Options 
The Billing Options dialog box enables you to define some further options about your invoices. To define 
billing options: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Billing from the Categories bar. The Billing Options dialog box appears. 

 

3. Select the Allow Advanced Billing Configuration check box to enable the Advanced Billing 
features. For more on Advanced Billing, see the Advanced Billing Overview section. 

4. Select the Automatically lock invoices once they are sent check box to prevent invoices from 
being edited after they have been marked as sent. See the Ready to Send Workflow section of the 
User's Guide for details.  
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5. Click Apply. 

6. Click OK. 

Defining Calendar Options 
You can control the display and appearance of data in the ServiceCEO Calendar in the Calendars Options 
dialog box. 

To open this dialog box: 

1. Select Tools > Options or press CTRL+O. The Options page appears. 

2. Click Calendars from the Categories bar. The Calendars Options page appears. 

 
The Calendar Options dialog box is divided into several sections: 

Month View 
Use the drop-down lists for Line 1, Line 2 and Line 3 to set the information to be displayed in the monthly 
view of the Jobs page. Your options are: 

• Number of canceled jobs. Select No. Cancelled. Displays as Can. 

• Number of active jobs. Select No. Active. Displays as Act. 

• Number of completed jobs. Select No. Completed. Displays as Com. 

• Number of pending jobs. Select No. Pending. Displays as Pen. 

• Total hours. Select Total Hours. Displays as Hrs. 

• Total revenue or None. Select Total Revenue. Displays as Can. 

• None. Select None. Displays nothing. 
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Tip: 
You will need to click Apply before you see any changes you make to the Views Options page. 
In addition, if your screen resolution is set below 800x600, line three will not be visible. To 
change the screen resolution, edit the Display in the Windows Control Panel. 

Day/Week View 
To change the calendar options, click Day/Week View. For details, see the Customizing Calendar Views 
section. 

Select the Use "Quick Team Filter Tabs" check box to display team tabs on your calendar. These tabs 
will appear when you click the Team tab on the calendar. 

 

Tip: 
We recommend that you only use the Quick Team Filter Tabs if you have less then 10 teams. If 
you have more then 10 teams, it becomes difficult to display all of the teams on your calendar. 

Refreshing Calendars 
Type the number of minutes in which you want the calendar to automatically refresh in the Refresh the 
calendars every X minutes field. Note that if you type zero in this field, the calendars will never 
automatically refresh; you'll need to click the Refresh button to update the calendars. 

Calendar Printing 
You can control how you want your day and week view calendars to print: 

1. Select the time at which you want the Day and Week printouts to start from the Start Time drop-
down list. 

2. Select the time at which you want the Day and Week printouts to end from the End Time drop-
down list. 

3. Select the number of weekdays you want to display on each page of the Day and Week printouts 
from the Number of Weekdays per page drop-down list. 

 

Tip: 
The Day and Week printouts are the reports generated when you print the Calendar's Day or 
Week view. To display the calendar, click Jobs from the Navigator bar. 
Note that you cannot print the Bar view calendar. 

When you've finished defining the calendar options, click OK. 
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Customizing Calendar Views 
You can customize the following calendar views: 

• Bar Text. Controls the text that is displayed in the left margin of the Day and Week Bar view 
calendar (under the team name). 

• Bar Team Text. Controls the text that is displayed in the actual bar on the All Teams tab for the 
Day and Week Bar view calendar. The left margin displays only the Team Name.  

• Box Text. Controls the text that is displayed in the box on the Day and Week Box view calendar. 

• Summary Text. Controls the text that is displayed in the Job Details section (located in the right-
side of the calendar). 

For each section, you can define different views for three different items: 

• Jobs. How a job appears in each view. 

• Tasks. How a task appears in each view. 

• Unavail. How a block of unavailable time appears in each view. 

To customize these views: 

1. Select Tools > Options or press CTRL+O. The Options page appears. 

2. Click Calendars from the Categories bar. The Calendars Options page appears. 

3. Click Day/Week View. The Calendar Options dialog box appears. 
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4. Expand the Calendar Views tree and select the template that you want to modify. For example, 
above, the Bar Text Jobs template is being modified (highlighted in yellow). 

5. Select the field you want to add to the template. 

6. Place your cursor in the lower section (the template text) where you want the field to appear. 

7. Click Insert. The field is inserted into the template. 

8. Repeat steps 5-7 to add fields to the template. 

9. Type any static text you want to display. For example, in the screenshot above, the static text 
"Customer:" was typed before the customer field so that the customer name has a label when 
displayed. 

10. Delete any fields by highlighting them and pressing Delete. 

11. Repeat steps 4-10 to edit any other templates. 

12. When done, click Save and Close. Your changes will appear in the relevant calendar view. 

Defining Company Information 
The first step in configuring your application is to define your company information. 

 

Note: 
If you are running ServiceCEO Enterprise, the Company Information section and button will be 
called Company Structure. For more on ServiceCEO Enterprise, please read the "ServiceCEO 
Enterprise Configuration Guide" document, located at 
http://www.insightdirect.com/docs/enterprise/. 

To define your company information: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Company Information from the Categories bar. The Admin - Company Information dialog 
box appears. 
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3. Enter your company's data into the appropriate fields. Some of the fields on this page are 
explained below: 

o Company Name. Note that your company name cannot contain more then 50 characters.  

o E-mail. Your main company e-mail address. Note that if you do not define an e-mail 
address here, you will not be able to e-mail work orders to your employees. For details, 
see the E-mailing a Work Order to an Employee section of the User's Guide. 

o Royalty Rate. The percentage of profits the company gets from its franchisees. 

o Logo. This field enables you to insert your logo into the application. For more, see the 
Inserting a Logo section. 

o Accounting. You can integrate ServiceCEO with an accounting package by selecting the 
Enabling Accounting Integration check box. See the Integrating Accounting section for 
more information. 

o Billing Settings. If you are using Advanced Billing, you can configure default billing 
settings for the company by clicking Configure Billing Settings and entering the default 
settings into the Billing Setup dialog box. For details, see the Defining Billing Properties 
section. 

 

Caution: 
Your Activation code is linked to the company name and ZIP Code. If you edit the Name or Zip 
Code fields, you will need to get a new Activation code. See the Activation and Feature Codes 
section for details. 

4. When you have completed entering your company information, click Save and Close.  
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Inserting a Logo 
You can insert your company logo into the application so that it can be printed on the Work Order/Invoice 
and Statement reports. 

The size limit for a logo is 1 and 1/2 inches wide and 3/4 inches high. The image file containing your logo 
can be in a .jpg, .gif, and .bmp file formats. 

To insert a logo: 

1. Select Tools > Options or press CTRL+O. The Options page appears. 

2. Click Company Information from the Categories bar. The Admin - Company Information dialog 
box will appear. 

3. Scroll down until the Logo field is visible. 

 

4. Click Browse. The Select Logo dialog box appears. 

5. Navigate to the location where your logo is located. The logo must be located somewhere on your 
computer or on the local network. We currently support the .jpeg and .bmp formats. 

 

Note: 
The image is limited to an area 1 ½” wide by ¾ high”. Graphics any larger then this will not 
appear on ServiceCEO's Crystal Reports reports, although it will appear in the Logo field. 

6. Select the graphic you want to use as your logo. 

7. Click Open. Your graphic will appear in the logo field. 
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Tip: 
If, at any point, you want to remove the logo from the application, click Clear. 

Accounting Integration 
ServiceCEO can link up with your General Ledger (GL) application to facilitate data sharing between the 
two programs. In general, this will be a one-way transfer of data from ServiceCEO into the GL application.  

Note that ServiceCEO was designed and built for accrual-based accounting, meaning that sales are 
recorded when the sale occurs, regardless of when you are paid for that sale. When you receive goods or 
services, you record an expense, regardless of when you pay for that expense.  

 

Tip: 
Note that in previous versions of ServiceCEO, all references to accounting were called 
"QuickBooks", because this was the only accounting package with which ServiceCEO integrated. 
Starting with 6.0, all QuickBooks references will now be called "Accounting" in order to cover 
different accounting packages.  
For more on integrating with QuickBooks, please read the QuickBooks Overview topic. 

When you export payroll data to a GL application, ServiceCEO generates a representation of the 
transactions in an XML format, saving the transactions to an XML file. XML files will be created in a 
designated directory (designated during accounting integration - see the Integrating with a General Ledger 
Database section for details). The XML files are marked with the date and a serial number. 

 

Caution: 
ServiceCEO exports the GL information into an XML file, but does nothing with that file once it 
is created. You, or your systems integrator, will need to install and configure a tool to load data 
from ServiceCEO XML files into your general ledger database. An example of such a tool is 
Great Plains Integration Manager.  

Before you integrate your accounting with ServiceCEO, you should know or have access to: 

• The location (folder on your computer or network) to which the ServiceCEO XML files should be 
exported. ServiceCEO Enterprise users can configure one directory per branch. 

• Account numbers from the accounting system, such as information about the chart of accounts. 
These account numbers will need to be entered in ServiceCEO. 

 

Caution: 
Accounting integration is complex and can take some time to set up. 

ServiceCEO can export the following data to GL accounts: 

• Sales and net Accounts Receivable. Note that this does not include customer-specific information.  

• Customer account adjustments (to adjust net A/R in GL)  

• Asset and cost of goods sold adjustments. Created when inventory is received via Purchase Order's 
as well as manual inventory addition/subtractions.  

• Deposits (includes customer payments) 

• Paychecks. 
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QuickBooks Overview 
QuickBooks® is a popular accounting software program. ServiceCEO can quickly and easily link up with 
your QuickBooks application to facilitate data sharing between the two programs. Basically, ServiceCEO 
updates your QuickBooks general ledger when certain financial actions are performed within the 
application (i.e., invoices are posted, deposits are made, etc). Only the raw financial is sent to QuickBooks - 
ServiceCEO does not export customer information or payment application data - and no data can be sent 
from QuickBooks to ServiceCEO. Regardless, sending financial data from ServiceCEO to QuickBooks 
helps reduce errors associated with double entry and cuts down on the amount of accounting that needs to 
be done. 

Before you integrate QuickBooks with ServiceCEO: 

• You will need QuickBooks 2002, 2003, 2004, 2005 or 2006. Note that ServiceCEO does not 
integrate with the Basic and Online editions of QuickBooks.  

• A version of QuickBooks must be installed on every computer using ServiceCEO to export data to 
QuickBooks. 

• You will need to know the location where the QuickBooks is installed. The QuickBooks database 
has a ".qbw" file extension. This file is usually found in your QuickBooks directory folder. The 
default location for this folder is: C:\Program Files\Intuit\QuickBooks\databasename.qbw. 

 

Caution: 
To link the two applications, you must be logged into ServiceCEO and QuickBooks as an 
Administrator. 

Note that integration with QuickBooks is complex and can take some time to set up. For more information 
on QuickBooks and ServiceCEO, you can view the prerecorded QuickBooks Integration classes from the 
Insight Direct Member Center. 

Configuring Accounting Integration 

 

Caution: 
To link ServiceCEO with an accounting program, you must be logged into ServiceCEO as an 
Administrator. 

To integrate an accounting program, either QuickBooks or a General Ledger Application, with 
ServiceCEO, follow these steps: 

1. In ServiceCEO, select Tools > Options or press CTRL+O. The Options page appears. 

2. Click Company Information  from the Categories Bar. The Company Information dialog box 
appears. 

3. Scroll down to the bottom of this dialog box.  
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Tip: 
If you are running ServiceCEO Enterprise, you must select the Enable Sales, Purchasing, and 
A/R integration with third-party accounting package check box before integrating your 
individual branches with specific accounting accounts. 

You can integrate two aspects of ServiceCEO with your accounting application: 

• Sales, purchasing and Accounts Receivable. Can be linked to XML or QuickBooks. 

• Payroll Integration. Can be linked to XML. 

Details on this integration are located below. Once integrated, you need to export information from 
ServiceCEO to your accounting account. For more, see the Exporting Accounting Information section of 
this topic, below. 

Sales, Purchasing and A/R 
To integrate Sales, purchasing and Accounts Receivable with QuickBooks, please read the Integrating 
Sales, Purchasing, and AR with QuickBooks section. 

To integrate Sales, purchasing and Accounts Receivable with XML: 

1. Select ServiceCEO XML from the Enable Sales, Purchasing, and A/R integration with drop-
down list.  

2. Click  next to the Save Exported Files in Folder field. The Select Company File dialog box 
appears. 

3. Navigate to the location where you want to save your exported XML files. 
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4. Type the name of the accounting file to which you want to export each type of account into the 
appropriate fields. These fields are detailed in step 16 of the Integrating Sales, Purchasing, and AR 
with QuickBooks section. 

 

Note: 
The “drop-down” button on these fields does not work. This functionality is only used with 
QuickBooks integration. 

Payroll Integration 
To integrate your payroll with an accounting account: 

1. Select the Enable payroll integration with third-party provider check box.  

 

Note: 
You cannot integrate your payroll with QuickBooks, only with XML integration. Therefore, you 
can only select the Use accounting package specified above check box if you have selected 
ServiceCEO XML from the previous Select Package drop-down list. 

2. If the Use accounting package specified above check box is active, selecting it will automatically 
populate the three fields in this section with the values from the above section.  

3. Select ServiceCEO XML from the Accounting Package drop-down list. 

4. Click  next to the Save Exported Files in Folder field. The Select Company File dialog box 
appears.  

5. Navigate to the location where your payroll export folder is located.  

 

Tip: 
If you are running ServiceCEO on a network and want multiple users to be able to access the 
same database, the export folder must be located on a mapped network drive so that it is located 
on the same path for all ServiceCEO users. 

6. Enter the appropriate default account numbers in the Default Payroll Expense Account field. 

7. Click Save and Close.  

Exporting Accounting Information 
The exportation of information is performed in the same manner as detailed in the following two sections: 

• Accounts Receivable and Adjustments. See the Export Sales section. 

• Payments. See the Export Deposits section. 

• Purchase Orders. See the Exporting Purchase Orders section.  

• Paychecks. See the Exporting Paychecks section. 
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Integrating Sales, Purchasing, and AR with QuickBooks 
ServiceCEO can integrate quickly and easily with the non-basic editions of QuickBooks® versions 2002, 
2003, 2004, 2005 and 2006. However, note that ServiceCEO does not integrate with the online edition of 
QuickBooks. In addition, note that integration with QuickBooks is complex and can take some time to set 
up. Please read the Accounting Integration document, located online at 
http://www.insightdirect.com/docs/accounting/ for more details. 

To integrate Sales, Purchasing and Accounts Receivable with QuickBooks: 

1. Click Company Information  from the Categories Bar. The Company Information dialog box 
appears. 

2. Scroll down to the bottom of this dialog box.  

3. Select the Enable Accounting Integration check box. A group of additional fields appears. 

4. Click the "three dots" button next to the Location of the QuickBooks Company File field. The 
Select Company File dialog box appears. 

5. Navigate to the location where your QuickBooks database is located. The default location is 
C:\Program Files\Intuit\QuickBooks\databasename.qbw. 

 

Tip: 
If you are running ServiceCEO on a network and want multiple users to be able to access the 
same QuickBooks database, the QuickBooks database file (a .qbw file) must be located on a 
mapped network drive so that it is located on the same path for all ServiceCEO users. 

6. Click Open. A warning dialog box appears, reminding you that you must have QuickBooks open.  

7. Click OK.  

8. Select the appropriate version from the QuickBooks Package drop-down list. A QuickBooks 
Integration Pack enables ServiceCEO to integrate with QuickBooks. Depending on the version of 
QuickBooks you are using, you will need to install a specific version of the QuickBooks 
Integration Pack (called QBFC). To determine which version of the QuickBooks Integration Pack 
you should use, read the description of the four files below. 

o QuickBooks US 2002; Pro version or better. Select this option if you are running the 
U.S. version of QuickBooks 2002 or 2003 AND have installed the QuickBooks 
Integration Pack v2 (QBFC2). If you need to install QBFC2, please download it from 
http://ws4.insightdirect.com/Download/Support/QBFC2Installer.exe. The file is 2.3 MB 
and will take will take ~12.7 minutes to download on a for 56/kbs modem.  

o QuickBooks Canada 2003; Pro version or better. Select this option if you are running 
the Canadian version of QuickBooks 2003 AND have installed the Canadian version of 
the QuickBooks Integration Pack v2 (QBFC2CA). If you need to install QBFC2CA, 
please download it from http://ws4.insightdirect.com/Download/Support/QBFC2CA.exe. 
The file is 2.2 MB and will take will take ~12.2 minutes to download on a for 56/kbs 
modem.  
Caution: ServiceCEO does not integrate with the 2002 Canadian version of QuickBooks. 
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o QBFC3 - QuickBooks US 2004 or newer; Pro version or better. Select this if you are 
running the U.S. version of QuickBooks 2004 or higher AND have installed the 
QuickBooks Integration File v3 (QBFC3). Note that if you are running the U.S. version 
of QuickBooks 2004 AND have installed QBFC2, you can integrate with ServiceCEO by 
selecting QuickBooks US 2002; Pro version or better from the QuickBooks Package 
drop-down list.  
If you need to install QBFC3, please download it from 
http://ws4.insightdirect.com/Download/Support/QBFC3Installer.exe. The file is 6.9 MB 
and will take ~38 minutes to download using a 56/kbs modem.   
Note: QBFC3 was installed if you selected the QuickBooks Integration check box in the 
Select Components page when you installed ServiceCEO 

o QBFC3 - QuickBooks Canada 2004 or newer; Pro version or better. Select this if you 
are running the Canadian version of QuickBooks 2004 and higher AND have installed 
the QuickBooks Integration File v3 (QBFC3).  
If you need to install QBFC3, please download it from 
http://ws4.insightdirect.com/Download/Support/QBFC3Installer.exe. The file is 6.9 MB 
and will take ~38 minutes to download using a 56/kbs modem.  

 

Caution: 
Installing more then one version of the QuickBooks Integration Pack will generate errors. Before 
you continue with the integration process, verify that you have only one version - the correct 
version, as indicated above - of the QuickBooks Integration Pack on your computer. If you need 
to uninstall a version of QBFC, follow these steps:  

1. Open the Control Panel. While this path may vary depending on your operating system, 
for most systems you select Start > Settings > Control Panel.  

2. Double-click Add or Remove Programs. The Add or Remove Programs dialog box 
appears.  

3. Scroll down and highlight the program you want to remove. Here, it will read either 
"QBFC2", "QBFC2CA", or "QBFC3".  

4. Click Change/Remove. A Confirm Uninstall dialog box appears.  

5. Click OK. An InstallShield Wizard appears. The program will be uninstalled. 

9. Click  next to the Location of QuickBooks Company File field. The Select Company File 
dialog box appears. 

10. Navigate to the location where your QuickBooks database is located. The default location is 
C:\Program Files\Intuit\QuickBooks\databasename.qbw. 

 

Tip: 
If you are running ServiceCEO on a network and want multiple users to be able to access the 
same QuickBooks database, the QuickBooks database file (a .qbw file) must be located on a 
mapped network drive so that it is located on the same path for all ServiceCEO users. 
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11. Click on any of the blank drop-down lists. ServiceCEO attempts to retrieve the chart of accounts 
from the QuickBooks database displayed in the QuickBooks Package field. However, you first 
need to configure QuickBooks to grant ServiceCEO access so that ServiceCEO can import the 
QuickBooks chart of accounts. After a moment, if QuickBooks is open and referencing the same 
file as ServiceCEO in the QuickBooks Package field, the QuickBooks - Application with No 
Certificate page. 

 

12. Click Yes, Always. A Warning dialog box appears. 

13. Click Yes. If this is the first time you are integrating your application with QuickBooks, a Create 
New QB Customer? dialog box appears. 

14. Click Yes. QuickBooks will create a customer record called "ServiceCEO". A Success dialog box 
appears. 

15. Click OK. The Admin - Company Structure dialog box reappears. 

 

Note: 
The ServiceCEO customer record is the customer account that will keep your Accounts 
Receivables balance in QuickBooks. It is important to note that ServiceCEO only links up with 
QuickBooks’ General Ledger and Chart of Accounts, and that the ServiceCEO customer record 
will act as a generic customer record for all of your sales activities. Specific customer and invoice 
information linked to exported sales will not be transferred to QuickBooks, since you will have 
access to all customer information in ServiceCEO (including invoices, balances, and accounts 
receivables). The ServiceCEO and QuickBooks integration is designed to give you the tools to 
keep your company ledger and balance sheet correct at all times without duplicating data entry 
between ServiceCEO (your management application) and QuickBooks (your accounting 
application). 
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16. Select the appropriate default accounts from the following drop-down lists: 

o Cash Account. All of your customer's Cash, Checks, and Credit Card payments will be 
exported to the account indicated here. Logical accounts for the Cash Account field 
include any Checking or Bank accounts. (ServiceCEO users who use QuickBooks' 
Deposit Ticket feature normally link Cash Account to the QuickBooks' Undeposited 
Funds account.)  

o Tip Account. All money collected as tips in ServiceCEO. Example accounts for the Tip 
Account field are Cash Expenditures (if you pay your employees their tips in cash) or 
Payroll Expenses (if you include tips in your employee's payroll checks). 

o Inventory Asset Account. The default Inventory asset account. Can be overwritten when 
defining Inventory for a Master Product.  

o Default Inventory Loss Account. All lost, damaged, or stolen inventory will be 
exported to the expense account selected here. Good accounts to use include: Cost of 
Goods Sold, or, for detailed expense accounts, Inventory Loss. This account can be easily 
changed in the Inventory Loss management screen every time you reduce Inventory, so 
the account you select here is for default purposes only. 

o AR Account. Almost all ServiceCEO users link this field to their Accounts Receivables 
account. 

o Default Income Account. Link this account to a basic Income account. Note that this 
account is for default purposes only - you can change it for each individual service line 
that you offer to your customers. See the Associating Products-Services with Accounting 
section for more. 

o Default Adjustment. Used to track all adjustments in ServiceCEO.  

o Default Misc. Expense Account. Used for products that are not included in inventory 
tracking when the inventory tracking module is enabled. 

o Sales Tax Payable Accounts. Link each ServiceCEO Tax Code to a tax account so your 
taxes can be tracked as an expense liability in QuickBooks.  

Note that the three Sales Tax Payable Account drop-down lists will vary depending on the tax types that 
you have defined. In addition, the Inventory Asset Account, Default Adjustment, and Default Misc. 
Expense Account drop-down lists will only appear if you have Inventory Tracking enabled. 

 

Caution: 
If any of your QuickBooks account names contain more then 50 characters, an error will be 
generated when you attempt to export sales or deposit to QuickBooks. 

17. Click Save and Close. 

Associating Master Categories with Accounting 
When you link a master category to an accounting account (be it a QuickBooks or other Third-party 
General Ledger application), all products and services in the master category will also be linked to the same 
account. This feature is useful because identifying an account for the master category will update every 
product and service to a new account without having to define the account for every individual service. 
However, note that you can define a different account for specific products and services; see Associating 
Products and Services for more. 



Lists and Options Overview 

112 

 

Note: 
Before you can associate a master category with an accounting package, you must have first 
integrated it with ServiceCEO. See Integrating QuickBooks for more details. 

To configure an accounting account for your Master Categories: 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Click Master Categories. The Service/Product Categories dialog box appears. 

 

3. To link a master category to a GL Account, click the appropriate Income Acct field. The General 
Ledger Account Link dialog box appears. 

 

4. Select the account you want to attach to the category from the Account drop-down list. 

5. Click OK. 
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6. Repeat steps 3-5 to link additional master categories to General Ledger accounts. 

7. Click the Commission Account field for the master category for which you want to identify a 
commission account. The Commission Account dialog box appears. 

 

8. Select the account you want to be debited every time an employee is paid commissions on this 
item from the Account drop-down list.  

9. Click OK. 

10. Repeat steps 7-9 to link additional master categories to commission accounts. 

11. Click OK.  

12. Click OK. 

Associating Products and Services with Accounting 

 

Note: 
Before you can associate a master product or service with an accounting account, you must have 
first integrated it with ServiceCEO. See Accounting Integration for more details. 

To link an individual product or service with a General Ledger (GL) account (i.e., QuickBooks® or another 
accounting package): 

1. Perform one of the following actions: 

o Select Tools > Lists > Master Services List or press CTRL+F4. The Services tab of the 
Products and Services page appears. 

o Select Tools > Lists > Master Products List or press CTRL+F5. The Products tab of 
the Products and Services page appears. 

2. Double-click on the service or product that you want to link to a GL package. The Product and 
Service Detail dialog box appears. For details on creating a new service or product, see the 
Defining Service-Product Items section. 

3. Click the Accounting tab. 
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4. Click Select for the account you want to add/edit. The General Ledger Account Links dialog box 
appears. 

 

5. Select the account into which you want to deposit the product or service charge from the Account 
drop-down list. 

6. Click OK.   

7. Click the Commission Account field for the master category for which you want to identify a 
commission account. The Commission Account dialog box appears. 
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8. Select the account you want to be debited every time an employee is paid commissions on this 
item from the Account drop-down list.  

9. Click OK. 

10. Repeat steps 2-9 to link additional products or services to a GL account. 

11. Click OK.  

Enabling Service Contracts 
You can use ServiceCEO to create service contracts for your customers. For more on Service Contracts, 
please read the Service Contracts sections of the ServiceCEO help system.   

To enable service contracts: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Contracts from the Categories bar. The Contracts Options page appears. 
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3. Select the Enable Service Contracts check box to enable the use of service contracts. 

4. Select the Print the Disclaimer and Agreement statements on Contracts check box to include 
the disclaimer and agreement on printed invoices. 

5. Click Edit Disclaimer. The Edit Disclaimer dialog box appears. 

6. Edit the disclaimer as necessary. 

7. Click Save. The new invoice is saved. 

8. Click Edit Agreement. The Edit Agreement dialog box appears. 

9. Edit the agreement as necessary. 

10. Click Save. The new agreement is saved. 

11. Type the subject line for your e-mail message in the E-mail Subject Line field.  

12. Type the text of the e-mail message in the E-mail Body field.  

13. Click OK. The Contracts Options dialog box closes. 

Defining Database Options 
To open the Database Options page: 

1. Select Tools > Options or press CTRL+O. The Options page appears. 

2. Click Database from the Categories bar. The Database Options page appears. 
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Initial Data 
The initial data section contains two features: 

• Erase the application's default U.S. Postal Service ZIP Code data. Clicking Erase USPS Data 
will delete all ZIP Codes from your application. If you do this, you will need to manually re-enter 
all ZIP Code data in order to enable the automatic mapping between ZIP Codes, Zones, and Tax 
Codes. See the Managing ZIP Codes section for more details. 

 

Caution: 
This operation cannot be undone. Be absolutely sure you want to erase this data before 
confirming the deletion. 

• Set your starting invoice number. To update your invoice numbers in ServiceCEO, please 
follow these steps.  

1. Before you begin, backup your database. For instructions, see the Backing up the 
Database section. 

2. Click Set Starting Invoice #. The Enter Starting Number dialog box appears.  

3. Type the number that you want to use for your first invoice in the system.  

4. Click OK. A warning dialog box appears, stating "This option will renumber any existing 
records that may already exist in your database. Are you sure you wish to continue?"  

5. Click OK.  

We recommend that this option only be used when you are setting up the application. 
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Caution: 
If you already have existing invoice numbers, the Set Starting Invoice Number functionality may 
not work exactly like you expect it to. For example, ServiceCEO assigns a new number to every 
job, quote and estimate that is created, even if that job, quote or estimate is not saved or 
completed. So there may be a lot of "missing" invoice numbers in your system as a result of old 
estimates, lost jobs, etc. We highly recommend that you backup your database before your set 
your invoice numbers so that you can always go back to the previous numbering system if this 
function renames your invoices in a manner that you do not like. 

Multi-Site 
This section is for users using ServiceCEO Enterprise. To enable multi-site capabilities: 

1. Select the Enable Multi-Site Functionality check box. The Feature Locked dialog box appears. 

2. Type your Multi-Site Feature Code in the field. 

3. Click OK. 

 

Tip: 
For more on ServiceCEO Enterprise, please read the "ServiceCEO Enterprise Configuration 
Guide" document, located at http://www.insightdirect.com/docs/enterprise/. 

Audit Log 
You can track the occurrence of changes made to jobs/schedules: 

• Changing specific job values: 

o Status 
o Substatus 
o Team 
o Invoice notes 
o Duration  

• Completing a job 

 

Caution: 
Note that the Audit Log does NOT capture changing teams or job/schedule times from the 
calendars or the Dispatch Board. We hope to add these actions to the Audit Log in a future 
release. 

To enable the capture of an audit trail: 

1. Type the number of days for which you want to track events in the audit log in the Keep X days 
of audit log entries spin box. 

2. Click Apply. 

3. Click OK. 

By default, all administrators will be able to see the audit log entries. All other users will need to be 
explicitly provided the right to see audit trails. See the Establishing Security Rights section for details. 
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To disable audit trail capturing: 

1. Type 0 (zero) in the Keep X days of audit log entries spin box. 

2. Click OK. 

For more, see the Jobs Audit Log section of the User's Guide. 

Encryption 
You can encrypt all customer credit card numbers and employee social security numbers in ServiceCEO. 
Doing so will encode these numbers in the ServiceCEO database so that no one without specific user rights 
will be able to view the full numbers. 

To enable encryption: 

1. Click Enable Encryption. The Enable Encryption dialog box appears. 

 

2. Select the Encrypt Customer Credit Card Numbers check box to encrypt all credit card 
numbers. 

3. Select the Encrypt Employee Social Security Numbers check box to encrypt all Social Security 
numbers. 

4. Click Encrypt Data. 

 

Caution: 
Once you enable encryption, you cannot disable it. Be sure you want to use encryption before 
turning it on. 

The encrypted version of the numbers is: 

• Social Security Number. The last four digits will be displayed. 

• Credit Card. The last four digits will be displayed along with the card type.  
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Once encryption is enabled, users with specific security rights to view and/or edit credit card numbers and 
Social Security numbers (specifically, the Customer - Payment Method Acct. Numbers and Employee - 
Social Security rights) will see the full version of these numbers. However, the actual numbers will be 
encrypted in the database, and users who do not have these security rights will see the encrypted version if 
the numbers. (See the Establishing Security Rights section for more information on Security rights.) In 
addition, any reports that normally display Social Security Numbers or Credit Card numbers will display 
these numbers as encrypted.  

 

Caution: 
At this time, encryption is not fully compatible with the Mobile Tech feature. When mobile 
system retrieves credit card number from the database, it may receive the encrypted number only 
and not be able to decrypt it. If the user enters a credit card number in the mobile system, it will 
not be encrypted and will not be usable by the main system. 
For more on Mobile Tech, see the Mobile Tech Setup Guide document, located at 
http://www.insightdirect.com/docs/mobile/techaccess.htm. 

Defining Dispatch Board Options 
You can define various options for the Dispatch Board on the Dispatch Board Options dialog box. 

To define options for the Dispatch Board: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Select Dispatch Board from the Categories bar. The Dispatch Board Options dialog box appears. 

 
3. Type the number of minutes you want to pass between automatic refreshes of the Dispatch Board 

from the spin box. If you do not want the Dispatch Board to automatically refresh, type 0 in this 
field. 



Lists and Options Overview 

121 

4. Click the option button corresponding to the format you want for Dispatch Board job lines. Your 
options are: 

o Long. All information will be displayed in longhand. 

o Short. All information will be abbreviated.   

 

Tip: 
If you use the Short Dispatch Job Line format, information will be severely abbreviated. For 
example, the Zone name is limited to five characters. Thus, if your Zone names contain many 
characters, it will be difficult to decipher these values. We recommend you either use the Long 
format or use short zone names to circumvent this issue. For example, if one of your zones covers 
Northeast Houston, you could use the zone name "NEHou". 

5. Select the Show job notes when mouse rests over a job record check box to display a job's 
notes when you move your mouse over the job on the Dispatch Board. 

6. Select the Hours worked this week to display this statistic for all employees on the Dispatch 
Board. 

7. Select the Hours worked this pay period to display this statistic for all employees on the 
Dispatch Board. 

8. Select the Only count completed jobs check boxes to only include completed jobs in the Hours 
worked this week and Hours worked this pay period calculations. 

9. Click OK. The Dispatch Board Options dialog box closes. 

Defining E-mail Options 
In order to use your application to send e-mail to employees and customers, you must first define your e-
mail options. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Select E-mail Options from the Categories bar. The E-Mail Options dialog box appears. 
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3. Type the name of your e-mail server into the E-Mail Host Server Name field. 

4. Type the maximum number of emails you want to send per job in the Maximum Emails Per Job 
field. 

5. Select the Show E-Mail Preview Screen Before Sending check box to preview the e-mail before 
it is sent when e-mailing Work Orders  or Invoices. 

6. Select the Use Authentication check box to force user authentication. This authentication requires 
connection to an ESMTP (Extended SMTP) server. 

7. Select the option button corresponding to the type of authentication you want to use. Three forms 
of Simple Mail Transfer Protocol (SNTP) authentication are supported: 

o Plain Authentication - A simple protocol supported by many SMTP servers. 

o Login Authentication - A Microsoft® authentication mechanism used in Exchange 
Server. We recommend you use this setting if you are using Microsoft Exchange®. 

o CRAM-MD5 - A public key encryption authentication method. This is the most secure 
authentication protocol.  

8. Type the name of the account into the Account Name field. 

9. Type the account's password into the Password field. 

10. Click OK. 
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Enabling Equipment Tracking 
You can use ServiceCEO to track your On-Site equipment. Enabling  on-site equipment tracking will 
display Equipment tabs in several different locations in ServiceCEO. For more on Equipment Tracking, 
please read the Equipment sections of the ServiceCEO Help system. 

To enable equipment tracking: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Equipment from the Categories bar. The Equipment Options page appears. 

 

3. Select the Enable tracking of On-Site Equipment check box to track your equipment. 

4. Click OK. The Equipment Options dialog box closes. 

Defining Idiolect 
Idiolect is a linguistic pattern unique to speakers of a language or dialect. In terms of ServiceCEO, idiolect 
enables you to customize the terms used in ServiceCEO to match those of the country or region in which 
you are operating. You can customize five different fields. These fields, which default to the U.S. 
standards, are described in more detail below. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Idiolect from the Categories bar. The Idiolect Options dialog box appears. 
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3. Type a new value into any field whose value you want to customize. These fields are described in 
order below: 

o First custom field. The name for your the postal region or local area. This field defaults 
to "City". 

o Second custom field. The name for your broad municipality. This field defaults to 
"State". 

o Third custom field. The name for your mailing or postal code. This field defaults to 
"ZIP Code". 

o Fourth custom field. The name for the unique identifier assigned to an individual for tax 
tracking purposes. This field defaults to "Social Security No". 

o Fifth custom field. The format of the unique identifier (the fourth custom field). This 
field defaults to the U.S. Social Security Number format: "999-99-9999". To change this 
value, use "A" (uppercase, not lowercase) for alphanumeric characters and "9" for 
numbers.  

4. Click OK. 

Defining Inventory Management Options 
You can use ServiceCEO to track your inventory data. Enabling inventory management lets you track 
product vendors, stock levels, purchase orders, stock locations, and serialized or warranted products. For 
more on using Inventory within ServiceCEO, please read the Inventory Tracking section of the help 
system.  

Enabling Inventory Management 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Inventory from the Categories bar. The Inventory Management Options dialog box appears. 
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3. Click the Enable Inventory Management check box to start managing your inventory.  

To further control how you track inventory, you can define settings in four different areas: 

• Purchase Order Settings - Defines the appearance of your Purchase Orders (POs). 

• Item Costing - Defines the rules that set the cost of non-serialized items, and controls which items 
will be used to fill purchase orders. 

• Stock Locations - Enables inventory stocking at the various levels of your organization. 

• Reorder Points - Excludes inventory that is already assigned to jobs from the figures that 
determine reorder and maximum control point warnings. 

Purchase Order Settings 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Inventory from the Categories bar. The Inventory Management Options dialog box appears. 

3. Click PO Settings. The Purchase Order Print Options dialog box appears. 
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4. Select the Require notes after each phase of Purchase order check box to capture an audit trail 
for each purchase order. 

5. Select the Print Bill-To Information in Header check box to include billing information in the 
header of a printed purchase order. 

6. If you selected the Print Bill-To Information in Header check box, next select the check boxes 
corresponding to the information you want to include in the header. These options include:  

o Phone 
o Fax 
o Web 
o E-mail 

7. From the first drop-down list, select the company segment to which you want to bill orders for a 
Region. 

8. From the second drop-down list, select the company segment to which you want to bill orders for 
a Branch. 

 

Tip: 
Steps 7 and 8 are only valid if you are using ServiceCEO Enterprise to manage multiple company 
locations. For details, please read the "ServiceCEO Enterprise Configuration Guide" document, 
located at http://www.insightdirect.com/docs/enterprise/. 

9. From the third drop-down list, select the company segment to which you want to bill orders for a 
Team. 

10. In the text box, edit the text. This text appears on Purchase Orders as a notification message with 
notification dates. 

 

Tip: 
To automatically insert the purchase order's notification date, type "%DATE%" in the text field. 

11. Click OK. 
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Item Costing 
Since non-serialized inventory items are indistinguishable from each other, but each item may cost 
differently depending on the Vendor from which they are purchased, you need to define a cost estimate and 
inventory selection method. The Inventory Costing dialog box enables you to define a default method of 
estimating the inventory cost and which item will be used when the master product is sold - see the Non-
Serialized Inventory section of the Inventory section of the help system for more.  

 

Tip: 
You will always be able to change these defaults when defining a new master product. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Inventory from the Categories bar. The Inventory Management Options dialog box appears. 

3. Click Item Costing. The Inventory Costing dialog box appears. 

 

4. In the first section, click the appropriate option button to set the default method of calculating an 
item's cost. 

5. In the second section, click the appropriate option button to set the method of selecting which 
items will fill new sales orders. Your options are: 

o First In, First Out. Older inventory will ship before newer stock. 
o Last In, First Out. Newer inventory will ship before older stock. 

 

Note: 
For more details on these options, please read the Non-Serialized Inventory topic in the 
ServiceCEO help system. 

6. Click OK. 
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Inventory Stock Locations 
By selecting the check boxes in the Inventory Stock Locations dialog box, you enable that specific type of 
level to become a Stock Location. Note that after you enable a level as a stock location, you must then 
identify the specific stock locations (see the Defining Database Options and Defining Team Lists sections 
for more).  

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Inventory from the Categories bar. The Inventory Management Options dialog box appears. 

3. Click Stock Locations. The Stock Locations dialog box appears. 

 

4. Select the check boxes that correspond to every location where you want to enable inventory 
stocking. 

5. Click OK. 

Inventory Reorder Points 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Inventory from the Categories bar. The Inventory Management Options dialog box appears. 

3. Click Reorder Points. The Inventory Reorder Points dialog box appears. 

 

4. Select the check box to exclude inventory that is already assigned to jobs from the figures that 
determine your reorder and maximum control point warnings. 

5. Click OK. 
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Configuring MapPoint 
Microsoft® MapPoint® is a powerful mapping and routing application that can be integrated with 
ServiceCEO in order to map routes to job locations. ServiceCEO integrates with Microsoft MapPoint 2002 
and 2004.  

 

Caution: 
In order to use this feature, the Microsoft MapPoint application must be installed on every 
computer that wants to use this feature. MapPoint will not function over a network as a server-
based application. 

You can determine exactly how Microsoft MapPoint will interact with your application. To do so: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click MS MapPoint from the Categories bar. The MapPoint Options dialog box appears.  

 

3. Select the radio button corresponding to how you want MapPoint to construct a travel plan for 
your employees. There are three options: 

o Start at Home Office, End at Home Office. Configures MapPoint to display routes 
using your home office as the starting and ending point for detailed driving directions. 

o Start at Home Office, End at Last Job. Configures MapPoint to display routes using 
your home office as the starting point and the location of the last job as the ending point 
for detailed driving directions. 

o Start at First Job, End at Last Job. Configures MapPoint to display routes using the 
crew’s first job as the starting point and the crew’s last job as the ending point for 
detailed driving directions.   

4. Click OK. The MapPoint Options dialog box closes. 
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Configuring Microsoft Outlook Integration Options 
Integrating Microsoft® Outlook® with ServiceCEO enables you to attach your e-mail messages to customer 
records as a note or as an attachment. You can also add e-mails to ServiceCEO as a note when sending e-
mails through Microsoft Outlook. 

 

Note: 
ServiceCEO integrates with Outlook XP and 2003 (i.e., versions 10 and 11, respectively). 

The Outlook Integration add-in component is automatically installed with ServiceCEO. It automatically 
adds an Add to ServiceCEO button to your Microsoft Outlook messages. 

 

Note: 
If the Add to ServiceCEO button does not appear in Outlook, select Tools > Options, click the 
Other tab, click Advanced Options, click Com Add-Ins..., and select the ServiceCEO Outlook 
Addin check box. 

To configure Outlook integration: 

1. Select Tools > Options and click MS Outlook from the Categories bar. 

 

2. The Microsoft Outlook integration plug-in is automatically installed for the user who is logged 
into the computer when ServiceCEO was installed. If more then one person is using the computer, 
and logging in using different Windows login names, then you need to register any additional 
users. Do so by clicking Register Add-In. The user currently logged into the computer will be 
registered to integrate Outlook with ServiceCEO. 
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3. All emails added to ServiceCEO will, by default, be saved in the 
C:\ProgramFiles\ServiceCEO\Emails\ folder. To change this folder, click  to the right of the 
Shared E-mail Folder field, navigate to and select the folder you want to save the e-mails, and 
click OK. 

4. Select the note code you want to use for e-mails that you add to ServiceCEO as a note from the E-
mail Note Code drop-down list. The default value is E-mail.  

 

Note: 
The other values in the E-mail Note Code drop-down list correspond to the values defined in the 
Note Types dialog box. For details, see the Defining Note Types section. 

5. Click Apply. 

6. Click OK.  

Configuring Microsoft Word 
ServiceCEO uses Microsoft® Word® to build its mail merge functionality.  Here you can choose whether or 
not to log the merge in ServiceCEO. If you chose to log the merge, a note will be attached to the customer 
containing date, time, user and merge temple used. If the merge is only used with an individual customer, 
the note will also contain a textual representation of the letter that was generated. 

To configure Microsoft Word: 

1. Select Tools > Options or press CTRL+O.  The Options dialog box appears. 

2. Click MS Word from the Categories bar. The Microsoft Word Integration Options dialog box 
appears.  
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3. Select the option button corresponding to how you want to log the mail merge. Your options are: 

o Do not log the merge. The merge will not be logged. 

o Log date, time, user, and merge template in notes. A note will be created, recording 
the date, time, user, and merge template of the mail merge. 

4. If you selected the Log date, time, user, and merge template in notes option button, select the 
Allow user to edit log note at time of merge check box if you want the user to have the ability to 
log the mail merge note. 

5. Click OK. The Microsoft Word Integration Options dialog box closes. 

Defining Payment Types 
You can use many different payment types to accept money from your customers. These methods are 
located in the Payment Types dialog box. A list of default methods is automatically created for you. If you 
wish, you can edit the name of these payment methods as well as determining which ones will be used in 
your application. 

In addition, ServiceCEO can integrate credit card processing into your application. ServiceCEO’s 
integrated credit card processing is easy to use and allows you the flexibility to process all of your credit 
cards at once or one at a time.  

 

Note: 
Credit Card processing is an extra feature of ServiceCEO and requires an additional license code. 
See http://www.insightdirect.com/ccprocessing.html for more details. When you purchase the 
Credit Card processing module, you will receive directions on how to configure it. 

To define payment types:  

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Select Payments from the Categories bar. The Payments Options dialog box appears. 
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3. Click Edit Payment Types. The Payment Methods dialog box appears. 

 

4. To edit the name of a payment type, click the appropriate Payment Type field and type the new 
name. 

 

Note: 
While you can edit the name of any of payment types, the attached fields will remain associated 
with the payment method. In other words, even if you change the name of the Check field, the 
Check Number field will still be associated with that payment method. See the List of Payment 
Types section below. 
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5. The Active check box will be selected by default. Deselect it if you do not want the payment type 
to appear in the application. 

6. Click OK. The Payment Methods dialog box closes. 

7. Select the Use Integrated credit card processing check box to enable the use of credit cards. 
Only select this check box if you have purchased the credit card processing module. If so, please 
follow the directions provided when you purchased the module. 

8. At the moment, X-Charge is the only vendor with which we offer integrated credit card 
processing. 

9. Click . The Browse for Folder dialog box appears.  

10. Navigate to and select the "C:\Program Files\X-charge\LocalTran"directory. 

 

Note: 
If multiple users are connecting to ServiceCEO, you will need to share the C:\Program Files\X-
charge\LocalTran directory on the server computer and map each client computer to the folder as 
located on the server computer. 

11. Click OK.  

12. Click OK.  

List of Payment Types 
Below is a list of the payment types available in ServiceCEO. Note that when you attach a payment type to 
a record, the fields listed in the Attached Fields section appear in the record and require input before you 
can save the record. 

Payment Type Can be used as default 
payment method? 

Attached Fields 

Check Yes Check Number 

Cash Yes None 

Credit Card Yes Credit Card Number, Expiration Date, and Card Type 

Bill Yes None 

Gift Certificate No Gift Certificate Number 

Barter No Description 

Coupon No Coupon ID 

Direct Debit Yes Bank Information, Account Holder, and Account Number 

Debit Card Yes Issue Number, Expiration Date, Card Type, Card Number, 
and Start Date (optional). 
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Note: 
The two debit card payments are designed to fit specific payment methods: 

• Direct Debit. Created to handle direct money transfers from or between banks. 

• Debit Card. Created to handle U.K. debit cards. If you want to use a U.S. debit card, we 
suggest you use the Credit Card payment method. 

Defining Pest Control Options 
You can control how you track your pest control methods in the Pest Control Options dialog box. These 
values are tracked in the custom fields on the Product record. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Pest Control from the Categories bar. The Pest Control Options dialog box appears. 

 

3. Select the Track target pest for each chemical check box to link a pest to a specific chemical. 
The corresponding Edit List button activates. 

4. Click Edit List. The Custom List - Pest dialog box appears. 
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5. Click Add. A new row appears. 

6. Type the name of the pest you want to track in the Value field. 

7. The Active check box will be selected by default. Deselect it if you do not want this category to 
appear on the Products and Services page. 

8. Click OK. The Custom List - Pest dialog box closes. 

9. Select the Track method of application for each chemical check box to link application 
methods to a specific chemical. The corresponding Edit List button activates. 

10. Repeat steps 4-8 to add application methods to your application. 

11. Select the Track specific location of each chemical application check box to link application 
locations to a specific chemical. The corresponding Edit List button activates. 

12. Repeat steps 4-8 to add application locations to your application. 

13. Select the Track dosage rate (concentration) for each chemical application check box to track 
dosage rates.  

14. Click OK. 

Payroll Overview 
Follow these steps to configure payroll in ServiceCEO:  

1. Run the Payroll Setup Wizard. 

2. Define Payroll Options. See the Define Payroll Options section for more. 

3. Define Payroll Security Options. See the Establishing Security Rights section for details. 

4. Define XML export options. For information on exporting your Payroll information to a General 
Ledger application, see the Integrating Accounting section. 

5. Define Pay Cycles. Defined during the Payroll Setup Wizard, you can override these settings in 
the Employee Roles dialog box. See the Defining Employee Roles section for details. 

6. Define Time Code defaults. See the Defining Time Codes section for details. 
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7. (Optional) If needed, define your holidays. See the Defining Holidays section of the 
Implementation Manual for details. 

8. Configure specific employee records 

o Payroll Setup. See the Employee Payroll Setup Tab section of the User’s Guide for 
details. 

o Work hours. See the Employee Work Hours section of the User’s Guide for details. 

9. Enter time cards. See the Time Cards Overview section of the User’s Guide for more on Time 
Cards. 

10. Calculate paychecks. 

11. Review employee payroll history. See the Employee Payroll History Tab section of the User’s 
Guide for details. 

 

Caution: 
Depending on your company's business processes, steps 2-9 are optional. Please review the 
specific sections below to determine if you want to configure this section of ServiceCEO's 
payroll functionality or not. There are no adverse effects of not using a particular section of 
payroll. 

 

Tip: 
Please also read the Frequently Asked Questions about Payroll document, located online at 
http://www.insightdirect.com/docs/payroll/. 

Defining Payroll Options 
You can control your payroll options in the Payroll Options dialog box. Configurable options include the 
Payroll Setup Wizard, travel time costing, and employee commission splitting. 

To define payroll options: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Select Payroll from the Categories bar. The Payroll Options dialog box appears.  
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3. Click Payroll Setup Wizard to run the Payroll Setup Wizard. See the Using the Payroll Setup 
Wizard section for details. 

4. To include travel time in your job costing calculations, select the Cost travel time to: check box 
and select a value from the drop-down list:  

1. Previous Job/Task. Travel time is included in the cost of the job/task immediately 
preceding the travel. 

2. Next Job/Task. Travel time is included in the cost of the job/task occurring immediately 
after the travel. 

3. Both (split). The cost of the travel time is split between the two jobs/tasks occurring 
before and after the travel. 

5. Select frequency by which you want to enter time cards in the Enter Time Cards every X days 
field. You can also define this setting in the Payroll Setup Wizard. 

6. Select the option button corresponding to how you want to pay out commissions to 
commissionable employees. The three options are: 

o Do not split commissionable charge. The commission will not be split, meaning that all 
commissioned employees will be paid their full commission. For example, two 
employees receiving a 10% commission on a $100 service would both be paid $10. 

o Split commissionable charge among only commissioned individuals on the job. The 
commission for the job is split among all commissioned employees. For example, two 
employees receiving a 10% commission on a $100 service would be paid $5 a piece 
(10% of $50). Non-commissioned employees do not factor into this calculation.  

o Split commissionable charge among all individuals on the job. The commission will 
be divided amongst all employees but only commissioned employees will receive 
payment. For example, two employees receiving a 10% commission working with three 
non-commissioned employees on a job with a $100 service will split the commission five 
ways; all commissioned employees will be paid $2 and all non-commissioned employees 
will receive no commissions. 
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To demonstrate, for a commissionable charge of $100.00 on a job with three employees 
assigned to it: 

Tools > Options > Payroll Options setting  Pay 
Commissions? 
(defined via 
Employee Role or 
via a Service/ 
Product Item) 

Do not split 
commissionable 

charge 

Split commissionable 
charge among only 

commissioned 
individuals on the job 

Split 
commissionable 

charge among all 
individuals on the 

job 

Employee 1 Yes (10%) $10.00 $5.00 $3.33 

Employee 2 Yes (20%) $20.00 $10.00 $6.66 

Employee 3 No N/A N/A N/A 

7. Select the Pay commission on amounts covered by Service Contracts check box to pay a 
commission on all moneys mentioned in a service contract. For more on service contracts, see the 
Enabling Service Contracts section. 

8. Click OK. 

Using the Payroll Setup Wizard 
The Payroll Setup Wizard provides you with a quick, easy method of configuring employee payroll in 
ServiceCEO. It will automatically configure the payroll settings for all of your employees. However, note 
that after you run the wizard, you can always configure the settings for individual employees in the 
appropriate employee record. 

You can access the Payroll Setup Wizard from several places: 

• Click Payroll Setup Wizard from the Payroll Options dialog box. 

• If you haven't already run the Payroll Setup Wizard, it will appear when:  

• You select the Use Time Cards or Pay by Work Hours check boxes on the Payroll Setup tab of 
an employee record. 

• You access the Payroll or Time Cards tabs of the Office Duties section. 

 

Caution: 
You can run the Payroll Setup Wizard at any time. However, running the Wizard again after the 
first time will override any previous settings you may have made for individual employees.  
If you have run the wizard, a reminder will appear, informing you of this fact. 

Once you access the Payroll Setup Wizard, an introductory page appears. Click Next to open the next page 
of the Payroll Setup Wizard. The settings on this page will overwrite the Pay Cycle and Start of First Pay 
Period fields in the Employee Roles dialog box. 
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1. Select the date on which you want to start using ServiceCEO for your payroll from the first drop-
down list.  

 

Tip: 
Since all payment frequencies operate on a weekly basis, we recommend defining your payroll 
start date on a Sunday or Monday so that your pay periods conform to a typical week. 

2. Select the frequency on which you pay your employees from the second drop-down list. 

3. Click Next. The third page of the Payroll Setup Wizard appears. 
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4. Select the option that corresponds to how you pay your hourly (non-salaried) employees: 

o I pay my employees based on the time they spend working on customer jobs. This 
will automatically deselect the Pay by Work Hours check box on the Payroll Setup tab 
for all employees. This option means that employees will only be paid for the jobs and 
tasks that they work on, just like previous versions of ServiceCEO. 

o I pay my employees for a full shift, regardless of how many jobs they work on 
during that shift. This will automatically select the Pay by Work Hours check box on 
the Payroll Setup tab for all employees. The Pay by Work Hours check box will consider 
both the employee’s paid work hours and the time spent on work assignments (jobs, 
tasks, etc.) in calculating the employee’s pay. Work hours are used to calculate a base pay 
for the employee, which can be overridden at the job or task level.  

 

Tip: 
If using Pay by Work Hours, keep in mind an employee can only be paid for one assignment at 
one time. This means that you will need to make sure that start and end times of jobs and tasks 
are properly recorded. If multiple assignments accidentally overlap, ServiceCEO will choose one 
assignment to determine pay for the overlapping period. 

5. Click Next. The Fourth page of the Payroll Setup Wizard appears. 

 

6. Select the first option button to pay employees based on their work hours without using Time 
Cards (i.e., the Use Time Cards check box will not be selected on all employees' Payroll Setup 
tab). 
 
Select the second option button to pay employees based on Time Cards (i.e., the Use Time Cards 
check box will be selected on the Payroll Setup tab of all employee records). 

7. Click Next. The fifth page of the Payroll Setup Wizard appears. 
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Caution: 
The second Time Cards page will only appear if you select the second option button on the first 
Time Cards page. 

 

8. Select the check box corresponding to the frequency by which you want to enter time cards. You 
can also define this setting in the Payroll Options dialog box. The frequency you select here will 
automatically populate the Enter Time Cards every X days field in the Payroll Options dialog 
box. 

9. Click Next. The Final page of the Payroll Setup Wizard appears. 

 

10. Click Finish. All of your hourly employees are now configured for payroll. 
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Defining Products and Services Options 
The Scheduling option enables you to customize the application's scheduling possibilities. Here, you can 
define your workweek, job duration measurement, and many other options. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Products/Services from the Categories bar. The Products & Services Options dialog box 
appears. 

 

3. Select a list mode from the List Mode drop-down list. This controls how products and services 
will be displayed in the Services/Products Tab of a job record and the Charges page of the 
Completion Wizard. Your options are: 

o Browsable list, optional search. All products and services will automatically appear. 
You can search for a particular product by typing values into the row next to the Search 
button:  

o Search Required. Recommended if you have a large amount of products and services, 
this option requires you to enter search criteria to see any products and services. No 
products or services will appear by default. 

4. Select the Enable Kits check box to enable the use of kits. For more, see the Managing Kits 
section. 

5. To enable a custom charge field, click the Enable check box to activate it. 

6. Type a name for your custom field in the Name field. 

7. If you are creating a drop-down list, click in the Edit Values field. The Custom List dialog box 
appears. 
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8. Click Add. A new row appears. 

9. Type a value for the custom charge field in the Value field. 

10. Select the Active check box to make this value appear in the custom charge's drop-down list. 

11. Repeat steps 6-8 to add additional values to the custom charge. 

12. Click OK. 

13. Click Apply. 

14. Click OK. 

Creating Multiple Company Profiles 
The Profiles category option lets you setup multiple company profiles in your database. Company Profiles 
enable you to define different company information (company name, address, logo, etc) for each profile. 
These profiles can then be assigned to customers and jobs.  

 

Caution: 
A company profile is different from ServiceCEO Enterprise in that while each profile will share 
the same employee and customer base, ServiceCEO Enterprise lets you create different customer 
and employee databases for each branch and/or region.  

Adding a Profile 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Profiles from the Categories bar. The Company Profiles Options dialog box appears. 
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3. Select the Enable Multiple Company Profiles check box to create more then one company 
profile. 

4. Click Edit Profiles. The Admin - Company Profiles dialog box appears. 

 

5. Click New. A new profile will appear. 

6. Type a name for the company profile in the Name field. 
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7. The Active check box is selected by default. Deselect it if you do not want this profile to be 
actively used in the application. 

8. By default, the new profile will use the same information as detailed in the Company Information 
dialog box. See the Defining Company Information section for more information. If you want to 
define new information, select the Use alternate properties check box. The other fields become 
active. 

9. Enter the new profile's data into the appropriate fields. To add a logo for this profile, see the 
Inserting a Logo section. 

10. When done, click Save and Close. 

Editing a Profile 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Database from the Categories bar. The Database Options dialog box appears. 

3. Click Edit Profiles. The Admin - Company Profile dialog box appears. 

4. Select the company profile you want to edit. 

5. Edit the profile's data as necessary. 

6. Repeat steps 4-5 to edit other profiles. 

7. When done, click Save and Close. 

Deleting a Company Profile 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Database from the Categories bar. The Database Options dialog box appears. 

3. Click Edit Profiles. The Admin - Company Profile dialog box appears. 

4. Select the company profile you want to delete. 

5. Click Delete. A Confirm dialog box appears. 

6. Click OK. The profile disappears. 

7. Click Save and Close. 
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Configuring the Quoting Wizard 
ServiceCEO's Quoting Wizard guides your employee through the quoting process, enabling them to 
quickly enter quotes for any of your services and/or products based on parameters you define. Once saved, 
all quotes are entered into a powerful database that enables you to track your quoting effectiveness. The 
Quoting Wizard can be accessed by selecting Tools > Quoting Wizard or by pressing CTRL+Q. See the 
Using the Quoting Wizard topic in the User's Guide for details. 

The Quoting Wizard is able to quickly and easily generate quotes because of the powerful pricing module 
that controls how the Quoting Wizard functions. Because ServiceCEO's pricing capabilities are 
complicated, the pricing rules are hidden behind a friendly user-interface: the Quoting Wizard. The 
Quoting Wizard must be configured before anyone can use the Quoting Wizard to create a quote.  

 

Caution: 
Setting up quoting capabilities is complex, and is limited to those employees with the proper 
security clearance. See the Establishing Security Rights section for more. 

Accessing the Quoting Wizard Setup 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Quoting Wizard from the Categories Bar. The Quoting Wizard Setup page appears. 
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There are two sections to the Quoting Module Setup screen. 

1. Pricing Configuration. The Pricing Configuration list box displays all of the quoting 
components. The three Quoting Wizard components are located in a hierarchy:  

o Job Types. The Job Type determines which questions will be asked in the Quoting 
Wizard. See the Defining Job Types section below. 

o Groups. Groups link together several questions, determines which calculations will be 
used for subtotaling a single Products or Service in the quote. See the Defining Groups 
section below. 

o Questions. Questions determine what specific data is collected from the customer. See 
the Defining Questions section below.   

2. The right-hand side of the screen contains the details about whatever component is currently 
selected. 

We recommend you define these components in reverse hierarchical order. Thus, you should first create 
your specific questions, then the groups, and finally the job types. Each one of these components is 
described in more detail below. Once you have completed defining all of the aspects of the quoting 
components, click Save and Close to save your data. 

Defining Questions 

 

1. To create a new question, click New and select New Question from the pop-up menu.  A new 
question line appears. 
To edit a question, select it from the Pricing Configuration list box. 

2. Type a name for the question in the Name/Alias field. 
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3. Type the actual question and/or your sales pitch in the Prompt field. This is what your sales 
representative will see when viewing the questions in the Quoting Wizard. 

4. Select the option button to the type of question you want to define. Your options are: 

o Core. This question will affect the charge of the quote as a whole. 

o Adjustment. This question will adjust the core charge by a percentage or amount. 

o Multiplier. The answer to this question will affect the quantity generated by the 
question's group. Using a multiplier will affect the Quantity of the products/services in 
the quote, not the product/service's charge or the quote's total amount. 

5. Select the question's input method from the User Input Method drop-down list. Your options are: 

o None. This option will automatically add an amount to the group total. 

o Numeric. This option will add or subtract an amount, multiplied by the amount entered 
in the Quoting Wizard, to the group total. 

o Check Box. This option will add or subtract an amount, depending on the response, to 
the group total. 

o Option List. This option will add or subtract an amount, depending on the response, to 
the group total. 

 

Tip: 
You define how the option your customer chooses affects the group total on the Group level, not 
the Question level, so you can control how this question affects each group. 

6. If you want to prompt the user for more information, select the Prompt for notes check box. 

7. Type the text you want to appear to assist the user enter the note. 

8. Repeat steps 1-7 to define additional questions. 

9. Click Save and Close. 
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Defining Groups 

 

1. To create a new Group, click New and select New Group from the pop-up menu.  A new Group 
line appears. 
To edit a Group, select it from the Pricing Configuration list box. 

2. Type a name for the group in the Name field. 

3. Type a description for the group in the Description field. 

4. Select the group's output type from the Output Type drop-down list. Your options are: 

o Time-based. The price of the product or service is based on the amount of time spent. 
For example, the group's services could be "House Cleaning" and the exact price depends 
on how long it will take to clean the customer's house.  

o Unit-based. The price of the product or service is based on the amount of units used. For 
example, if you are cleaning a swimming pool, the group's product might be "Chlorine 
tablet" and the exact price depends on how many of these tablets you use.  

5. Select the check box corresponding to the product or service the group will generate from the Step 
3 list box. If you selected Time-based, only Hourly products and services will appear. If you 
selected Unit-based, only Per Unit and Flat Fee products and services will appear. 

6. Select the check boxes corresponding to every question you want included in this group from the 
Step 4 list box.  
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7. Define the values for each of the group's questions. For example, for the How Many Windows 
question above, we've defined a minimum value of 14, meaning that for every window the 
customer needs cleaned, 14 minutes will be added to the quote for the product/service defined in 
step five. 

8. If you have a list, click  to define the list's values for this group. The Price Structure dialog box 
appears. 

 

9. Enter a value into the Min., Units, or % fields. The fields that appear will depend on what values 
you selected for the question. For example, for the question above, depending on what selection 
the customer chooses, the quote's core amount will be multiplied by the percentage you enter here. 

10. Click OK.  

11. Repeat steps 1-10 to define additional groups. 

12. Click Save and Close. 

Defining Job Types 

1. To create a new Job Type, click New and select New Job Type from the pop-up menu.  A new 
Job Type appears. 
To edit a Job Type, select it from the Pricing Configuration list box. 

2. Type a name for the job type in the Name field. 

3. Type a description for the job type in the Description field. 

4. Select the check boxes corresponding to the groups you want to be processed by this job type from 
the Step 2 list box.  

5. Arrange the questions you want asked in the proper order. To do this: 

o Select the question you want to move. 

o Move the question in the list by clicking the up and down arrow buttons. 

o Repeat for every question until the questions are in the correct order. 

6. Repeat steps 1-5 to define additional job types. 

7. Click Save and Close. 



Lists and Options Overview 

152 

Defining Reporting Options 
You can define the manner in which ServiceCEO’s reports are displayed in the Reporting Options dialog 
box. 

To define your report options: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Reporting from the Categories bar. The Reporting Options dialog box appears. 

 

3. Adjust the settings for individual reports as necessary.  

4. Click OK. 

Adjusting Invoice/Work Order/Estimate Report Options 
The Work Order, Invoicing, and Estimate reports contains all the information an individual or team of 
employees would need to know for a single job, including any customer or job notes. You can define all of 
the options for these reports on the Invoice/Work Order/Estimate Options page. 

To set the options for the Invoice, Work Order, or Estimate reports:  

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Reporting from the Categories bar. The Reporting Options dialog box appears. 

3. Click Invoice/WO/Estimate. The Invoice/Work Order/Estimate dialog box appears. 
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Company Settings 

1. Select the Print Company Information in Header check box to include company information in 
the header of all printed Invoices, Work Orders, or Estimates. 

2. If you selected the Print Company Information in Header check box, next select the check 
boxes corresponding to the information you want to include in the header. These options include:  

o Phone 

o Fax 

o Web 

o E-mail 

 

Tip: 
The specific values for these fields are defined in the Company Information dialog box. See the 
Defining Company Information section for details. 

3. Select the option button corresponding to the company segment from which you want to pull the 
company information.  
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Note: 
You can only select the Customer's region or Customer's branch option buttons if you are running 
ServiceCEO Enterprise. For more, please read the "ServiceCEO Enterprise Configuration Guide" 
located at: http://www.insightdirect.com/docs/enterprise/. 

4. Type your billing terms into the Enter Billing Terms field. Billing terms refers to the description 
of when the payment of the Invoice, Work Order, or Estimate is due (i.e. Net 30, upon receipt, 
etc.). 

Customer Settings 

1. Select the Include Day Phone Number and Include Evening Phone Number check boxes to 
include the company's phone number(s) on your work orders and classic invoice reports. 

2. Select the Include E-mail Address check box to include the company's e-mail address to your 
work orders and classic invoice reports. 

3. Select the Include Work Address Name check box to include the name of the company's work 
address to your work orders, invoices and estimates. 

4. Select the length of time you would like Customer Notes added to Work Orders by selecting the 
appropriate option button. 

Invoice/Estimate Style 

Select the option button corresponding to the style in which you want to display your invoices and 
estimates. Your options are: 

• Classic Layout. This option will display the Invoice similar to a Work Order. Only a single work 
location and job information (arrival time, work date, etc.) is displayed. Note that this options will 
NOT display kits as a single line item despite which Invoice As option you have selected.  

• CEO Layout. This option can display multiple jobs, products, and multi-visit jobs. This option 
can also display kits as a singe line item (if that option is selected in the Kit's Invoice As drop-
down list).  

Work Orders 

1. Select the Print Charges on Work Orders check box to display all of the charges on a printed 
work order. 

2. Select the Print Add-On Section check box to include additional blank lines to printed work 
orders. 

3. If you selected the Print Add-On Section check box, type the number of lines you want to add in 
the lines spin control box. 

4. Select the Print unmarked alarm code beneath Work Order number to include the alarm code 
under the work order number. This number will not be labeled. 



Lists and Options Overview 

155 

 

Note: 
The alarm code appears without a label on the report so that your Customer's sensitive 
information is not compromised if the report is lost or stolen in the field. 

Footers and Disclaimer Statements 

1. Select the Print the Disclaimer and Agreement statements on Invoices check box to include the 
disclaimer and agreement on printed invoices. 

 

Caution: 
The Disclaimer and Agreement statements are shipped with default text. Thus, if you select the 
Print the Disclaimer and Agreement statements on Invoices check box, you must edit the 
disclaimer and agreement text. 

2. Click Edit Disclaimer. The Edit Disclaimer dialog box appears. 

 

3. Edit the invoice disclaimer as necessary. 

4. Click Save. The new invoice is saved. 

5. Click Edit Agreement. The Edit Agreement dialog box appears. 

 

6. Edit the customer agreement as necessary. 
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7. Click Save. The new agreement is saved. 

8. Repeat steps 1-7 for the Work Order and Estimate statements. 

9. Type the text for your estimate's footer in the Estimate Footer Line field. 

E-mail Integration - MS Outlook 

1. Type the subject line for your e-mail messages in the E-mail Subject Line field.  

2. Type the body for your e-mail messages in the E-mail Body field.  

When you have finished customizing your Invoice, Work Order, and Estimate reports, click OK. The 
Invoice/Work Order/Estimate dialog box closes. 

Adjusting Statements Report Options 

The Statement report provides a summary of all invoices created during a date range. These reports can be 
used for general information purposes or as actual bills to be sent to the customer for remittance. 

To adjust the statement report options: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Reporting from the Categories bar. The Reporting Options dialog box appears. 

3. Click Statements. The Statement Reports - Settings dialog box appears.  

 

4. In the Statement Footer Line field, type the text you want to appear as a footer in both the 
Statement and the bottom of the payment coupon. 

5. Select the Show Receivables Aging in Footer check box to break down the account by time. If 
selected, the report will display what the customer currently owes you. 

6. Click OK. The Statement Reports - Settings dialog box closes. 

Adjusting Route Sheets Report Options 

The Route Sheets report is a summary of all service jobs within a given date range. You can customize this 
report to suit your company's needs. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Reporting from the Categories bar. The Reporting Options dialog box appears. 
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3. Click Route Sheets. The Route Sheets - Settings dialog box appears.  

 

4. Select the phone number you want to display on the Classic style route sheet from the drop-down 
list. 

5. Select the Show notes check box to display the job's notes on the Classic and CLIP™ style route 
sheets. 

6. Select the Show address check box to display customer addresses on the Classic and CLIP style 
route sheets. 

7. Select the Show total charge amount check box to display the total amount charged to the 
customer for the job on the Classic and CLIP style route sheets. 

8. Select the Show unmarked alarm code field check box to display the alarm code on the Classic 
and CLIP style route sheets. 

 

Note: 
The alarm code appears without a label on the report so that your customer's sensitive 
information is not compromised if the report is lost or stolen in the field. 

9. Click OK. The Route Sheets - Settings dialog box closes. 

Defining Requirements 
You can control which fields must be entered before a record is created in ServiceCEO. These required 
fields are defined in the Requirements Options dialog box.  To open this dialog box: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Requirements from the Categories bar. The Requirements/Defaults Options dialog box 
appears. 
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You can control the requirements for three types of records: 

• Customers 

• Jobs 

• Employees 

Customer Options 
You can define two aspects of customer records: 

• Customer Options 

• Customer Defaults 

Customer Requirements 

You can define what fields must be entered before a customer record can be saved.  

1. From the Requirements/Defaults Options dialog box, click Customer Options. The Requirements 
dialog box appears. 
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2. Select the appropriate Prospective check box for each field you want to make required when 

creating a prospective customer. Prospective customers are customers without any jobs. 

3. Select the appropriate Normal check box for each field you want to make required when creating 
an active customer. An active customer is a customer with at least one job. 

4. Click OK. 

5. Select the Check for duplicate records before saving new ones check box to enable 
ServiceCEO to search all existing customer records before saving a new record. The other two 
check boxes will become active. 

 

Note: 
If this check box is selected, ServiceCEO will, when a user attempts to save a new customer 
record, check the database for potential duplicate records. If any potential duplicates are found, 
the Duplicate Warning dialog box appears displaying the customer record(s) that could be 
considered a duplicate of the new one. You will have the opportunity to either continue creating 
the new record or switch to the existing record.  

6. Select the Use advanced name checking (nicknames, sounds-like) check box to have the system 
search for similar names when checking for duplicate records.  

7. Select the Check last names only check box to have the system check only last names when 
searching for similar names. 

 

Note: 
Due to the complexity of many names, we can't guarantee that the advanced name checking or 
check last name functionality will find all of the names one may think are sufficiently similar to 
the new name. While this functionality will find most of the similar names, for those users 
uncomfortable with this uncertainty, we recommend that you use the basic duplicate checking 
feature.  
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Customer Defaults 

You can define the default values for all new customer records. To do so: 

1. From the Requirements/Defaults Options dialog box, click Customer Defaults. A blank customer 
record will appear. 

2. Enter the values you would want to appear by default for a new customer into the General tab and 
the Detail tab. You can always edit these values when you are actually creating a new customer. 

 

Caution: 
You will not be able to define a default value for all customer fields. For example, you cannot 
define any location fields as a customer default. 

3. Click Save and Close. The default values are saved. 

Job Options 
To define the required fields for a job record: 

1. From the Requirements/Defaults Options dialog box, click Job Options. The Requirements dialog 
box appears. 

 

2. Select the appropriate check box in the Required Entries section for each field you want to make 
required when creating a new job. 
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3. Select the appropriate check box in the Prompt for notes when: section for each job action you 
want to prompt the user to enter a note. Your options are: 

o Making Cancellations. You will be prompted to enter a note when cancelling a job.  

o Winning Estimates. You will be prompted to enter a note (with the Estimate Won note 
type) when marking an estimate as won.  

o Losing Estimates. You will be prompted to enter a note (with the Estimate Lost note 
type) when marking an estimate as lost.  

4. Click OK. 

Employee Options 
To define the required fields for an employee record: 

1. From the Requirements/Defaults Options dialog box, click Employee Options. The Requirements 
dialog box appears. 

 

2. Select the appropriate check box for each field you want to make required when creating a new 
employee. 

3. Click OK. 

Defining Scheduling Options 
The Scheduling option enables you to customize the application's scheduling possibilities. Here, you can 
define the company's work week, job duration measurement, and many other options. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Scheduling from the Categories bar. The Scheduling Options dialog box appears. 
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3. Select the appropriate check boxes to enable its functionality. The available check boxes are: 

o Enable Job/Schedule substatuses. Select this check box to enable the substatus field in 
jobs. This allows a more detailed status for jobs, beyond the default statuses (Canceled, 
Active, Completed and Pending). See the Defining Substatuses section for details. 

o Enable Project Management. Select this check box to enable the creation of projects. A 
project is a job that is performed over several days or visits and is combined into one 
invoice. If this check box is not selected, the project button will not appear in the job 
record or in the various right-click menus. For more on projects, please read the Project 
Overview section of the User's Guide. 

o Enabling Scheduling Picklist. Select this check box to enable scheduling picklists. The 
Picklist is a list of all active jobs that do not have specific engagement times. The picklist 
is used to accommodate customers with tight schedules who may not know when they 
can be serviced until the day their job is scheduled to be performed. 

o Enable Manual Budgeting. Select this check box to enable manual budgeting. Manual 
budgeting lets you define estimates for job costs (services, materials, labor, etc.) that, 
after the job is completed, can be compared to the actual job using the Job Costing report. 
The manual budgeting fields are the Charge, Labor, and Materials fields located on the 
right side of the Job record page. 

o Enable Team Lock. Select this check box to enable users to lock any team for a day, 
meaning that no changes can be made to the team (add/remove members, assign/move 
jobs to or from the team) for that day. See the Locking a Team from the Dispatch Board 
section of the User's Guide. 

o Check Scheduling Conflicts when Saving Jobs and Dispatching. Select this check box 
to warn you if an employee is already committed to another job or task when saving a job 
or making a change on the Dispatch Board. This will ensure that your employees are not 
scheduled for multiple jobs at the same time. 
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o Check Work Hours when Saving Jobs and Dispatching. Select this check box to 
enable automatic review of available employee hours when you save a job or make 
changes on the Dispatch Board. This will help ensure that there are no time conflicts. See 
the Employee Work Hours section of the User's Guide for more. 

o Check Overtime Rules when Saving Jobs and Dispatching. Select this check box to 
warn you if a job's settings will create overtime pay for the employees assigned to the 
job. The warning will appear if overtime rules are called when saving a new or edited job, 
or when any changes are made to the job via the Dispatch Board. For more on overtime, 
see the Defining Overtime Rules section. 

o Check Skill Sets when Saving Jobs and Dispatching. Select this check box to compare 
the required skills for a job with the skill sets of the employees assigned to it. If they do 
not match, then a warning dialog box will appear when a new job is saved, or the job is 
reassigned via the calendar or the Dispatch Board. See the Employee Skills Tab section 
of the User's Guide for more. 

 

Tip: 
Note that the four check boxes that begin with Check... will cause warning dialog boxes to 
appear whenever a conflict is generated. For example, if the Check Scheduling Conflicts when 
saving jobs and dispatching check box is selected, and you create a new job for employee X at 
the same time that employee X is scheduled to work on another job, a warning dialog box will 
appear informing you of the conflict. 

4. Select the number of days in a week your company is open from the works a X work week drop-
down list. 

5. Select the time at which your company is open for business from the first spin control box. 

6. Select the time at which your company is closed from the second spin control box. 

 

Note: 
Steps 4-6 control your company's default work hours. The values you enter here will be displayed 
in white on the Daily and Weekly Views of the Calendar (as opposed to gray) and in light yellow 
in an employee's Work Hours dialog box (as opposed to dark yellow). 

7. Select the option button corresponding to how you want to calculate the duration of a job. Your 
options are: 

o Man-hour based Scheduling. Calculated by dividing the total hours for the job by the 
number of workers assigned to that team. For example, if you have a 4 hour job and there 
are 2 individuals (that work on site) on the assigned team, the Duration will be displayed 
as 2 hours. If there were only one individual on the assigned team, the Duration would be 
displayed as 4 hours. 

o Duration-based Scheduling. Calculated by using the total hours of the job, regardless of 
amount of employees assigned to the job. For example, a 4 hour job will take up 4 hours 
of time, regardless of whether there are 1, 2, 3, or more employee(s) assigned to it. 

8. Click OK.  
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Defining View Options 
The Views option enables you to customize how all names appear in the ServiceCEO lists, phone number 
formats, the tip of the day, and the capacity management features. 

To define the View Options: 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Views from the Categories bar. The Views Options dialog box appears. 

 

Name Formatting 
In the Name Formatting section, select the option button corresponding to the format in which you want 
customer and employee names to appear in the application. 

Phone Number Formats 
Select the phone number format you want to use from the Phone number format is: drop-down list. You 
can choose one of two formats: 

• United States - (123) 555-4678 x123. This is the system default. 

• No Formatting - Users can use any phone number format they want. 

Tip of the Day 
By default, the Display ‘Tip of the Day’ at Startup check box is selected. This feature displays a tip or 
message about ServiceCEO's functionality on the program’s features and functionality every time you start 
the application. To disable this feature, deselect this check box. 
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Other Options 
To define capacity Management, click Capacity Mgmt. See the Defining Capacity Management section 
for details. 

Defining Capacity Management 
As you may have experienced, scheduling service is an inexact science. Most service companies often find 
Capacity Management to be quite difficult. ServiceCEO's Capacity Management feature is designed to help 
you easily define and manage your capacity. Capacity is the amount of work-hours available at a specific 
time (a slot) or during a length of time (a window). Factors that determine capacity include the amount of 
available workers, the amount of active teams, available time, and many other factors. By manipulating 
these factors you can build capacity and deplete capacity. 

If you are dealing in a hard good like books, capacity is easy to determine. (If you have 100 books and you 
sell 20, your current capacity is 80.) However, when you are dealing with time and man hours, capacity can 
be more difficult to define. For example, if you have a work window from 9:00 to 12:00 in the morning, 
and one of your employees is working from 5:00 to 9:30 in the morning, do you count the thirty minute 
overlap as part of your capacity? Do you count it for the entire window or just a proportion of the window? 
Do you define this proportion in minutes or percentage? 

 

Note: 
ServiceCEO's capacity tool is based on a complicated mathematical model that takes many 
different factors into consideration. Always remember that the numbers it generates are not 
absolutes; they are meant to be used as a guide to help your planning. 

Defining General Capacity Management Options 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Views from the Categories bar. The Views Options dialog box appears. 

3. Click Capacity Mgmt. The General Options section of the Capacity Management Configuration 
dialog box appears. 
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4. Type the number of employees for a default team in the default/average Team size spin box. This 
value will enable the application to calculate capacity depletion for teams. 

5. Select the appropriate check box for every day in which you want to show capacity from the Show 
capacity for the following days list box. If a day is selected, it will be included in the capacity 
management system. If it is deselected, it will not be included in capacity calculations. 

6. Type the number of weeks for which you want to display capacity from the Show X weeks at a 
time spin box. This selection determines the time span over which the system will run capacity 
management calculations. 

 

Tip: 
To further refine the capacity management system, click Slots/Windows, select View - 
Slots/Windows, or press CTRL+M. 

7. Click Save and Close. 

Defining Capacity Management Slots/Windows Options 
The Slots/Windows tab enables refinement of the capacity management system. On the left side of the 
screen, you can modify the order in which timeslots are displayed when the calculations are run. On the 
right side of the screen you define the attributes of each timeslot visible on the left side of the window. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Views from the Categories bar. The Views Options dialog box appears. 

3. Click Capacity Mgmt. The General Options section of the Capacity Management Configuration 
dialog box appears. 

4. Click Slots/Windows, select View - Slots/Windows, or press CTRL+M. The Slots/Windows 
section appears. 
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Tip: 
To change the display of the timeslots in the left-hand side of the dialog box, select the timeslot 
you want to move and click the up and down arrows. 

5. To create a new window or timeslot, click New. A new row will appear in the Name bar. 

6. Type the timeslot's name in the Window Name field. We suggest you name it either a time range 
(9 AM-1 PM) or a name for the time range (i.e.,. first job, midday, evening, anytime, etc.). 

7. Define the factors that Build Capacity in the Building Window Availability section. To do so: 

o Set the time when the employee is available in the first spin box. 

o Set the time when the employee is no longer available in the second spin box. 

o In the third spin box, set the hours for which, if the employee works equal to or more than 
this number in the time indicated by the first two spin boxes, the employee would be 
considered available to work.   

8. Define the factors that Deplete Capacity in the Building Window Availability section. To do so: 

o Set the time when the job starts in the first spin box. 

o Set the time when the job ends in the second spin box. 

o Set the job's length in the lower spin box.   

9. Click Close. 

10. Click Save and Close. 

Building Capacity 

Capacity is the amount of work your company can perform within a specific time period. The more 
employees you have working, the larger your available capacity. Exactly how an employee's availability 
correlates to an increase in capacity for a specific slot or window is determined in the Capacity 
Management Configuration dialog box. 
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For example, as displayed in the Building Window Availability section above, every employee that is 
available for one or more hours in the time span from 6:00 AM to 12:00 PM will increase your capacity for 
the AM window. This available capacity is displayed on the Dispatch Board. 

Depleting Capacity 
Capacity is the amount of work your company can perform within a specific time period. The more jobs 
you have scheduled, the smaller your available capacity. Exactly how a scheduled job correlates to a 
decrease in capacity for a specific slot or window is determined in the Capacity Management Configuration 
dialog box. 

 
For example, as displayed above, every job scheduled to start between 6:00 AM and 11:00 AM with an 
arrival time of less then or equal to four hours will diminish the capacity of the AM window. 
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Defining Vocabulary 
The Vocabulary option lets you customize the common terms within the application. 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Vocabulary from the Categories bar. The Vocabulary Options dialog box appears. 

 
3. Type a new name for any field that you would like to customize. The fields on this page are 

described below in the order in which they appear: 
o First custom field. The name for the individuals/organizations to which you provide 

services and or products. This setting defaults to "Customers". 
o Second custom field. The name for the work scheduled to be performed for your 

customers. This defaults to "Jobs". 
o Third custom field. The name for the people who perform tasks for your customers. This 

field defaults to "Employees". Customized Examples: Technicians, subcontractors, 
cleaners, service providers. 

o Fourth custom field. The name for the area of the application in which you will perform 
various financial and inventory tasks. This field defaults to "Office Duties". Customized 
examples: Financials, Completions, Pending Posting. 

o Fifth custom field. The name for a group of employees who perform tasks. This field 
defaults to "Teams". Customized Examples: Crews, Routes, Technician, Trucks, etc. 

o Sixth custom field. The name for a pre-service plan for your customers. This field 
defaults to "Estimates". 

o Seventh custom field. The name for a contract for service between you and your 
customers. Defaults to "Service Contracts". 

o Eighth custom field - the name for a grouping of products and services. Defaults to 
"Kits". 

o Ninth custom field - the name for a set of services, products, kits, and/or tasks that are 
scheduled under multiple visits but all appear on one invoice. Defaults to "Projects". 

4. Click OK.  
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Defining Web Access Features 
You can configure ServiceCEO so that customers and remote employees (mobile technicians) can access 
limited portions of ServiceCEO. This feature requires your database to reside on a computer that is 
connected to the Internet.  

Enabling Web Access 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Web Access from the Categories bar. The Web Access Options dialog box appears. 

 

3. Select the Enable Customer Web Access check box to provide your customers limited access to 
ServiceCEO via the Internet. An Information dialog box appears. 

 

Caution: 
Enabling the Customer Web Access feature requires you to configure the computer hosting your 
database as a Web server. Some of this process takes place outside of ServiceCEO. For more 
information, please read the "Customer Web Access Configuration Guide" document, located at: 
http://www.insightdirect.com/docs/webaccess/. 

4. Click OK.  

5. Select the Allow cancellation up to X days before job check box to enable your customers to 
cancel their jobs online. 

6. If you selected the Allow cancellation up to X days before job check box, enter the number of 
days by which a customer must submit their cancellation request in the spin control box.  

7. Select the Allow Mobile Tech Access check box to enable employees to access ServiceCEO using 
their mobile devices. An Information dialog box appears. 
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Caution: 
Enabling the Employee and System User Web Access feature requires you to configure the 
computer hosting your database as a Web server. Some of this process takes place outside of 
ServiceCEO. For more information, please read the "Mobile Technician Setup Guide" document, 
located at http://www.insightdirect.com/docs/mobile/techaccess.htm. 

8. Click OK.  

9. Click OK.  

Disabling Web Access 

1. Select Tools > Options or press CTRL+O. The Options dialog box appears. 

2. Click Web Access from the Categories bar. The Web Access Options dialog box appears. 

3. Deselect the Enable Customer Web Access check box to enable customer web access features. 
An Information dialog box appears. 

 

Caution: 
If you are no longer providing online access to your customers, you should disable your web 
server in order to prevent unauthorized access to your system. 

4. Click OK.  

5. Deselect the Allow Employee and system user Web Access check box to prevent users from 
accessing your application. An Information dialog box appears. 

6. Click OK.  

7. Click OK.  
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Glossary 
A 

Activation Code: The code - a string of letters and numbers - that activates ServiceCEO. 

Active Period: The Active Period defines the date range for visible items within the application. In other 
words, only schedules that occur within this active period will be visible. This limitation ensures 
that the system will maintain a manageable volume of active schedule data while sustaining 
reasonable performance. 

Advanced Billing: A billing method where you can manually define how to split the billing of particular 
invoices (how much will be billed to what person at what time?). See the Defining Billing 
Properties section of the Implementation Manual for more details. 

Appointment Type: The type of service being performed or the product being sold. 

Automatic Billing: The default billing method. An invoice is created immediately after a job is completed 
or printed and automatically billed to the default customer or bill payer. Only one Invoice is 
created per Job. 

B 
Branch: A user-defined geographic territory located between a customer and a Region. Along with zones, 

branches enable users to strategically associate teams of employees in a particular location with 
customers in the same location to facilitate easier and more efficient scheduling. The Branch level 
is only visible in ServiceCEO Enterprise. 

C 
Campaign: A campaign is a specific marketing activity. You can define its start date, end date, budget, and 

related tasks. 

Capacity: The amount of work hours available at a specific time (a slot) or during a period of time (a 
window). Factors that determine capacity include the amount of workers, the amount of teams, the 
available time, and many other factors. 

Commission: A commission is a rate of pay based upon the percentage of the total sale of a the 
commissionable product\service on a job. The Completion Wizard automatically processes 
commissions during job completion, calculating employee’s pay and, if necessary, automatically 
dividing up the commission amongst multiple employees. Note: The method of splitting 
commissionable charges can be changed in the Payroll Options dialog box. 

D 
Demographic: A selected group of customers based on characteristics and/or filters you define. 

Dispatch Board: The Dispatch Board is a single screen where all users can view and manage team 
assignments for a given day. It displays all of an organization’s teams along with all of the 
employees and jobs assigned to each team. This configuration allows users to easily see what is 
scheduled to take place during the selected day. In addition, users can use the Dispatch Board to 
easily manage their teams within ServiceCEO. 

Duration-Based: This method of recording the length of a job displays the length of time it takes to 
complete a job. The duration of each job will be constant; adding and removing team members 
assigned to that job will not alter the duration of that job. (It will, however, alter each employee's 
man-hours.) 



Glossary 

174 

I 
Idiolect: Idiolect is a unique linguistic pattern unique among speakers of a language or dialect. In terms of 

ServiceCEO, the Idiolect option enables you to customize your application based on the country or 
region in which you are operating. 

J 
Job: A unique occurrence of a service. Also the record of the specific service created by schedule. Note 

that the term Job is customizable. For details, see the Defining Vocabulary section of the 
Implementation Manual. 

K 
Kit: A Kit is a grouping of related services and/or products together in a group so that they can be added to 

a job as a bundle rather then as an individual line-item. 

M 
Man-Hour: This method of recording the length of a job displays the total number of hours it takes to 

complete a job. This number is calculated by multiplying the length of the job by the total number 
of employees assigned to the job. 

Map Code: A code that corresponds to a particular map in your companies map book or GPS system 
value. 

Master Category: A user-defined grouping of individual services and products. 

Microsoft MapPoint: A business and geographic analysis software that enables powerful map-making and 
analysis functionality. MapPoint can be used to quickly identify geographic locations, visually 
analyze business data, and effortlessly create, customize, and integrate maps into Microsoft Office 
documents. 

O 
Organization: The highest level in ServiceCEO's location hierarchy. It contains all data about all regions, 

branches, and zones in the company. 

P 
Posted: Posting an invoice means that the invoice will be reflected in the customer’s balance and appear in 

ALL relevant financial reports (Accounts Receivable, Transaction, etc.) as of the posted date. 

Price Group: A method of controlling the pricing of products and services based on location. 

Product: A commodity that is sold to a client. 

Project: A job that consists of multiple visits or days of service. 

Q 
QuickBooks: QuickBooks® is a popular accounting software program with which ServiceCEO can 

integrate, updating QuickBooks' general ledger when financial actions are performed within the 
application (i.e., jobs are closed, deposits are made, etc). 

Quote: A record of proposed work for a customer created with the Quoting Wizard. From a quote, you can 
create an estimate, job or schedule. Not to be confused with an Estimate. 
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R 
Region: An organization level between Organization (the highest level) and Branch. Regional users will be 

able to see data regarding all branches and zones within their region. The Region level is only 
visible in ServiceCEO Enterprise. 

Role: The duties the employee performs on any given job. Depending on which role the employee is 
assigned to when working on a job, the employee may have different payroll settings. 

S 
Service: A category of work or duties performed for a client. 

Service Contract: A contract for service that enables you to separate the sale of goods or services from the 
act of providing those goods or services. 

Service Unit: A Service Unit is a method of breaking down or measuring a service, usually for payment 
purposes. 

ServiceCEO Enterprise: ServiceCEO Enterprise is an expanded version of ServiceCEO with enhanced 
functionality designed to help you to manage an organization with multiple locations. The main 
difference between ServiceCEO and ServiceCEO Enterprise is the company structure - 
ServiceCEO Enterprise has a hierarchical organization model, starting at the top with the 
Organization, and then moving down into Regions, Branches, and Zones. Each organization can 
have an unlimited number of regions or branches. 

Skills: The abilities that a particular employee possesses, as defined on their Skills tab. 

SmartList: Enabling the SmartList feature (located on the Schedule General tab when creating new 
schedules) displays only teams or employees working in the customer's specific branch and/or 
zone. 

Substatus: A code that further expands existing job, task, and estimate statuses. 

T 
Team: The default term for a group of employees that work together. Teams as assigned to jobs, so all 

employees assigned to team will be work on that job. 

Z 
ZIP Code: A series of numbers added to an address to help deliver the mail in the United States. Known as 

Postal Code outside of the United States. 

Zone: A user-defined geographic territory. Zones enable you to strategically associate teams of employees 
in a particular zone with customers in the same zone to facilitate easy and efficient dispatching. 
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